node-gulp-babel_7.0.1-1_all.deb


Advertisement

Description

node-gulp-babel - gulp plugin to use babel

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename node-gulp-babel_7.0.1-1_all.deb
Package name node-gulp-babel
Package version 7.0.1
Package release 1
Package architecture all
Package type deb
Category universe/javascript
Homepage https://github.com/babel/gulp-babel#readme
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 4.43 KB
Installed size 19.00 KB
gulp is a toolkit that helps you automate painful or time-consuming tasks in
your development workflow.
Babel is a JavaScript compiler to use next generation JavaScript, today.
Node.js is an event-based server-side JavaScript engine.

Alternatives

Package Version Architecture Repository
node-gulp-babel_7.0.1-1_all.deb 7.0.1 all Ubuntu Universe
node-gulp-babel - - -

Requires

Name Value
node-babel-core >= 6
node-plugin-error >= 0.1.2
node-replace-ext >= 0.0.1
node-through2 >= 2.0.0
node-vinyl-sourcemaps-apply >= 0.2.0
nodejs -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package node-gulp-babel_7.0.1-1_all.deb
Source Package node-gulp-babel

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-gulp-babel deb package:
    # sudo apt-get install node-gulp-babel

Files

Path
/usr/lib/nodejs/gulp-babel/index.js
/usr/lib/nodejs/gulp-babel/package.json
/usr/share/doc/node-gulp-babel/changelog.Debian.gz
/usr/share/doc/node-gulp-babel/copyright
/usr/share/doc/node-gulp-babel/readme.md

Changelog

2018-08-08 - Bastien Roucariès <rouca@debian.org>
node-gulp-babel (7.0.1-1) unstable; urgency=medium
* Team upload
* New upstream version
* Bump policy (no changes)
2018-05-16 - Bastien Roucariès <rouca@debian.org>
node-gulp-babel (7.0.0-4) unstable; urgency=medium
* Package depends on babel-core
2018-05-15 - Bastien Roucariès <rouca@debian.org>
node-gulp-babel (7.0.0-3) unstable; urgency=medium
* Team upload
* Move to salsa
* Bump policy and compact
* Fix cli
2017-09-26 - Pirate Praveen <praveen@debian.org>
node-gulp-babel (7.0.0-2) unstable; urgency=medium
* Move to main section
2017-09-17 - Pirate Praveen <praveen@debian.org>
node-gulp-babel (7.0.0-1) unstable; urgency=low
* Initial release (Closes: #876002)

See Also

Package Description
node-gulp-changed_3.2.0-1_all.deb gulp plugin to only pass through changed files
node-gulp-coffee_2.3.4-1_all.deb Compile CoffeeScript files
node-gulp-concat_2.6.1-1_all.deb Concatenates files
node-gulp-flatten_0.4.0-2_all.deb remove or replace relative path for files
node-gulp-load-plugins_1.5.0-1_all.deb Automatically load any gulp plugins in your package.json
node-gulp-newer_1.3.0-1_all.deb Only pass through newer source files
node-gulp-plumber_1.1.0-1_all.deb Prevent pipe breaking caused by errors from gulp plugins
node-gulp-rename_1.2.2-2_all.deb gulp pulgin to rename files
node-gulp-sourcemaps_1.9.1-2build1_all.deb Source map support for Gulp.js
node-gulp-util_3.0.7-1_all.deb Utility functions for gulp plugins
node-gulplog_1.0.0-1_all.deb Logger for gulp and gulp plugins
node-gyp_3.8.0-6_all.deb Native addon build tool for Node.js
node-gzip-size_3.0.0-1_all.deb Get the gzipped size of a string or buffer
node-har-schema_2.0.0-1_all.deb JSON Schema for HTTP Archive (HAR)
node-har-validator_5.1.0-1_all.deb Extremely fast HTTP Archive (HAR) validator using JSON Schema
Advertisement
Advertisement