node-grunt-replace_1.0.1-2_all.deb


Advertisement

Description

node-grunt-replace - Replace text patterns with applause

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename node-grunt-replace_1.0.1-2_all.deb
Package name node-grunt-replace
Package version 1.0.1
Package release 2
Package architecture all
Package type deb
Category universe/javascript
Homepage https://github.com/outatime/grunt-replace#readme
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 9.48 KB
Installed size 27.00 KB
Grunt-replace uses the node-applause module to replace any text pattern
with new text.
Node.js is an event-based server-side JavaScript engine.

Alternatives

Package Version Architecture Repository
node-grunt-replace_1.0.1-2_all.deb 1.0.1 all Ubuntu Universe
node-grunt-replace - - -

Requires

Name Value
node-applause >= 1.2.2
node-chalk >= 1.1.0
node-file-sync-cmp >= 0.1.0
node-lodash >= 4.11.0
nodejs -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package node-grunt-replace_1.0.1-2_all.deb
Source Package node-grunt-replace

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-grunt-replace deb package:
    # sudo apt-get install node-grunt-replace

Files

Path
/usr/lib/nodejs/grunt-replace/package.json
/usr/lib/nodejs/grunt-replace/tasks/replace.js
/usr/share/doc/node-grunt-replace/README.md.gz
/usr/share/doc/node-grunt-replace/changelog.Debian.gz
/usr/share/doc/node-grunt-replace/copyright

Changelog

2017-12-15 - Ross Gammon <rossgammon@debian.org>
node-grunt-replace (1.0.1-2) unstable; urgency=medium
* Fix autopkgtest failure, module grunt-replace not found
* Bump standards version, no changes required
2017-10-21 - Ross Gammon <rossgammon@debian.org>
node-grunt-replace (1.0.1-1) unstable; urgency=low
* Initial release (Closes: #845013)

See Also

Package Description
node-grunt-webpack_3.0.2-1_all.deb Use webpack with grunt
node-gulp-babel_7.0.1-1_all.deb gulp plugin to use babel
node-gulp-changed_3.2.0-1_all.deb gulp plugin to only pass through changed files
node-gulp-coffee_2.3.4-1_all.deb Compile CoffeeScript files
node-gulp-concat_2.6.1-1_all.deb Concatenates files
node-gulp-flatten_0.4.0-2_all.deb remove or replace relative path for files
node-gulp-load-plugins_1.5.0-1_all.deb Automatically load any gulp plugins in your package.json
node-gulp-newer_1.3.0-1_all.deb Only pass through newer source files
node-gulp-plumber_1.1.0-1_all.deb Prevent pipe breaking caused by errors from gulp plugins
node-gulp-rename_1.2.2-2_all.deb gulp pulgin to rename files
node-gulp-sourcemaps_1.9.1-2build1_all.deb Source map support for Gulp.js
node-gulp-util_3.0.7-1_all.deb Utility functions for gulp plugins
node-gulplog_1.0.0-1_all.deb Logger for gulp and gulp plugins
node-gyp_3.8.0-6_all.deb Native addon build tool for Node.js
node-gzip-size_3.0.0-1_all.deb Get the gzipped size of a string or buffer
Advertisement
Advertisement