node-grunt-legacy-util_1.0.0-1_all.deb


Advertisement

Description

node-grunt-legacy-util - Some old grunt utils provided for backwards compatibility

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename node-grunt-legacy-util_1.0.0-1_all.deb
Package name node-grunt-legacy-util
Package version 1.0.0
Package release 1
Package architecture all
Package type deb
Category universe/web
Homepage http://gruntjs.com/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 5.42 KB
Installed size 22.00 KB
Node.js is an event-based server-side JavaScript engine.

Alternatives

Package Version Architecture Repository
node-grunt-legacy-util_1.0.0-1_all.deb 1.0.0 all Ubuntu Universe
node-grunt-legacy-util - - -

Requires

Name Value
node-async >= 0.8.0
node-exit >= 0.1.1
node-getobject >= 0.1.0
node-hooker >= 0.2.3
node-lodash >= 2.4.1
node-underscore.string >= 3.2.3
node-which >= 1.0.5
nodejs -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package node-grunt-legacy-util_1.0.0-1_all.deb
Source Package node-grunt-legacy-util

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-grunt-legacy-util deb package:
    # sudo apt-get install node-grunt-legacy-util

Files

Path
/usr/lib/nodejs/grunt-legacy-util/index.js
/usr/lib/nodejs/grunt-legacy-util/package.json
/usr/share/doc/node-grunt-legacy-util/README.md
/usr/share/doc/node-grunt-legacy-util/changelog.Debian.gz
/usr/share/doc/node-grunt-legacy-util/copyright

Changelog

2016-11-11 - Sruthi Chandran <srud@disroot.org>
node-grunt-legacy-util (1.0.0-1) unstable; urgency=low
* Initial release (Closes: #843952)

See Also

Package Description
node-grunt-replace_1.0.1-2_all.deb Replace text patterns with applause
node-grunt-webpack_3.0.2-1_all.deb Use webpack with grunt
node-gulp-babel_7.0.1-1_all.deb gulp plugin to use babel
node-gulp-changed_3.2.0-1_all.deb gulp plugin to only pass through changed files
node-gulp-coffee_2.3.4-1_all.deb Compile CoffeeScript files
node-gulp-concat_2.6.1-1_all.deb Concatenates files
node-gulp-flatten_0.4.0-2_all.deb remove or replace relative path for files
node-gulp-load-plugins_1.5.0-1_all.deb Automatically load any gulp plugins in your package.json
node-gulp-newer_1.3.0-1_all.deb Only pass through newer source files
node-gulp-plumber_1.1.0-1_all.deb Prevent pipe breaking caused by errors from gulp plugins
node-gulp-rename_1.2.2-2_all.deb gulp pulgin to rename files
node-gulp-sourcemaps_1.9.1-2build1_all.deb Source map support for Gulp.js
node-gulp-util_3.0.7-1_all.deb Utility functions for gulp plugins
node-gulplog_1.0.0-1_all.deb Logger for gulp and gulp plugins
node-gyp_3.8.0-6_all.deb Native addon build tool for Node.js
Advertisement
Advertisement