node-growl_1.10.5-2_all.deb


Advertisement

Description

node-growl - unobtrusive notification system for nodejs

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename node-growl_1.10.5-2_all.deb
Package name node-growl
Package version 1.10.5
Package release 2
Package architecture all
Package type deb
Category universe/web
Homepage https://github.com/tj/node-growl
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 6.55 KB
Installed size 27.00 KB
Growl support for Nodejs. Essentially a port of the Ruby Growl Library from
the same author.
Growl is a cross platform notification system.
Applications can use Growl to display small notifications
about events which may be important to the user.
Node.js is an event-based server-side JavaScript engine.

Alternatives

Package Version Architecture Repository
node-growl_1.10.5-2_all.deb 1.10.5 all Ubuntu Universe
node-growl - - -

Requires

Name Value
libnotify-bin -
nodejs -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package node-growl_1.10.5-2_all.deb
Source Package node-growl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-growl deb package:
    # sudo apt-get install node-growl

Files

Path
/usr/lib/nodejs/growl/package.json
/usr/lib/nodejs/growl/lib/growl.js
/usr/share/doc/node-growl/Readme.md
/usr/share/doc/node-growl/changelog.Debian.gz
/usr/share/doc/node-growl/copyright

Changelog

2018-08-08 - Bastien Roucari├Ęs <rouca@debian.org>
node-growl (1.10.5-2) unstable; urgency=medium
* Team upload
* Fix watch file due to spurious upstream version .1.10.3
2018-08-07 - Bastien Roucari├Ęs <rouca@debian.org>
node-growl (1.10.5-1) unstable; urgency=medium
* Team upload
* Bug fix: "New upstream version", thanks to Leo Iannacone
(Closes: #763988).
* Bug fix: "CVE-2017-16042: Does not properly sanitize input before
passing it to exec", thanks to Salvatore Bonaccorso (Closes: #900868).
* Bump compat and policy
2013-04-07 - Laszlo Boszormenyi (GCS) <gcs@debian.hu>
node-growl (1.7.0-1) unstable; urgency=low
* Initial release (closes: #704930).

See Also

Package Description
node-grunt-babel_7.0.0-3_all.deb grunt plugin for babel
node-grunt-cli_1.2.0-4_all.deb command-line interface to Grunt JavaScript task runner
node-grunt-contrib-clean_1.0.0-1_all.deb Clean files and folders
node-grunt-contrib-coffee_1.0.0-1_all.deb Compile CoffeeScript files to JavaScript
node-grunt-contrib-concat_1.0.1-3_all.deb Concatenate files
node-grunt-contrib-copy_1.0.0-2_all.deb Copy files and folders
node-grunt-contrib-internal_1.2.2-1_all.deb Internal tasks for managing the grunt-contrib projects
node-grunt-contrib-nodeunit_1.0.0-1_all.deb Run Nodeunit unit tests
node-grunt-contrib-requirejs_1.0.0-1_all.deb Optimize RequireJS projects using r.js
node-grunt-contrib-uglify_2.0.0+dfsg-1_all.deb Minify JavaScript files with UglifyJS
node-grunt-known-options_1.1.0-1_all.deb known options used in Grunt
node-grunt-legacy-log-utils_1.0.0-1_all.deb Static methods for the Grunt 0.4.x logger
node-grunt-legacy-log_1.0.0-1_all.deb Grunt 0.4.x logger
node-grunt-legacy-util_1.0.0-1_all.deb Some old grunt utils provided for backwards compatibility
node-grunt-replace_1.0.1-2_all.deb Replace text patterns with applause
Advertisement
Advertisement