node-fuzzaldrin-plus_0.5.0+dfsg-1_all.deb


Advertisement

Description

node-fuzzaldrin-plus - Fuzzy filtering and string scoring - compatible with fuzzaldrin

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename node-fuzzaldrin-plus_0.5.0+dfsg-1_all.deb
Package name node-fuzzaldrin-plus
Package version 0.5.0+dfsg
Package release 1
Package architecture all
Package type deb
Category universe/web
Homepage https://github.com/jeancroy/fuzzaldrin-plus
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 21.11 KB
Installed size 55.00 KB
A fuzzy search / highlight that specialize for programmer text editor. It
tries to provide intuitive result by recognizing patterns that people use
while searching.
A rewrite of the fuzzaldrin library. API is backward compatible with some
extra options. Tuning has been done from report usage of the Atom text editor.
Node.js is an event-based server-side JavaScript engine.

Alternatives

Package Version Architecture Repository
node-fuzzaldrin-plus_0.5.0+dfsg-1_all.deb 0.5.0+dfsg all Ubuntu Universe
node-fuzzaldrin-plus - - -

Requires

Name Value
nodejs -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package node-fuzzaldrin-plus_0.5.0+dfsg-1_all.deb
Source Package node-fuzzaldrin-plus

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-fuzzaldrin-plus deb package:
    # sudo apt-get install node-fuzzaldrin-plus

Files

Path
/usr/lib/nodejs/fuzzaldrin-plus/package.json
/usr/lib/nodejs/fuzzaldrin-plus/lib/filter.js
/usr/lib/nodejs/fuzzaldrin-plus/lib/fuzzaldrin.js
/usr/lib/nodejs/fuzzaldrin-plus/lib/matcher.js
/usr/lib/nodejs/fuzzaldrin-plus/lib/pathScorer.js
/usr/lib/nodejs/fuzzaldrin-plus/lib/query.js
/usr/lib/nodejs/fuzzaldrin-plus/lib/scorer.js
/usr/share/doc/node-fuzzaldrin-plus/README.md.gz
/usr/share/doc/node-fuzzaldrin-plus/changelog.Debian.gz
/usr/share/doc/node-fuzzaldrin-plus/copyright

Changelog

2018-09-11 - Pirate Praveen <praveen@debian.org>
node-fuzzaldrin-plus (0.5.0+dfsg-1) unstable; urgency=medium
* New upstream version 0.5.0+dfsg
* Switch to webpack, remove grunt (use coffee command, drop all patches)
* Bump Standards-Version to 4.2.1 (no changes needed)
* Bump debhelper compatibility level to 11
* Use salsa.debian.org in Vcs-* fields
* Change section to javascript
2016-11-25 - Pirate Praveen <praveen@debian.org>
node-fuzzaldrin-plus (0.3.1+git.20161008.da2cb58+dfsg-4) unstable; urgency=medium
* hard-code-defaultPathSeparator.patch (Closes: #814871) 
2016-11-24 - Pirate Praveen <praveen@debian.org>
node-fuzzaldrin-plus (0.3.1+git.20161008.da2cb58+dfsg-3) unstable; urgency=medium
* Create min.map and install dits-browser/* 
2016-11-23 - Pirate Praveen <praveen@debian.org>
node-fuzzaldrin-plus (0.3.1+git.20161008.da2cb58+dfsg-2) unstable; urgency=medium
* Add node-grunt-contrib-coffee to build deps (Closes: #845379) 
2016-11-19 - Pirate Praveen <praveen@debian.org>
node-fuzzaldrin-plus (0.3.1+git.20161008.da2cb58+dfsg-1) unstable; urgency=low
* Initial release (Closes: #844738)

See Also

Package Description
node-fuzzysort_1.1.1-1_all.deb Fast SublimeText-like fuzzy search for JavaScript
node-gauge_2.7.4-1_all.deb terminal based horizontal progress bar
node-generator-supported_0.0.1-1_all.deb Check if JS harmony generator is supported in environment
node-generic-pool_3.1.1-1_all.deb generic resource pooling for Node.js
node-genfun_4.0.1-1_all.deb fast, prototype-friendly multimethods
node-geographiclib_1.49-4_all.deb GeographicLib Node.js module
node-get-caller-file_1.0.2-1_all.deb inspects the v8 stack trace
node-get-func-name_2.0.0+dfsg-1_all.deb Utility for getting a function's name for node and the browser
node-get-stdin_5.0.1-1_all.deb Easier stdin for Node.js
node-get-stream_3.0.0-1_all.deb Get a stream as a string, buffer, or array
node-get-value_3.0.1-3_all.deb Use property paths to get a nested value from an object
node-get_1.1.5+ds1-2_all.deb high-level HTTP client for NodeJS
node-getobject_0.1.0-2_all.deb set and get deep objects easily - module for Node.js
node-getpass_0.1.7-1_all.deb get a password from terminal
node-gettext-parser_1.2.2-1_all.deb Parse and compile gettext po and mo files to/from json
Advertisement
Advertisement