node-err-code_1.1.2+dfsg-1_all.deb


Advertisement

Description

node-err-code - Create an error with a code

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename node-err-code_1.1.2+dfsg-1_all.deb
Package name node-err-code
Package version 1.1.2+dfsg
Package release 1
Package architecture all
Package type deb
Category universe/javascript
Homepage https://github.com/IndigoUnited/js-err-code#readme
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 3.76 KB
Installed size 18.00 KB
Create new error instances with a code and additional properties.
Node.js is an event-based server-side JavaScript engine.

Alternatives

Package Version Architecture Repository
node-err-code_1.1.2+dfsg-1_all.deb 1.1.2+dfsg all Ubuntu Universe
node-err-code - - -

Requires

Name Value
nodejs -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package node-err-code_1.1.2+dfsg-1_all.deb
Source Package node-err-code

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-err-code deb package:
    # sudo apt-get install node-err-code

Files

Path
/usr/lib/nodejs/err-code/index.js
/usr/lib/nodejs/err-code/index.umd.js
/usr/lib/nodejs/err-code/package.json
/usr/share/doc/node-err-code/README.md
/usr/share/doc/node-err-code/changelog.Debian.gz
/usr/share/doc/node-err-code/copyright

Changelog

2017-10-28 - Sruthi Chandran <srud@disroot.org>
node-err-code (1.1.2+dfsg-1) unstable; urgency=low
* Initial release (Closes: #880002)

See Also

Package Description
node-errno_0.1.4-1_all.deb libuv errno details exposed - Node.js module
node-error-ex_1.3.0-1_all.deb easy error subclassing and stack customization
node-errorhandler_1.5.0-1_all.deb error handler middleware - Node.js
node-errs_0.3.2-1_all.deb Simple error creation and passing utilities
node-es5-ext_0.10.30-1_all.deb ECMAScript extensions and shims
node-es5-shim_4.5.12-1_all.deb ECMAScript 5 compatibility shims for old JavaScript engines (Node.js)
node-es6-error_4.1.1-1_all.deb Easily-extendable error for use with ES6 classes
node-es6-iterator_2.0.1-1_all.deb ECMAScript 6 Iterator interface
node-es6-map_0.1.5-1_all.deb ECMAScript6 Map polyfill
node-es6-module-transpiler_0.10.0-2_all.deb Module transpiler from ECMAScript 6 for Node.js
node-es6-promise_4.2.5-2_all.deb Lightweight async code library for JavaScript (Node.js module)
node-es6-set_0.1.5-1_all.deb ECMAScript6 Set polyfill
node-es6-shim_0.35.4+ds-2_all.deb ECMAScript 6 shims for legacy JavaScript engines (Node.js)
node-es6-symbol_3.1.1-1_all.deb ECMAScript 6 Symbol polyfill
node-es6-weak-map_2.0.2-1_all.deb ECMAScript6 WeakMap polyfill
Advertisement
Advertisement