node-electron-to-chromium_1.3.103-1_all.deb


Advertisement

Description

node-electron-to-chromium - Provides a list of electron-to-chromium version mappings

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename node-electron-to-chromium_1.3.103-1_all.deb
Package name node-electron-to-chromium
Package version 1.3.103
Package release 1
Package architecture all
Package type deb
Category universe/web
Homepage https://www.npmjs.com/package/electron-to-chromium
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 6.12 KB
Installed size 32.00 KB
This repository provides a mapping of Electron versions to the Chromium
version that it uses.
This package is used in Browserslist, so you can use e.g. electron >= 1.4 in
Autoprefixer, Stylelint, babel-preset-env and eslint-plugin-compat.
Node.js is an event-based server-side JavaScript engine.

Alternatives

Package Version Architecture Repository
node-electron-to-chromium_1.3.103-1_all.deb 1.3.103 all Ubuntu Universe
node-electron-to-chromium - - -

Requires

Name Value
nodejs -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package node-electron-to-chromium_1.3.103-1_all.deb
Source Package node-electron-to-chromium

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-electron-to-chromium deb package:
    # sudo apt-get install node-electron-to-chromium

Files

Path
/usr/lib/nodejs/electron-to-chromium/chromium-versions.js
/usr/lib/nodejs/electron-to-chromium/full-chromium-versions.js
/usr/lib/nodejs/electron-to-chromium/full-versions.js
/usr/lib/nodejs/electron-to-chromium/index.js
/usr/lib/nodejs/electron-to-chromium/package.json
/usr/lib/nodejs/electron-to-chromium/versions.js
/usr/share/doc/node-electron-to-chromium/README.md.gz
/usr/share/doc/node-electron-to-chromium/changelog.Debian.gz
/usr/share/doc/node-electron-to-chromium/copyright

Changelog

2019-01-19 - Utkarsh Gupta <guptautkarsh2102@gmail.com>
node-electron-to-chromium (1.3.103-1) unstable; urgency=medium
* Team upload
* New upstream version 1.3.103
* Bump debhelper compatibility level to 11
* Bump Standards-Version to 4.3.0 (no changes needed)
* Update d/copyright
* Update d/watch
* Update URL in Vcs-* field
* Add d/upstream/metadata
2017-09-20 - Pirate Praveen <praveen@debian.org>
node-electron-to-chromium (1.3.21-1) unstable; urgency=low
* Initial release (Closes: #876255)

See Also

Package Description
node-elliptic_6.4.1~dfsg-1_all.deb fast elliptic curve cryptography in pure javascript
node-emoji_1.8.1-1_all.deb simple emoji support for node.js
node-emojis-list_2.1.0-1_all.deb complete list of standard emojis
node-encodeurl_1.0.1-1_all.deb Encode URL to a percent-encoded form
node-encoding_0.1.12-2_all.deb Convert encodings, uses iconv by default and fallbacks to iconv-lite if needed
node-end-of-stream_1.4.1-1_all.deb Invoke a callback when a stream has completed or failed
node-enhanced-resolve_3.4.1-1_all.deb Offers a async require.resolve function
node-entities_1.1.1-1ubuntu1_all.deb Encode and decode XML/HTML entities with ease
node-err-code_1.1.2+dfsg-1_all.deb Create an error with a code
node-errno_0.1.4-1_all.deb libuv errno details exposed - Node.js module
node-error-ex_1.3.0-1_all.deb easy error subclassing and stack customization
node-errorhandler_1.5.0-1_all.deb error handler middleware - Node.js
node-errs_0.3.2-1_all.deb Simple error creation and passing utilities
node-es5-ext_0.10.30-1_all.deb ECMAScript extensions and shims
node-es5-shim_4.5.12-1_all.deb ECMAScript 5 compatibility shims for old JavaScript engines (Node.js)
Advertisement
Advertisement