node-diacritics_1.3.0-1_all.deb


Advertisement

Description

node-diacritics - remove diacritics from strings - Node.js module

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename node-diacritics_1.3.0-1_all.deb
Package name node-diacritics
Package version 1.3.0
Package release 1
Package architecture all
Package type deb
Category universe/web
Homepage https://github.com/andrewrk/node-diacritics
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 5.02 KB
Installed size 23.00 KB
diacritics is a Node.js module to remove diacritics from strings. It is
useful when implementing some kind of search or filter functionality.
Node.js is an event-based server-side JavaScript engine.

Alternatives

Package Version Architecture Repository
node-diacritics_1.3.0-1_all.deb 1.3.0 all Ubuntu Universe
node-diacritics - - -

Requires

Name Value
nodejs -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package node-diacritics_1.3.0-1_all.deb
Source Package node-diacritics

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-diacritics deb package:
    # sudo apt-get install node-diacritics

Files

Path
/usr/lib/nodejs/diacritics/index.js
/usr/lib/nodejs/diacritics/package.json
/usr/share/doc/node-diacritics/README.md
/usr/share/doc/node-diacritics/changelog.Debian.gz
/usr/share/doc/node-diacritics/copyright

Changelog

2019-01-25 - Utkarsh Gupta <guptautkarsh2102@gmail.com>
node-diacritics (1.3.0-1) unstable; urgency=medium
* New upstream version 1.3.0
* Bump debhelper compatibility level to 11
* Bump Standards-Version to 4.3.0 (no changes needed)
* Update URL in the Vcs-* field
* Update d/copyright
* Update d/rules
* Add upstream test in autopkgtest
* Add d/upstream/metadata
* Replace Andrew by myself in uploaders list. Thanks for your work!
(Closes: #909899)
2015-05-16 - Andrew Kelley <superjoe30@gmail.com>
node-diacritics (1.2.1-1) unstable; urgency=medium
* Upstream release 1.2.1.
* Update upstream URL.
* Bump standards version to 3.9.6.
2014-07-10 - Andrew Kelley <superjoe30@gmail.com>
node-diacritics (1.2.0-1) unstable; urgency=low
* Initial release (Closes: #752937)

See Also

Package Description
node-diff_1.4.0~dfsg-1_all.deb javascript text differencing implementation
node-diffie-hellman_5.0.2-3_all.deb pure javascript diffie-hellman key exchange
node-difflet_1.0.1-1_all.deb colorful diffs for javascript objects
node-dirty_1.0.0-0.1_all.deb tiny and fast key-value store for Node
node-doctrine_3.0.0-1_all.deb JSDoc parser
node-dom-serializer_0.1.0-1_all.deb render htmlparser2's DOM nodes to string
node-domain-browser_1.1.7-1_all.deb Node's domain module for the web browser
node-domelementtype_1.3.0-1_all.deb all the types of nodes in htmlparser2's dom
node-domhandler_2.3.0-1_all.deb htmlparser2 handler that turns pages into a dom
node-domino_2.1.2~dfsg-1_all.deb server-side DOM implementation based on Mozilla's dom.js
node-domutils_1.5.1-2_all.deb utilities for working with htmlparser2's DOM
node-dot-prop_4.1.1-1_all.deb updates a property from a nested object
node-dot_1.1.1-1_all.deb Concise and fast javascript templating
node-dryice_0.4.10-3_all.deb CommonJS/RequireJS packaging tool for browser scripts
node-duplexer3_0.1.4-4_all.deb Like duplexer but using streams3
Advertisement
Advertisement