node-bl_1.1.2-1ubuntu1_all.deb


Advertisement

Description

node-bl - access multiple buffers with Buffer interface - Node.js module

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename node-bl_1.1.2-1ubuntu1_all.deb
Package name node-bl
Package version 1.1.2
Package release 1ubuntu1
Package architecture all
Package type deb
Category universe/web
Homepage https://github.com/rvagg/bl
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 7.99 KB
Installed size 23.00 KB
bl is a storage object for collections of Node.js Buffers, exposing them with
the main Buffer readable API. Also works as a duplex stream so you can collect
buffers from a stream that emits them and emit buffers to a stream that
consumes them.
Node.js is an event-based server-side JavaScript engine.

Alternatives

Package Version Architecture Repository
node-bl_1.1.2-1ubuntu1_all.deb 1.1.2 all Ubuntu Universe
node-bl - - -

Requires

Name Value
nodejs -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package node-bl_1.1.2-1ubuntu1_all.deb
Source Package node-bl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-bl deb package:
    # sudo apt-get install node-bl

Files

Path
/usr/lib/nodejs/bl/bl.js
/usr/lib/nodejs/bl/package.json
/usr/share/doc/node-bl/README.md.gz
/usr/share/doc/node-bl/changelog.Debian.gz
/usr/share/doc/node-bl/copyright

Changelog

2018-03-27 - Graham Inggs <ginggs@ubuntu.com>
node-bl (1.1.2-1ubuntu1) bionic; urgency=medium
* Fix quoting for autopkgtest >= 5.2
2016-12-04 - Paolo Greppi <paolo.greppi@libpf.com>
node-bl (1.1.2-1) unstable; urgency=low
* Team upload.
[ Paolo Greppi ]
* Update to upstream 1.1.2
* Enable autopkgtest
[ Jérémy Lal ]
* Patch tests to use tap and crypto
* Enable test during build
* Update copyright author
2014-09-12 - Andrew Kelley <superjoe30@gmail.com>
node-bl (0.9.3-1) unstable; urgency=low
* Update to upstream 0.9.3
- Switch to vanilla Expat license
* Simpler autopkgtest
2014-07-11 - Andrew Kelley <superjoe30@gmail.com>
node-bl (0.8.2-2) unstable; urgency=low
* Use correct license in debian/copyright.
2014-07-10 - Andrew Kelley <superjoe30@gmail.com>
node-bl (0.8.2-1) unstable; urgency=low
* Initial release (Closes: #753072)

See Also

Package Description
node-blob_0.0.4-1_all.deb JavaScript blob constructor
node-block-stream_0.0.9-1ubuntu1_all.deb Stream of fixed-size blocks, with zero-padding when necessary
node-bluebird_3.5.1+dfsg2-2build1_all.deb Fully featured Promises/A+ implementation for Node.js
node-bn.js_4.11.8-2_all.deb Big number implementation in pure javascript
node-body-parser_1.18.3-2_all.deb body parsing middleware - Node.js module
node-boolbase_1.0.0-1_all.deb two functions: One that returns true, one that returns false
node-boom_7.2.2-1_all.deb HTTP-friendly error objects
node-bootstrap-sass_3.3.7-1_all.deb Sass-powered version of Bootstrap 3
node-bowser_0.7.3-2_all.deb JavaScript browser detection library
node-boxen_1.2.2-1_all.deb Create boxes in the terminal
node-brace-expansion_1.1.8-1_all.deb Brace expansion as known from sh/bash for Node.js
node-braces_2.0.2-2_all.deb Fast, comprehensive, bash-like brace expansion implemented in JS
node-brfs_1.6.1-1_all.deb browserify fs.readFileSync() static asset inliner
node-brorand_1.1.0-2_all.deb Random number generator for browsers and node.js
node-browser-pack_6.1.0+ds-3_all.deb pack node-style source files from a json stream into a browser bundle
Advertisement
Advertisement