nmapsi4_0.5~alpha1-3_amd64.deb


Advertisement

Description

nmapsi4 - graphical interface to nmap, the network scanner

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename nmapsi4_0.5~alpha1-3_amd64.deb
Package name nmapsi4
Package version 0.5~alpha1
Package release 3
Package architecture amd64
Package type deb
Category universe/net
Homepage http://www.nmapsi4.org
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 440.41 KB
Installed size 1.29 MB
NmapSI4 is a complete Qt-based Gui with the design goal to provide a complete
nmap interface for users, in order to manage all options of this power
security net scanner.

Alternatives

Package Version Architecture Repository
nmapsi4_0.5~alpha1-3_i386.deb 0.5~alpha1 i386 Ubuntu Universe
nmapsi4 - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:3.0
libqt5core5a >= 5.11.0~rc1
libqt5dbus5 >= 5.0.2
libqt5gui5 >= 5.2.0
libqt5network5 >= 5.0.2
libqt5qml5 >= 5.0.2
libqt5quick5 >= 5.0.2
libqt5webkit5 >= 5.6.0~rc
libqt5widgets5 >= 5.1.0
libstdc++6 >= 4.1.1
nmap -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package nmapsi4_0.5~alpha1-3_amd64.deb
Source Package nmapsi4

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install nmapsi4 deb package:
    # sudo apt-get install nmapsi4

Files

Path
/usr/bin/nmapsi4
/usr/share/applications/kde4/nmapsi4-admin.desktop
/usr/share/applications/kde4/nmapsi4.desktop
/usr/share/dbus-1/interfaces/org.nmapsi4.Nmapsi4.xml
/usr/share/doc/nmapsi4/TODO
/usr/share/doc/nmapsi4/changelog.Debian.gz
/usr/share/doc/nmapsi4/copyright
/usr/share/icons/hicolor/128x128/apps/nmapsi4.png
/usr/share/icons/hicolor/32x32/apps/nmapsi4.png
/usr/share/icons/hicolor/64x64/apps/nmapsi4.png
/usr/share/man/man1/nmapsi4-logr.1.gz
/usr/share/man/man1/nmapsi4.1.gz
/usr/share/menu/nmapsi4
/usr/share/nmapsi4/locale/nmapsi4_ca.qm
/usr/share/nmapsi4/locale/nmapsi4_cs.qm
/usr/share/nmapsi4/locale/nmapsi4_de.qm
/usr/share/nmapsi4/locale/nmapsi4_es.qm
/usr/share/nmapsi4/locale/nmapsi4_fr.qm
/usr/share/nmapsi4/locale/nmapsi4_it.qm
/usr/share/nmapsi4/locale/nmapsi4_ru.qm

Changelog

2018-11-23 - Raphaël Hertzog <hertzog@debian.org>
nmapsi4 (0.5~alpha1-3) unstable; urgency=medium
[ Raphaël Hertzog ]
* Team upload.
* Update team maintainer address to
Debian Security Tools <team+pkg-security@tracker.debian.org>
* Update Vcs-Git and Vcs-Browser for the move to salsa.debian.org
[ Marcos Fouces ]
* Remove empty line on d/changelog.
* Bump to dh compat level 11.
* Add upstream metadata.
* Bump to Standards-version 4.2.1 (no changes required).
* Update copyright year.
* Fix cross-building. Thanks to Helmut Grohne (Closes: #905610).
2017-11-07 - Gianfranco Costamagna <locutusofborg@debian.org>
nmapsi4 (0.5~alpha1-2) unstable; urgency=medium
* Team upload.
* Add qttools5-dev to b-d, to fix build failure
and let the package migrate.
2017-07-23 - Marcos Fouces <marcos.fouces@gmail.com>
nmapsi4 (0.5~alpha1-1) unstable; urgency=medium
[ Marcos Fouces ]
* Bump to dh 10.
* Import to pkg-security team (Closes: #866828).
* Set qt5 proper build-depends (Closes: #784501).
* Set priority from extra to optional to follow policy.
* Remove explicit nmap version in depends field
* Update watch file
* New upstream version 0.5~alpha1 (Closes: #728617).
* Remove unneeded patches
* Revamp rules file with dh syntax
* Adapt copyright file to dep5 recomendations
* Install man pages through dh_installman
* Bump to Standards-revision 4.0.1
* Remove README.sources. It was no more accurate
2012-05-12 - Giuseppe Iuculano <iuculano@debian.org>
nmapsi4 (0.3.1-1) unstable; urgency=low
* [59cbf87] Imported Upstream version 0.3.1
* [44e36de] Refreshed patches
* [0986f29] Fix ftbfs with GCC-4.7, thanks to Francesco Cecconi.
(Closes: #667298)
* [a7a0b60] Depends on nmap (>= 5.51)
* [87c716b] Added recommended target build-indep and build-arch
* [904b991] Fixed watch file
* [4411387] remove quilt from build-depends
* [28c4be0] Bump standards-version 3.9.3 (no chanes needed)
2011-03-20 - Giuseppe Iuculano <iuculano@debian.org>
nmapsi4 (0.2.1-1) unstable; urgency=low
* [f35b3bf] Imported Upstream version 0.2.1
- Fixed FTBFS with gcc 4.5 (Closes: #618069)
- Fixed Crash (LP: #636959)
* [1c09ef5] Update to Standards-Version 3.9.1, no changes needed
* [a0b2f70] Updated home page
* [9102006] Added libqtwebkit-dev in Build-Depends
2010-03-26 - Giuseppe Iuculano <iuculano@debian.org>
nmapsi4 (0.2~beta1-1) unstable; urgency=low
* [166dfb6] Imported Upstream version 0.2~beta1
* [9434ab6] Switch to dpkg-source 3.0 (quilt) format
2010-02-22 - Giuseppe Iuculano <iuculano@debian.org>
nmapsi4 (0.2~alpha3-2) unstable; urgency=low
* [6ecfbf9] Bump Standards-Version, no changes needed
* [ec456f2] Updated watch file
* Uploaded to unstable
2010-01-22 - Giuseppe Iuculano <iuculano@debian.org>
nmapsi4 (0.2~alpha3-1) experimental; urgency=low
* [9450d4a] Imported Upstream version 0.2~alpha3
2009-12-05 - Giuseppe Iuculano <iuculano@debian.org>
nmapsi4 (0.2~alpha1-1) experimental; urgency=low
* [969b2e6] Imported Upstream version 0.1.97
* [f4c8cc2] Imported Upstream version 0.2~alpha1
* [17bcd55] Updated my email address and removed DMUA control field
* [ef73b72] Updated to Standards-Version 3.8.3 (No changes needed)
2009-08-04 - Giuseppe Iuculano <giuseppe@iuculano.it>
nmapsi4 (0.1.97-1) experimental; urgency=low
* [969b2e6] Imported Upstream version 0.1.97
* [a020699] Updated to standards version 3.8.2 (No changes needed)

See Also

Package Description
nmh_1.7.1-4_amd64.deb set of electronic mail handling programs
nml_0.4.5-1build1_amd64.deb newgrf meta language compiler
nmon_16i+debian-2_amd64.deb performance monitoring tool for Linux
nmzmail_1.1-2build2_amd64.deb indexes and searches email in maildir folders
nn_6.7.3-10build3_amd64.deb Heavy-duty USENET news reader (curses-based client)
nnn_2.2-2_amd64.deb Free, fast, friendly file manager
noblenote_1.0.8-1_amd64.deb Qt program for taking notes
nocache_1.1-1_amd64.deb bypass/minimize file system caching for a program
nodau_0.3.8-3_amd64.deb simple console based note taking program
node-abab_1.0.3-1_all.deb WHATWG spec-compliant implementations of window.atob and window.btoa
node-abbrev_1.1.1-1_all.deb Get unique abbreviations for a set of strings - Node.js module
node-absolute-path_0.0.0-1_all.deb Node.js 0.11.x path.isAbsolute as a separate module
node-abstract-leveldown_2.4.1-2_all.deb Abstract prototype matching the LevelDOWN API - Node.js module
node-accepts_1.3.5-1_all.deb higher-level content negotiation for Node.js
node-acorn-dynamic-import_3.0.0-1build1_all.deb Support dynamic imports in acorn
Advertisement
Advertisement