ninvaders_0.1.1-3build3_amd64.deb


Advertisement

Description

ninvaders - A space invaders-like game using ncurses

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename ninvaders_0.1.1-3build3_amd64.deb
Package name ninvaders
Package version 0.1.1
Package release 3build3
Package architecture amd64
Package type deb
Category universe/games
Homepage -
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 15.62 KB
Installed size 51.00 KB
A Space Invaders type game with text-only graphics.  Ever wanted to play
space invaders when you can't find a GUI?  Now you can.

Alternatives

Package Version Architecture Repository
ninvaders_0.1.1-3build3_i386.deb 0.1.1 i386 Ubuntu Universe
ninvaders - - -

Requires

Name Value
libc6 >= 2.4
libncurses6 >= 6
libtinfo6 >= 6

Download

Type URL
Mirror archive.ubuntu.com
Binary Package ninvaders_0.1.1-3build3_amd64.deb
Source Package ninvaders

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ninvaders deb package:
    # sudo apt-get install ninvaders

Files

Path
/usr/games/nInvaders
/usr/games/ninvaders
/usr/share/doc/ninvaders/README
/usr/share/doc/ninvaders/changelog.Debian.gz
/usr/share/doc/ninvaders/copyright
/usr/share/man/man6/ninvaders.6.gz
/usr/share/menu/ninvaders

Changelog

2018-05-03 - Matthias Klose <doko@ubuntu.com>
ninvaders (0.1.1-3build3) cosmic; urgency=medium
* No-change rebuild for ncurses soname changes.
2018-04-03 - Balint Reczey <rbalint@ubuntu.com>
ninvaders (0.1.1-3build2) bionic; urgency=high
* No change rebuild to pick up -fPIE compiler default
2016-02-07 - Matthias Klose <doko@ubuntu.com>
ninvaders (0.1.1-3build1) xenial; urgency=medium
* No-change rebuild for ncurses6 transition.
2010-10-05 - Matthew Palmer <mpalmer@debian.org>
ninvaders (0.1.1-3) unstable; urgency=low
* Fix overflow in lowest_ship array.  Closes: #597036
Thanks to Matt Chapman for the bug report and patch.
* Time for a packaging overhaul:
- Bump to dh compat level 7.
- Bump standards-version to 3.9.1; no specific changes required.
- Add the now-necessary misc:Depends.
- Strip DH_COMPAT from debian/rules; move it to debian/compat.
- Move menu entry to Games/Action, and quote all values.
- Use dh_prep instead of dh_clean -k.
- Don't ignore make clean errors in the clean target.
- Enhance the copyright file.
2005-09-29 - Matthew Palmer <mpalmer@debian.org>
ninvaders (0.1.1-2) unstable; urgency=low
* Convert everything in the package to refer to the binary and related
materials (manpage) in the lowercase form (ninvaders).  Closes: #300508.
2003-07-13 - Matthew Palmer <mpalmer@debian.org>
ninvaders (0.1.1-1) unstable; urgency=low
* New upstream release.
* Standards version bumped to 3.6.0.
* Build-depends on debhelper 4.
2003-06-01 - Matthew Palmer <mpalmer@debian.org>
ninvaders (0.0.8-6) unstable; urgency=low
* Converted great honking multi-line strings into something which GCC 3.3
can (hopefully) handle.  Whoever thought that new feature was an
improvement should be hanged.  Closes: #195161.
* Changed strings.h to string.h, because strings.h is not what was wanted.
2002-09-22 - Matthew Palmer <mpalmer@debian.org>
ninvaders (0.0.8-5) unstable; urgency=low
* Bumped standards-version to 3.5.7.
2002-09-22 - Matthew Palmer <mpalmer@debian.org>
ninvaders (0.0.8-4) unstable; urgency=low
* Developed patch to make the bunkers disappear one line at a time.  Due
to the code, it will not be easily possible to make the bunkers
disappear as the aliens reach them, so this will have to do.
(Closes: #154330)
2002-07-30 - Matthew Palmer <mpalmer@debian.org>
ninvaders (0.0.8-3) unstable; urgency=low
* Patched to replace the whole text of the GPL (!) with a function to
print the GPL based on the text in /usr/share/common-licenses/GPL.
Thanks to Pete de Zwart for the patch.

See Also

Package Description
nip2_8.7.0-1_amd64.deb spreadsheet-like graphical image manipulation tool
nis_3.17.1-3build1_amd64.deb clients and daemons for the Network Information Service (NIS)
nitpic_0.1-16build1_amd64.deb simulator for the Microchip PIC16C84 microcontroller
nitrocli_0.2.2-1_amd64.deb command line interface for Nitrokey devices
nitrogen_1.6.1-2_amd64.deb wallpaper browser and changing utility for X
nitrokey-app_1.3.2-1_amd64.deb Application to manage the Nitrokey
nitroshare-caja_0.3.3-1_all.deb Caja extension for sending files with NitroShare
nitroshare-nautilus_0.3.3-1_all.deb Nautilus extension for sending files with NitroShare
nitroshare-nemo_0.3.3-1_all.deb Nemo extension for sending files with NitroShare
nitroshare_0.3.3-1_amd64.deb Cross-platform network file transfer application
nixnote2_2.1.2-1_amd64.deb Open Source Evernote client
nixstatsagent_1.1.32-2_amd64.deb NixStats agent
njam-data_1.25-10fakesync1_all.deb pacman-like game with multiplayer support -- data files
njam_1.25-10fakesync1_amd64.deb pacman-like game with multiplayer support
njplot_2.4-8_amd64.deb phylogenetic tree drawing program
Advertisement
Advertisement