ng-utils_1.0-1build1_amd64.deb


Advertisement

Description

ng-utils - Tool to access netgroups from the command line

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename ng-utils_1.0-1build1_amd64.deb
Package name ng-utils
Package version 1.0
Package release 1build1
Package architecture amd64
Package type deb
Category universe/utils
Homepage https://alioth.debian.org/projects/ng-utils/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 7.88 KB
Installed size 32.00 KB
Includes tools to dump and look up hosts, users and domains from the
netgroup database.  The netgroup tool is used to list all members of
a netgroup, while the innetgr tool is used to check if a given
user/host is listed as a member of a netgroup.

Alternatives

Package Version Architecture Repository
ng-utils_1.0-1build1_i386.deb 1.0 i386 Ubuntu Universe
ng-utils - - -

Requires

Name Value
libc6 >= 2.4

Download

Type URL
Mirror archive.ubuntu.com
Binary Package ng-utils_1.0-1build1_amd64.deb
Source Package ng-utils

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ng-utils deb package:
    # sudo apt-get install ng-utils

Files

Path
/usr/bin/innetgr
/usr/bin/netgroup
/usr/share/doc/ng-utils/AUTHORS
/usr/share/doc/ng-utils/HACKING
/usr/share/doc/ng-utils/NEWS.gz
/usr/share/doc/ng-utils/README
/usr/share/doc/ng-utils/changelog.Debian.gz
/usr/share/doc/ng-utils/copyright
/usr/share/man/man1/innetgr.1.gz
/usr/share/man/man1/netgroup.1.gz

Changelog

2018-04-03 - Balint Reczey <rbalint@ubuntu.com>
ng-utils (1.0-1build1) bionic; urgency=high
* No change rebuild to pick up -fPIE compiler default
2014-02-22 - Petter Reinholdtsen <pere@debian.org>
ng-utils (1.0-1) unstable; urgency=low
* New upstream release.
* Add homepage url to the new project home.
* Rewrite rules file to use dh.  Update debhelper compat
level from 5 to 9.
* Drop useless file ChangeLog.usermap from binary package.
* Updated standards-version from 3.9.4 to 3.9.5.  No changes needed.
2013-06-28 - Petter Reinholdtsen <pere@debian.org>
ng-utils (0.8-1) unstable; urgency=low
* Migrate to debhelper 8.
* Make sure not to crash on unknown command line
arguments (Closes: #495133)
2008-04-13 - Petter Reinholdtsen <pere@debian.org>
ng-utils (0.7-1) unstable; urgency=low
* Update to use debhelper version 5.
* Change Standards-Version from 3.6.1 to 3.7.3.  No updates needed.
* Changed copyright file to keep lintian happy.
2005-04-07 - Petter Reinholdtsen <pere@debian.org>
ng-utils (0.6-1) unstable; urgency=low
* New upstream version.
* Uses AM_MAINTAINER_MODE. (Closes: #301522)
2004-12-19 - Petter Reinholdtsen <pere@debian.org>
ng-utils (0.5-1) unstable; urgency=low
* New upstream version.
* Extend package description slightly.
* Drop call to obsolete dh_undocumented.
2003-02-19 - Petter Reinholdtsen <pere@debian.org>
ng-utils (0.4-1) unstable; urgency=low
* Initial Release (closes: #177388).
* Updated text in debian/changelog after copying it from chrpath.

See Also

Package Description
ngetty_1.1-3.1_amd64.deb getty replacement - one single daemon for all consoles
nghttp2-client_1.36.0-2_amd64.deb client implementing HTTP/2 protocol
nghttp2-proxy_1.36.0-2_amd64.deb reverse proxy implementing HTTP/2 protocol
nghttp2-server_1.36.0-2_amd64.deb server implementing HTTP/2 protocol
nghttp2_1.36.0-2_all.deb server, proxy and client implementing HTTP/2
nginx-extras_1.15.9-0ubuntu1_amd64.deb nginx web/proxy server (extended version)
nginx-full_1.15.9-0ubuntu1_amd64.deb nginx web/proxy server (standard version)
nginx-light_1.15.9-0ubuntu1_amd64.deb nginx web/proxy server (basic version)
ngircd_25-2_amd64.deb lightweight Internet Relay Chat server
nglister_1.0.2_all.deb Downloads information from NNTP server
ngraph-gtk-addin-import-ps_6.08.00-1.1_all.deb import-ps addin of Ngraph-gtk
ngraph-gtk-addin-spellcheck_6.08.00-1.1_all.deb spell check addin of Ngraph-gtk
ngraph-gtk-addin-tex-equation_6.08.00-1.1_all.deb tex-equation addin of Ngraph-gtk
ngraph-gtk-addins-base_6.08.00-1.1_amd64.deb addins of Ngraph-gtk - base programs
ngraph-gtk-addins_6.08.00-1.1_all.deb addin collection of Ngraph-gtk
Advertisement
Advertisement