ng-latin_1.5~beta1-4build1_amd64.deb


Advertisement

Description

ng-latin - Nihongo MicroGnuEmacs with Latin support

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename ng-latin_1.5~beta1-4build1_amd64.deb
Package name ng-latin
Package version 1.5~beta1
Package release 4build1
Package architecture amd64
Package type deb
Category universe/editors
Homepage -
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 82.37 KB
Installed size 211.00 KB
Ng is Nihongo Mg, MicroGnuEmacs. It is a small lightweight Emacs-like
editor. It can handle both Latin and CJK.
ng-latin can handle Latin (ISO-8859) encoding. CJK is not supported.

Alternatives

Package Version Architecture Repository
ng-latin_1.5~beta1-4build1_i386.deb 1.5~beta1 i386 Ubuntu Universe
ng-latin - - -

Requires

Name Value
libc6 >= 2.14
libtinfo6 >= 6
ng-common -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package ng-latin_1.5~beta1-4build1_amd64.deb
Source Package ng

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ng-latin deb package:
    # sudo apt-get install ng-latin

Files

Path
/usr/bin/ng-latin
/usr/share/doc/ng-latin
/usr/share/man/man1/ng-latin.1.gz

Changelog

2018-05-03 - Matthias Klose <doko@ubuntu.com>
ng (1.5~beta1-4build1) cosmic; urgency=medium
* No-change rebuild for ncurses soname changes.
2016-12-12 - Andreas Beckmann <anbe@debian.org>
ng (1.5~beta1-4) unstable; urgency=medium
* QA upload.
* Set Maintainer to Debian QA Group.  (See: #836476)
* Switch to debhelper compat level 10.  (Closes: #817593, #822010)
* Switch to source format 3.0 (quilt).
* Fix FTBFS with clang, thanks to Nicolas Sévelin-Radiguet.
(Closes: #760672)
2014-09-22 - Aurelien Jarno <aurel32@debian.org>
ng (1.5~beta1-3.1) unstable; urgency=medium
[ Aurelien Jarno ]
* Non-maintainer upload.
[ Logan Rosen ]
* Use autotools-dev to update config.{sub,guess} for new arches. Closes:
#565180.
2008-07-17 - Masayuki Hatta (mhatta) <mhatta@debian.org>
ng (1.5~beta1-3) unstable; urgency=low
* Bumped to Standards-Version: 3.8.0.
2007-12-07 - Masayuki Hatta (mhatta) <mhatta@debian.org>
ng (1.5~beta1-2) unstable; urgency=low
* debian/rules: Inserted a space before "]".
2007-12-06 - Masayuki Hatta (mhatta) <mhatta@debian.org>
ng (1.5~beta1-1) unstable; urgency=low
* New upstream release.
* Bumped to Standards-Version: 3.7.3.
* Fixed various lintian warnings.
2006-10-13 - Masayuki Hatta (mhatta) <mhatta@debian.org>
ng (1.4.4p1-4) unstable; urgency=low
* Bumped to Standards-Version: 3.7.2.
2004-02-18 - Masayuki Hatta (mhatta) <mhatta@debian.org>
ng (1.4.4p1-3) unstable; urgency=low
* [control] changed Maintainer field.
* Bumped to Standards-Version: 3.6.1.
2003-07-27 - Masayuki Hatta <mhatta@debian.org>
ng (1.4.4p1-2) unstable; urgency=low
* Added Build-Depends: libncurses-dev - closes: #201457
* Removed periods from the short description - closes: #201686
2003-07-16 - Masayuki Hatta <mhatta@debian.org>
ng (1.4.4p1-1) unstable; urgency=low
* New maintainer - closes: #201371
* New upstream release - closes: #199496
* Added several Build-Depends - closes: #190496
* Applied ng-1.4.4-replace_bug.patch (thus it's p1).
* Bumped Standards-Version to 3.5.10.
* Some tweaks in debian/rules.

See Also

Package Description
ng-utils_1.0-1build1_amd64.deb Tool to access netgroups from the command line
ngetty_1.1-3.1_amd64.deb getty replacement - one single daemon for all consoles
nghttp2-client_1.36.0-2_amd64.deb client implementing HTTP/2 protocol
nghttp2-proxy_1.36.0-2_amd64.deb reverse proxy implementing HTTP/2 protocol
nghttp2-server_1.36.0-2_amd64.deb server implementing HTTP/2 protocol
nghttp2_1.36.0-2_all.deb server, proxy and client implementing HTTP/2
nginx-extras_1.15.9-0ubuntu1_amd64.deb nginx web/proxy server (extended version)
nginx-full_1.15.9-0ubuntu1_amd64.deb nginx web/proxy server (standard version)
nginx-light_1.15.9-0ubuntu1_amd64.deb nginx web/proxy server (basic version)
ngircd_25-2_amd64.deb lightweight Internet Relay Chat server
nglister_1.0.2_all.deb Downloads information from NNTP server
ngraph-gtk-addin-import-ps_6.08.00-1.1_all.deb import-ps addin of Ngraph-gtk
ngraph-gtk-addin-spellcheck_6.08.00-1.1_all.deb spell check addin of Ngraph-gtk
ngraph-gtk-addin-tex-equation_6.08.00-1.1_all.deb tex-equation addin of Ngraph-gtk
ngraph-gtk-addins-base_6.08.00-1.1_amd64.deb addins of Ngraph-gtk - base programs
Advertisement
Advertisement