nestopia_1.49-2_amd64.deb


Advertisement

Description

nestopia - Nintendo Entertainment System/Famicom emulator

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename nestopia_1.49-2_amd64.deb
Package name nestopia
Package version 1.49
Package release 2
Package architecture amd64
Package type deb
Category universe/games
Homepage http://0ldsk00l.ca/nestopia/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 872.94 KB
Installed size 3.78 MB
Nestopia is a cycle-accurate NES/Famicom emulator. It has a high
compatibility rate and support for many peripherals and input
devices.
Features:
* Save states
* Movie recording
* Game rewinding
* GUI or command line interface
* Emulation of NTSC, PAL, and Dendy systems
* Support for NES Zapper games
* Support for Famicom Disk System games
Nestopia requires OpenGL 3.2 or later.

Alternatives

Package Version Architecture Repository
nestopia_1.49-2_i386.deb 1.49 i386 Ubuntu Universe
nestopia - - -

Requires

Name Value
libao4 >= 1.1.0
libarchive13 >= 3.0.4
libc6 >= 2.27
libepoxy0 >= 1.0
libgcc1 >= 1:3.0
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.31.8
libgtk-3-0 >= 3.21.4
libjack-0.125 -
libjack-jackd2-0 >= 1.9.10+20150825
libsdl2-2.0-0 >= 2.0.8
libstdc++6 >= 5.2
zlib1g >= 1:1.1.4

Provides

Name Value
nes-emulator -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package nestopia_1.49-2_amd64.deb
Source Package nestopia

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install nestopia deb package:
    # sudo apt-get install nestopia

Files

Path
/usr/games/nestopia
/usr/share/applications/nestopia.desktop
/usr/share/doc-base/nestopia
/usr/share/doc/nestopia/README.md
/usr/share/doc/nestopia/changelog.Debian.gz
/usr/share/doc/nestopia/copyright
/usr/share/doc/nestopia/readme.html
/usr/share/icons/hicolor/128x128/apps/nestopia.png
/usr/share/icons/hicolor/32x32/apps/nestopia.png
/usr/share/icons/hicolor/48x48/apps/nestopia.png
/usr/share/icons/hicolor/64x64/apps/nestopia.png
/usr/share/icons/hicolor/96x96/apps/nestopia.png
/usr/share/icons/hicolor/scalable/apps/nespad.svg
/usr/share/icons/hicolor/scalable/apps/nestopia.svg
/usr/share/man/man6/nestopia.6.gz
/usr/share/metainfo/nestopia.appdata.xml
/usr/share/nestopia/NstDatabase.xml

Changelog

2018-10-19 - Stephen Kitt <skitt@debian.org>
nestopia (1.49-2) unstable; urgency=medium
[ Jeremy Bicha ]
* Install nestopia.libretro. Closes: #911330.
* Update bugtracker URL for libretro.
[ Stephen Kitt ]
* Set “Rules-Requires-Root: no”.
* Standards-Version 4.2.1, no further change required.
2018-06-28 - Stephen Kitt <skitt@debian.org>
nestopia (1.49-1) unstable; urgency=medium
* New upstream release, switching back to Autoconf and merging all
patches.
* Enable JACK support.
2018-05-14 - Stephen Kitt <skitt@debian.org>
nestopia (1.48-3) unstable; urgency=medium
* Add missing build-dependency on autoconf-archive.
2018-05-14 - Stephen Kitt <skitt@debian.org>
nestopia (1.48-2) unstable; urgency=medium
* Migrate to Salsa.
* Switch to debhelper compatibility level 11.
* Standards-Version 4.1.4, no further change required.
2017-09-09 - Stephen Kitt <skitt@debian.org>
nestopia (1.48-1) unstable; urgency=medium
* New upstream release.
* Copy Appstream metadata from Ubuntu, thanks to Jeremy Bicha (Closes:
#860427).
* Update watch file.
* Document that Nestopia requires OpenGL 3.2 or later (Closes:
#822436).
* Enable PIE.
* Switch to https URL in debian/copyright.
* Standards-Version 4.1.0, no further change required.
* Preserve CPPFLAGS when building libretro (so the hardening options
are applied).
2016-06-29 - Stephen Kitt <skitt@debian.org>
nestopia (1.47-2) unstable; urgency=medium
* Switch to https: VCS URIs (see #810378).
* Now that retroarch is in the archive, depend on it, with the
libretro-frontend alternative (thanks to Sérgio Benjamim!).
* Clean up debian/control using cme.
* Standards-Version 3.9.8, no change required.
* Enable -fpermissive to build with GCC 6 (Closes: #811688).
* Enable all hardening options except PIE (which breaks libretro).
2016-01-12 - Stephen Kitt <skitt@debian.org>
nestopia (1.47-1) unstable; urgency=medium
[ Stephen Kitt ]
* New upstream release.
* Stop installing readme.html in libretro-nestopia, it doesn't seem
relevant.
[ Sérgio Benjamim ]
* Correct the version for libretro.
2015-09-20 - Stephen Kitt <skitt@debian.org>
nestopia (1.46.2-2) unstable; urgency=medium
[ Sérgio Benjamim ]
* New package for the libretro core.
* Update licensing information.
* Use the system zlib header files.
* Correct the upstream name to "Nestopia UE" in debian/copyright.
[ Stephen Kitt ]
* Upstream no longer ships non-free files, drop Files-Excluded.
* Add Sérgio to the uploaders.
* Drop the Debian menu and XPM icon.
2014-10-14 - Stephen Kitt <skitt@debian.org>
nestopia (1.46.2-1) unstable; urgency=medium
* New upstream release.
* Standards-Version 3.9.6, no change required.
* Add libretro licensing information.
2014-09-27 - Stephen Kitt <skitt@debian.org>
nestopia (1.46.1-1) unstable; urgency=medium
* New upstream release.
* Remove obsolete 7-zip licensing information.
* Preserve build flags (to fully enable hardening).

See Also

Package Description
net-acct_0.71-9build1_amd64.deb User-mode IP accounting daemon
netanim_3.100-1build1_amd64.deb network animator based on Qt4 working with ns-3
netatalk_3.1.12~ds-2_amd64.deb Apple Filing Protocol service
netbeans_10.0-3_all.deb Extensible Java IDE
netcat-traditional_1.10-41.1_amd64.deb TCP/IP swiss army knife
netcat_1.10-41.1_all.deb TCP/IP swiss army knife -- transitional package
netcdf-bin_4.6.2-1build1_amd64.deb Programs for reading and writing NetCDF files
netcdf-doc_4.6.2-1build1_all.deb Documentation for NetCDF
netcf_0.2.8-1ubuntu3_amd64.deb programs for the netcf library
netconfd-module-ietf-interfaces_2.11-1build1_amd64.deb SIL module for netconfd implementing ietf-interfaces.yang
netconfd-module-ietf-system_2.11-1build1_amd64.deb SIL module for netconfd implementing ietf-system.yang
netconfd_2.11-1build1_amd64.deb NETCONF (RFC-6241) agent
netconsole_0.2-1_all.deb Dynamically configure Linux netconsole
netdata-core_1.12.2-2_amd64.deb real-time performance monitoring (core)
netdata-plugins-bash_1.12.2-2_all.deb real-time performance monitoring (bash plugins)
Advertisement
Advertisement