neard-tools_0.16-0.1_amd64.deb


Advertisement

Description

neard-tools - neard command-line tools

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename neard-tools_0.16-0.1_amd64.deb
Package name neard-tools
Package version 0.16
Package release 0.1
Package architecture amd64
Package type deb
Category universe/net
Homepage https://01.org/linux-nfc
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 30.04 KB
Installed size 109.00 KB
This package contains various scripts for testing neard.

Alternatives

Package Version Architecture Repository
neard-tools_0.16-0.1_i386.deb 0.16 i386 Ubuntu Universe
neard-tools - - -

Requires

Name Value
libc6 >= 2.14
libglib2.0-0 >= 2.28.0
libnl-3-200 >= 3.2.7
libnl-genl-3-200 >= 3.2.7
neard = 0.16-0.1
python-dbus -
python2.7:any -
python:any >= 2.7.5-5~

Download

Type URL
Mirror archive.ubuntu.com
Binary Package neard-tools_0.16-0.1_amd64.deb
Source Package neard

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install neard-tools deb package:
    # sudo apt-get install neard-tools

Files

Path
/usr/bin/nfctool
/usr/lib/neard/tools/bt-handover
/usr/lib/neard/tools/handover-agent
/usr/lib/neard/tools/monitor-near
/usr/lib/neard/tools/neardutils.py
/usr/lib/neard/tools/phdc-simple-manager
/usr/lib/neard/tools/test-adapter
/usr/lib/neard/tools/test-device
/usr/lib/neard/tools/test-tag
/usr/share/doc/neard-tools/changelog.Debian.gz
/usr/share/doc/neard-tools/copyright
/usr/share/man/man1/nfctool.1.gz
/usr/share/python/runtime.d/neard-tools.rtupdate

Changelog

2017-01-19 - Guillem Jover <guillem@debian.org>
neard (0.16-0.1) unstable; urgency=medium
* Non-maintainer upload.
* New upstream release. Update to 0.16.
2017-01-16 - Guillem Jover <guillem@debian.org>
neard (0.15-0.1) unstable; urgency=medium
* Non-maintainer upload, with maintainer permission.
* New upstream release. Update to 0.15. (Closes: #760703)
* Switch debian/copyright to the machine readable format.
* Add a debian/watch file.
* Bump Standards-Version to 3.9.8.
* Fixup neard.pc file to correct pkglibdir variable.
* Use autotools-dev dh sequence to update config.* scripts.
* Wrap and sort debian/control fields.
* Add systemd to Build-Depends, needed for systemd.pc.
* Add dh-python to Build-Depends.
* Add lsb-base to neard Depends.
2013-04-17 - Samuel Ortiz <sameo@linux.intel.com>
neard (0.11-1) unstable; urgency=low
* New upstream release. Update to 0.11.
2013-04-15 - Samuel Ortiz <sameo@linux.intel.com>
neard (0.10+git20130415-1) unstable; urgency=low
* New upstream snapshot:
- SNEP unit test fragments list handling fixed (Closes: #705386)
- LLCP validation server
- WiFi handover fixes and unit testing
- nfctool snap len usage fixed
2013-03-25 - Samuel Ortiz <sameo@linux.intel.com>
neard (0.10+git20130325-1) unstable; urgency=low
* Added libnl dev dependencies to neard-dev
* Added source/format file
2013-03-22 - Samuel Ortiz <sameo@linux.intel.com>
neard (0.10+git20130322-1) unstable; urgency=low
* Enabled --disable-silent-rules from configure
* Fetched proper hardening flags
* Fixed package description as it should not start with "neard"
* Support cross build
* Added Standards-Version
* Fixed lintian warnings and errors
* Added Vcs-Browser, Vcs-Git and Homepage
* Fixed grammar mistakes (Daniel Stone)
* Removed copyright trailing whitespaces
* Added pkg-config and libnl-genl-3-dev build depencies
* Added dbus to the neard Depends list
* Added a debian.init file
* Initial release (Closes: #702330)
2013-03-21 - Samuel Ortiz <sameo@linux.intel.com>
neard (0.10-3) UNRELEASED; urgency=low
* Replaced source:Version with binary:Version for neard dependency
* Removed the neard dependency from the dev pckage
* Moved the nfctool man page to the tools package
* Bumped the libnl dependency to libnl-3
2013-03-21 - Samuel Ortiz <sameo@linux.intel.com>
neard (0.10-2) UNRELEASED; urgency=low
* Added nfctool and its manpage
* Added python dependencies to the tools package
* Updated copyright
* Use ${source:Version} for the neard dependencies
* Use $(MAKE) instead of make
2013-03-08 - Samuel Ortiz <sameo@linux.intel.com>
neard (0.10-1) UNRELEASED; urgency=low
* Version number updated to 0.10
* Moved man pages to neard.manpages
* Override auto_install
2013-03-08 - Samuel Ortiz <sameo@linux.intel.com>
neard (0.9-2) UNRELEASED; urgency=low
* Moved man pages to neard-dev.manpages
* Fixed missing space in control
* Removed unofficial words from control
* Removed dh configure override
* Migrated to dh python2

See Also

Package Description
neard_0.16-0.1_amd64.deb Near Field Communication (NFC) management daemon
neat_2.2-1_amd64.deb Nebular Empirical Analysis Tool
nec2c_1.3-3_amd64.deb Translation of the NEC2 FORTRAN source code to the C language
nedit_5.7-2_amd64.deb powerful, customizable, Motif based text editor
needrestart-session_0.3-6_all.deb check for processes need to be restarted in user sessions
needrestart_3.4-1_all.deb check which daemons need to be restarted after library upgrades
neko-dev_2.2.0-2build2_amd64.deb Lightweight virtual machine - headers
neko_2.2.0-2build2_amd64.deb Lightweight virtual machine - compiler and tools
nekobee_0.1.8~repack1-1_amd64.deb Simple single-oscillator DSSI plugin
nemiver_0.9.6-1.2_amd64.deb Standalone graphical debugger for GNOME
nemo-data_3.8.5-1build1_all.deb File manager and graphical shell for Cinnamon (data files)
nemo-extension-fma_3.4-2_amd64.deb Nemo extension to allow user-defined file-manager actions
nemo-fileroller_3.8.0-2_amd64.deb File Roller integration for Nemo
nemo-gtkhash_1.2-1_amd64.deb nemo extension for computing checksums and more using gtkhash
nemo-keyboard_0.99.0+git20130524+73edacd-0ubuntu2_all.deb pure QML keyboard for the Maliit framework
Advertisement
Advertisement