nageru_1.8.2-1_amd64.deb


Advertisement

Description

nageru - modern free software video mixer

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename nageru_1.8.2-1_amd64.deb
Package name nageru
Package version 1.8.2
Package release 1
Package architecture amd64
Package type deb
Category universe/video
Homepage https://nageru.sesse.net/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 573.23 KB
Installed size 1.74 MB
Nageru (a pun on the Japanese verb nageru, meaning to throw or cast) is a live
video mixer. It takes in inputs from one or more video cards (any DeckLink PCI
card via Blackmagic's drivers, and Intensity Shuttle USB3 and UltraStudio SDI
USB3 cards via bmusb), mixes them together based on the operator's desire and a
theme written in Lua, and outputs a high-quality H.264 stream over TCP suitable
for further transcoding and/or distribution.
Nageru aims to produce high-quality output, both in terms of audio and video,
while still running on modest hardware.

Alternatives

Package Version Architecture Repository
nageru_1.8.2-1_i386.deb 1.8.2 i386 Ubuntu Universe
nageru - - -

Requires

Name Value
libasound2 >= 1.0.27
libavcodec58 >= 7:4.0
libavformat58 >= 7:4.1
libavutil56 >= 7:4.0
libbmusb5 -
libc6 >= 2.27
libepoxy0 >= 1.0
libgcc1 >= 1:4.0
libjpeg8 >= 8c
libluajit-5.1-2 >= 2.1.0~beta3+dfsg
libmicrohttpd12 >= 0.9.50
libmovit8 -
libprotobuf17 -
libqcustomplot2.0 -
libqt5core5a >= 5.11.0~rc1
libqt5gui5 >= 5.7.0
libqt5opengl5 >= 5.0.2
libqt5widgets5 >= 5.2.0~alpha1
libstdc++6 >= 6
libswresample3 >= 7:4.0
libswscale5 >= 7:4.0
libusb-1.0-0 >= 2:1.0.8
libva-drm2 >= 1.1.0
libva-x11-2 >= 1.0.3
libva2 >= 2.2.0
libx11-6 -
libx264-155 -
libzita-resampler1 -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package nageru_1.8.2-1_amd64.deb
Source Package nageru

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install nageru deb package:
    # sudo apt-get install nageru

Files

Path
/usr/bin/kaeru
/usr/bin/nageru
/usr/lib/nageru/nageru
/usr/share/doc/nageru/changelog.Debian.gz
/usr/share/doc/nageru/copyright
/usr/share/nageru/akai_midimix.midimapping
/usr/share/nageru/bg.jpeg
/usr/share/nageru/simple.lua
/usr/share/nageru/theme.lua

Changelog

2019-01-19 - Steinar H. Gunderson <sesse@debian.org>
nageru (1.8.2-1) unstable; urgency=medium
* New upstream release.
* Update debian/copyright with new contributors.
2018-12-30 - Steinar H. Gunderson <sesse@debian.org>
nageru (1.8.1-1) unstable; urgency=medium
* New upstream release.
* Remove do-not-build-futatabi-test-binaries.diff, since the build system
now automatically skips the test binaries if SDL is not available
(and they are never installed anyway).
2018-12-20 - Steinar H. Gunderson <sesse@debian.org>
nageru (1.8.0-1) unstable; urgency=medium
* New upstream release.
* Nageru now includes Futatabi, so add a new binary package.
* Add Build-Dependency on libjpeg-dev and libsqlite3-dev (the latter is
needed by Futatabi only).
* Remove no-libjpeg-needed.diff, since the libjpeg dependency is no longer
spurious.
* do-not-build-futatabi-test-binaries.diff: New patch, disables building
of some test binaries we do not install (which gets rid of SDL
dependencies).
2018-11-11 - Steinar H. Gunderson <sesse@debian.org>
nageru (1.7.5-1) unstable; urgency=medium
* New upstream release.
* Build-Depend on meson, as upstream has changed build systems.
The dependency is versioned so that stretch has a new enough backport.
* Update prefix-usr.diff to reflect that we no longer have a Makefile
that needs patching.
* no-libjpeg-needed.diff: Remove the spurious libjpeg dependency.
2018-08-31 - Steinar H. Gunderson <sesse@debian.org>
nageru (1.7.4-1) unstable; urgency=medium
* New upstream release.
* Support x264 >= 153. (Closes: #907659)
2018-05-22 - Steinar H. Gunderson <sesse@debian.org>
nageru (1.7.3-1) unstable; urgency=medium
* New upstream release.
2018-04-28 - Steinar H. Gunderson <sesse@debian.org>
nageru (1.7.2-1) unstable; urgency=medium
* New upstream release.
* Remove Build-depends on libpci-dev, as it is no longer required.
2018-03-26 - Steinar H. Gunderson <sesse@debian.org>
nageru (1.7.1-1) unstable; urgency=medium
* New upstream release.
2018-03-08 - Steinar H. Gunderson <sesse@debian.org>
nageru (1.7.0-2) unstable; urgency=medium
* Fix an issue with the /usr prefix patch, causing the theme to be attempted
loaded from /usr/local.
2018-03-08 - Steinar H. Gunderson <sesse@debian.org>
nageru (1.7.0-1) unstable; urgency=medium
* New upstream release.

See Also

Package Description
nagios-check-xmppng_0.3.0-1_all.deb monitoring plugin to check XMPP servers
nagios-images_0.9.3_all.deb Collection of images and icons for the nagios system
nagios-nrpe-plugin_3.2.1-1ubuntu1_amd64.deb Nagios Remote Plugin Executor Plugin
nagios-nrpe-server_3.2.1-1ubuntu1_amd64.deb Nagios Remote Plugin Executor Server
nagios-plugin-check-multi_0.26-3.1_all.deb run nagios checks as a group
nagios-plugins-contrib_23.20190206_amd64.deb Plugins for nagios compatible monitoring systems
nagios-plugins-rabbitmq_1.2.0-2.2_all.deb Set of Nagios checks useful for monitoring a RabbitMQ server
nagios-snmp-plugins_2.1.0-1_all.deb SNMP Plugins for nagios
nagios4-cgi_4.3.4-3_amd64.deb cgi files for nagios4
nagios4-common_4.3.4-3_all.deb support files for nagios4
nagios4-core_4.3.4-3_amd64.deb host/service/network monitoring and management system core files
nagios4_4.3.4-3_amd64.deb host/service/network monitoring and management system
nagstamon_3.2.1-1_all.deb Nagios status monitor which takes place in systray or on desktop
nagvis-demos_1.9.11-1_all.deb visualization addon for Nagios or Icinga - demo maps
nagvis_1.9.11-1_all.deb visualization addon for Nagios or Icinga
Advertisement
Advertisement