myspell-fr-gut_1.0-32_all.deb


Advertisement

Description

myspell-fr-gut - French dictionary for myspell (GUTenberg version)

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename myspell-fr-gut_1.0-32_all.deb
Package name myspell-fr-gut
Package version 1.0
Package release 32
Package architecture all
Package type deb
Category universe/text
Homepage -
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 254.02 KB
Installed size 1.20 MB
This is a French dictionary, to be used with myspell.
This is the GUTenberg version.

Alternatives

Package Version Architecture Repository
myspell-fr-gut_1.0-32_all.deb 1.0 all Ubuntu Universe
myspell-fr-gut - - -

Requires

Name Value
dictionaries-common >= 0.10
openoffice.org-updatedicts -

Provides

Name Value
myspell-dictionary -
myspell-dictionary-fr -
myspell-fr-fr -
openoffice.org-spellcheck-fr-fr -

Conflicts

Name Value
myspell-fr -
myspell-fr-fr -
openoffice.org <= 1.0.3-2
openoffice.org-spellcheck-fr-fr -

Replaces

Name Value
myspell-fr-fr -
openoffice.org-spellcheck-fr-fr -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package myspell-fr-gut_1.0-32_all.deb
Source Package ifrench-gut

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install myspell-fr-gut deb package:
    # sudo apt-get install myspell-fr-gut

Files

Path
/usr/share/doc/myspell-fr-gut/changelog.Debian.gz
/usr/share/doc/myspell-fr-gut/copyright
/usr/share/hunspell/fr.aff
/usr/share/hunspell/fr.dic
/usr/share/hunspell/fr_BE.aff
/usr/share/hunspell/fr_BE.dic
/usr/share/hunspell/fr_CH.aff
/usr/share/hunspell/fr_CH.dic
/usr/share/hunspell/fr_FR.aff
/usr/share/hunspell/fr_FR.dic
/usr/share/hunspell/fr_LU.aff
/usr/share/hunspell/fr_LU.dic
/usr/share/myspell/dicts/fr.aff
/usr/share/myspell/dicts/fr.dic
/usr/share/myspell/dicts/fr_BE.aff
/usr/share/myspell/dicts/fr_BE.dic
/usr/share/myspell/dicts/fr_CH.aff
/usr/share/myspell/dicts/fr_CH.dic
/usr/share/myspell/dicts/fr_FR.aff
/usr/share/myspell/dicts/fr_FR.dic
/usr/share/myspell/dicts/fr_LU.aff
/usr/share/myspell/dicts/fr_LU.dic

Changelog

2016-11-20 - Lionel Elie Mamane <lmamane@debian.org>
ifrench-gut (1:1.0-32) unstable; urgency=medium
* Upgrade to debhelper compat level 10
* mark myspell-fr-gut as "Multi-Arch: foreign"
* correctly separate -arch and -indep targets (Closes: #845062).
* add "inféodation" (Closes: #824103).
* Bump up Standards-Version to 3.9.8
* Really make fourth column of PFX/SFX longer (really Closes: #660691).
2015-08-15 - Lionel Elie Mamane <lmamane@debian.org>
ifrench-gut (1:1.0-31) unstable; urgency=low
* make fourth column of PFX/SFX longer (closes: #660691)
* make build locale-independent (closes: #795581)
2011-07-28 - Lionel Elie Mamane <lmamane@debian.org>
ifrench-gut (1:1.0-30) unstable; urgency=low
* joignable is not math-specific
* Add `injoignable' (Closes: #631090).
* Various lintian warnings
* Bump up Standards-Version to 3.9.2
2011-06-03 - Lionel Elie Mamane <lmamane@debian.org>
ifrench-gut (1:1.0-29) unstable; urgency=low
* Recompile with newer dictionaries-common-dev in preparation for
backwards-incompatible change (closes: #629088)
2011-03-30 - Lionel Elie Mamane <lmamane@debian.org>
ifrench-gut (1:1.0-28) unstable; urgency=low
* Upstream homepage is gone
* Bump up Standars-Version to 3.9.1
* Migrate to new ispell format (version >= 3.3.02)
* Add ${misc:Depends}
2009-12-02 - Lionel Elie Mamane <lmamane@debian.org>
ifrench-gut (1:1.0-27) unstable; urgency=low
* Add "su" (participe passé de savoir)
* Go to debhelper compat level 7
* Bump up Standards-Version to 3.8.3
2009-09-23 - Rene Engelhard <rene@debian.org>
ifrench-gut (1:1.0-26.1) unstable; urgency=low
* Non-maintainer upload.
* move dicts into /usr/share/hunspell and add compat symlinks from
/usr/share/myspell/dicts (closes: #541929)
2009-07-12 - Lionel Elie Mamane <lmamane@debian.org>
ifrench-gut (1:1.0-26) unstable; urgency=low
* Create a "belgicismes" dictionary (closes: #469677)
* adapt to new requirements by OpenOffice 3 (closes: #517786)
2009-02-03 - Lionel Elie Mamane <lmamane@debian.org>
ifrench-gut (1:1.0-25) unstable; urgency=low
* Install documentation in standard location (closes: #513898)
* Update watch file to actually working one
* Bump up Standards-Version to 3.8.0
2008-05-23 - Lionel Elie Mamane <lmamane@debian.org>
ifrench-gut (1:1.0-24) unstable; urgency=low
* Fix bashism in debian/rules (closes: #478396)

See Also

Package Description
myspell-fr_1.4-27_all.deb French dictionary for myspell (Hydro-Quebec version)
myspell-gd_0.50-13_all.deb Scots Gaelic dictionary for myspell
myspell-he_1.4-3_all.deb Hebrew dictionary for myspell
myspell-hr_6.2.0-1_all.deb Croatian dictionary for hunspell - dummy transitional package
myspell-hu_1.6.1-2_all.deb Hungarian dictionary for myspell
myspell-lv_1.3.0-5_all.deb transitional package
myspell-nb_2.2-4_all.deb Norwegian Bokmål dictionary for myspell
myspell-nn_2.2-4_all.deb Norwegian Nynorsk dictionary for myspell
myspell-pl_6.2.0-1_all.deb Polish dictionary for hunspell - dummy transitional package
myspell-pt-br_20131030-12_all.deb transitional dummy package
myspell-pt-pt_20091013-16_all.deb transitional dummy package
myspell-pt_20091013-16_all.deb Portuguese dictionaries for Hunspell
myspell-ru_0.99g5-23_all.deb transitional dummy package
myspell-sk_0.5.5a-2.3fakesync1_all.deb Slovak dictionary for myspell
myspell-sq_1.6.4-1_all.deb Albanian dictionary for myspell
Advertisement
Advertisement