mupen64plus-video-glide64_2.0.0+33+g764d9fe-5_amd64.deb


Advertisement

Description

mupen64plus-video-glide64 - Glide64 high-level graphics emulation for mupen64plus

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename mupen64plus-video-glide64_2.0.0+33+g764d9fe-5_amd64.deb
Package name mupen64plus-video-glide64
Package version 2.0.0+33+g764d9fe
Package release 5
Package architecture amd64
Package type deb
Category universe/games
Homepage http://mupen64plus.org/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 237.79 KB
Installed size 821.00 KB
High-level graphics emulation plugin for known microcodes based on Glide. This
version includes a Glide-to-OpenGL wrapper which makes it independent of
Voodoo cards. It supports advanced graphics effects of the N64.
It is based on Glide64 Wonder Plus which was ported to Linux and amd64.

Alternatives

Package Version Architecture Repository
mupen64plus-video-glide64_2.0.0+33+g764d9fe-5_i386.deb 2.0.0+33+g764d9fe i386 Ubuntu Universe
mupen64plus-video-glide64 - - -

Requires

Name Value
libc6 >= 2.15
libgcc1 >= 1:3.0
libgl1 -
libstdc++6 >= 5
mupen64plus-config-abi-2.2 -
mupen64plus-gfx-abi-2.2 -
mupen64plus-vidext-abi-3 -

Provides

Name Value
mupen64plus-video -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package mupen64plus-video-glide64_2.0.0+33+g764d9fe-5_amd64.deb
Source Package mupen64plus-video-glide64

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mupen64plus-video-glide64 deb package:
    # sudo apt-get install mupen64plus-video-glide64

Files

Path
/usr/lib/x86_64-linux-gnu/mupen64plus/mupen64plus-video-glide64.so
/usr/share/doc/mupen64plus-video-glide64/changelog.Debian.gz
/usr/share/doc/mupen64plus-video-glide64/copyright
/usr/share/games/mupen64plus/Glide64.ini
/usr/share/lintian/overrides/mupen64plus-video-glide64

Changelog

2018-10-18 - Sven Eckelmann <sven@narfation.org>
mupen64plus-video-glide64 (2.0.0+33+g764d9fe-5) unstable; urgency=medium
* debian/control:
- update to debhelper 10
- Move VCS-* to salsa.debian.org
* Upgraded to policy 4.2.1
- remove get-orig-source rule from debian/rules
* debian/rules
- Remove ddeb migration conflict against pre-stretch package
- Drop (now default) parameter --parallel for dch
2016-07-14 - Sven Eckelmann <sven@narfation.org>
mupen64plus-video-glide64 (2.0.0+33+g764d9fe-4) unstable; urgency=medium
* debian/control
- Change Vcs-Git to https://
* Sort debian control files with `wrap-and-sort -abst`
* Upgraded to policy 3.9.8, no changes required
* debian/patches:
- Add Fix-build-with-GCC6.patch, Fix build with GCC6 (Closes: #831204)
* debian/copyright:
- Update copyright years
2016-01-01 - Sven Eckelmann <sven@narfation.org>
mupen64plus-video-glide64 (2.0.0+33+g764d9fe-3) unstable; urgency=medium
* debian/control, debian/rules:
- Drop mupen64plus-video-glide64-dbg in favor of -dbgsym package
* Update copyright years in debian/copyright
* Override the lintian warning about missing upstream changelog
2015-11-26 - Sven Eckelmann <sven@narfation.org>
mupen64plus-video-glide64 (2.0.0+33+g764d9fe-2) unstable; urgency=medium
* debian/patches:
- Move patches to alternative DEP-3 format and manage them with gbp pq
* debian/control:
- Move Vcs URLs from collab-maint to pkg-games
- Update upstream URLs
- Set Maintainer to Debian Games Team
2015-05-02 - Sven Eckelmann <sven@narfation.org>
mupen64plus-video-glide64 (2.0.0+33+g764d9fe-1) unstable; urgency=medium
* New Upstream Snapshot from 764d9feb278689b3b19226f2e2a77d679cdd9d99
* Upload to unstable
* debian/control:
- Upgraded to policy 3.9.6, no changes required
- Change Vcs-Browser to new alioth CGit URL
* debian/copyright:
- Rewrite copyright information
- Update years
2014-09-05 - Sven Eckelmann <sven@narfation.org>
mupen64plus-video-glide64 (2.0.0+27+gd644aca-1) experimental; urgency=medium
* New Upstream Snapshot from d644acacb44313b5b7d9dfac9324925327eb14dd
* debian/patches:
- Remove upstream merged llvm_builtin_ftbfs.patch
2014-08-30 - Sven Eckelmann <sven@narfation.org>
mupen64plus-video-glide64 (2.0.0-2) unstable; urgency=low
* Upgraded to policy 3.9.5, no changes required
* debian/watch:
- Change upstream check from bitbucket to github
* debian/patches:
- Add llvm_builtin_ftbfs.patch, Use SSE intrinsics instead of GCC specific
__builtin functions
* debian/copyright:
- Change upstream source to github
* debian/get-orig-source.sh
- Change upstream repository to github
- Change SCM from Mercurial to Git
* Update copyright years in debian/copyright
* Move keyring for signature verification to new debian/upstream/
* debian/rules:
- Use Largefile Support enabled C API
2013-07-06 - Sven Eckelmann <sven@narfation.org>
mupen64plus-video-glide64 (2.0.0-1) unstable; urgency=low
* New Upstream Version
* Upload to unstable
* debian/control:
- Build-Depend on debhelper 9.20130604 for support of parameters when
detecting targets in dh_auto_*
* debian/rules:
- Work around new debhelper 9.20130624 dh_auto_{clean,test} behavior
which is causing a FTBFS by adding an explicit
override_dh_auto_{clean,test} rule
* debian/watch:
- Verify new upstream versions using GPG key E05E608A04EF22F7596B
2013-06-23 - Sven Eckelmann <sven@narfation.org>
mupen64plus-video-glide64 (1.99.5+23+ecd597fb6dcf-2) experimental; urgency=low
* debian/rules:
- Switch from SDL 1.2 to SDL 2.0
* debian/control:
- Depend on libsdl2-dev instead of libsdl1.2-dev
- Add Break for pre-SDL2 libmupen64plus2

See Also

Package Description
mupen64plus-video-glide64mk2_2.5-6_amd64.deb Glide64Mk2 high-level graphics emulation for mupen64plus
mupen64plus-video-rice_2.5-5_amd64.deb Rice's high-level graphics emulation for mupen64plus
mupen64plus-video-z64_2.0.0+13+g72af4f0-7_amd64.deb low-level rdp emulation for mupen64plus
murano-agent_3.6.0-0ubuntu1_all.deb cloud-ready application catalog - VM agent
murano-api_7.0.0-0ubuntu1_all.deb cloud-ready application catalog - API server
murano-cfapi_7.0.0-0ubuntu1_all.deb cloud-ready application catalog - Cloud Foundry broker
murano-common_7.0.0-0ubuntu1_all.deb cloud-ready application catalog - common files
murano-doc_7.0.0-0ubuntu1_all.deb cloud-ready application catalog - doc
murano-engine_7.0.0-0ubuntu1_all.deb cloud-ready application catalog - Engine server
murasaki-common_1.68.6-8_all.deb homology detection tool across multiple large genomes (common files)
murasaki-mpi_1.68.6-8_amd64.deb homology detection tool across multiple large genomes (MPI-version)
murasaki_1.68.6-8_amd64.deb homology detection tool across multiple large genomes
muroar-bin_0.1.13-4_amd64.deb minimalist RoarAudio client library (binary package)
muroard-dev_0.1.14-6_amd64.deb minimalist RoarAudio sound daemon (development files)
muroard_0.1.14-6_amd64.deb minimalist RoarAudio sound daemon
Advertisement
Advertisement