mupen64plus-audio-sdl_2.5-4_amd64.deb


Advertisement

Description

mupen64plus-audio-sdl - sdl audio output plugin for mupen64plus

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename mupen64plus-audio-sdl_2.5-4_amd64.deb
Package name mupen64plus-audio-sdl
Package version 2.5
Package release 4
Package architecture amd64
Package type deb
Category universe/games
Homepage http://mupen64plus.org/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 12.17 KB
Installed size 52.00 KB
Audio output plugin for mupen64plus which can be used with all audio devices
which are supported by Simple DirectMedia Layer. It supports hardware volume
control through oss mixer or application specific volume through SDL.

Alternatives

Package Version Architecture Repository
mupen64plus-audio-sdl_2.5-4_i386.deb 2.5 i386 Ubuntu Universe
mupen64plus-audio-sdl - - -

Requires

Name Value
libc6 >= 2.14
libsamplerate0 >= 0.1.7
libsdl2-2.0-0 >= 2.0.8
libspeexdsp1 >= 1.2~beta3.2-1
mupen64plus-audio-abi-2 -
mupen64plus-config-abi-2.2 -

Provides

Name Value
mupen64plus-audio -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package mupen64plus-audio-sdl_2.5-4_amd64.deb
Source Package mupen64plus-audio-sdl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mupen64plus-audio-sdl deb package:
    # sudo apt-get install mupen64plus-audio-sdl

Files

Path
/usr/lib/x86_64-linux-gnu/mupen64plus/mupen64plus-audio-sdl.so
/usr/share/doc/mupen64plus-audio-sdl/NEWS.Debian.gz
/usr/share/doc/mupen64plus-audio-sdl/changelog.Debian.gz
/usr/share/doc/mupen64plus-audio-sdl/copyright

Changelog

2018-10-18 - Sven Eckelmann <sven@narfation.org>
mupen64plus-audio-sdl (2.5-4) unstable; urgency=medium
* debian/control
- Change Vcs-Git to https://
- update to debhelper 10
- Move VCS-* to salsa.debian.org
* Change debian URLs to https://
* Sort debian control files with `wrap-and-sort -abst`
* Upgraded to policy 4.2.1
- remove get-orig-source rule from debian/rules
* debian/copyright:
- Update copyright years
* debian/rules
- Remove ddeb migration conflict against pre-stretch package
- Drop (now default) parameter --parallel for dch
2016-01-01 - Sven Eckelmann <sven@narfation.org>
mupen64plus-audio-sdl (2.5-3) unstable; urgency=medium
* debian/control, debian/rules:
- Drop mupen64plus-audio-sdl-dbg in favor of -dbgsym package
* Update copyright years in debian/copyright
2015-11-26 - Sven Eckelmann <sven@narfation.org>
mupen64plus-audio-sdl (2.5-2) unstable; urgency=medium
* debian/control:
- Change Vcs-Browser to new alioth CGit URL
- Move Vcs URLs from collab-maint to pkg-games
- Update upstream URLs
- Set Maintainer to Debian Games Team
2015-05-01 - Sven Eckelmann <sven@narfation.org>
mupen64plus-audio-sdl (2.5-1) unstable; urgency=medium
* New Upstream Version
* Upload to unstable
* Upgraded to policy 3.9.6, no changes required
* Update debian/copyright
- Update years
- Fix errors in paths to specific files
2014-09-05 - Sven Eckelmann <sven@narfation.org>
mupen64plus-audio-sdl (2.0+9+g0bc2238-1) experimental; urgency=medium
* New Upstream Snapshot from 0bc2238682cfeb249ffd2f47b65b10e65df75c09
2014-08-30 - Sven Eckelmann <sven@narfation.org>
mupen64plus-audio-sdl (2.0-2) unstable; urgency=low
* Upgraded to policy 3.9.5, no changes required
* debian/watch:
- Change upstream check from bitbucket to github
* debian/copyright:
- Change upstream source to github
* debian/get-orig-source.sh
- Change upstream repository to github
- Change SCM from Mercurial to Git
* Update copyright years in debian/copyright
* Move keyring for signature verification to new debian/upstream/
* debian/rules:
- Use Largefile Support enabled C API
2013-07-05 - Sven Eckelmann <sven@narfation.org>
mupen64plus-audio-sdl (2.0-1) unstable; urgency=low
* New Upstream Version
* Upload to unstable
* debian/control:
- Build-Depend on debhelper 9.20130604 for support of parameters when
detecting targets in dh_auto_*
* debian/rules:
- Work around new debhelper 9.20130624 dh_auto_{clean,test} behavior
which is causing a FTBFS by adding an explicit
override_dh_auto_{clean,test} rule
* debian/watch:
- Verify new upstream versions using GPG key 954F81B094AA5BB226F5
* debian/patches:
- Remove upstream merged initialize_audiobuffer.patch
2013-06-23 - Sven Eckelmann <sven@narfation.org>
mupen64plus-audio-sdl (2.0~rc2+1+ad849b6b7b69-2) experimental; urgency=low
* debian/rules:
- Switch from SDL 1.2 to SDL 2.0
* debian/control:
- Depend on libsdl2-dev instead of libsdl1.2-dev
- Add Break for pre-SDL2 libmupen64plus2
* debian/patches:
- Add initialize_audiobuffer.patch, Initialize audiobuffer before mixing it
against our data
2013-06-05 - Sven Eckelmann <sven@narfation.org>
mupen64plus-audio-sdl (2.0~rc2+1+ad849b6b7b69-1) experimental; urgency=low
* New Upstream Snapshot from ad849b6b7b695da1b164194a815589727bf80b56
* Enable link-time optimization in debian/rules similar to upstream
2013-02-08 - Sven Eckelmann <sven@narfation.org>
mupen64plus-audio-sdl (1.99.5+24+691319870467-1) experimental; urgency=low
* New Upstream Snapshot from 6913198704673d6912006a04693af9ba19a52328
* Disable extra debug code in release builds with -DNDEBUG in
debian/rules

See Also

Package Description
mupen64plus-data_2.5-5_all.deb plugin-based Nintendo 64 emulator, data files
mupen64plus-input-all_2.5+4_all.deb plugin-based Nintendo 64 emulator, input plugins
mupen64plus-input-sdl_2.5-4_amd64.deb sdl input device plugin for mupen64plus
mupen64plus-qt_1.12-1_amd64.deb customizable launcher for Mupen64Plus
mupen64plus-rsp-all_2.5+4_all.deb plugin-based Nintendo 64 emulator, rsp plugins
mupen64plus-rsp-hle_2.5-4_amd64.deb high-level rsp emulation for mupen64plus
mupen64plus-rsp-z64_2.0.0+12+g5a0a580-4_amd64.deb low-level rsp emulation for mupen64plus
mupen64plus-ui-console_2.5-4_amd64.deb console frontend for mupen64plus
mupen64plus-video-all_2.5+4_all.deb plugin-based Nintendo 64 emulator, video plugins
mupen64plus-video-arachnoid_2.0.0+13+g911d3b8-4_amd64.deb Arachnoid high-level graphics emulation for mupen64plus
mupen64plus-video-glide64_2.0.0+33+g764d9fe-5_amd64.deb Glide64 high-level graphics emulation for mupen64plus
mupen64plus-video-glide64mk2_2.5-6_amd64.deb Glide64Mk2 high-level graphics emulation for mupen64plus
mupen64plus-video-rice_2.5-5_amd64.deb Rice's high-level graphics emulation for mupen64plus
mupen64plus-video-z64_2.0.0+13+g72af4f0-7_amd64.deb low-level rdp emulation for mupen64plus
murano-agent_3.6.0-0ubuntu1_all.deb cloud-ready application catalog - VM agent
Advertisement
Advertisement