multimedia-audio-utilities_0.6ubuntu2_all.deb


Advertisement

Description

multimedia-audio-utilities - packages for manipulating & cataloging music and audio

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename multimedia-audio-utilities_0.6ubuntu2_all.deb
Package name multimedia-audio-utilities
Package version 0.6ubuntu2
Package release -
Package architecture all
Package type deb
Category universe/metapackages
Homepage -
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 4.08 KB
Installed size 24.00 KB
This metapackage installs programs and plugins for manipulating &
cataloging music and audio. This includes stretching audio in time,
breaking it into segments, the detection of pitch, beat and silence,
and transcoding between file formats. It also includes tools to assist
maintaining music collections by detecting duplicates, tagging metadata
and dealing with cover art and album information.

Alternatives

Package Version Architecture Repository
multimedia-audio-utilities_0.6ubuntu2_all.deb 0.6ubuntu2 all Ubuntu Universe
multimedia-audio-utilities - - -

Requires

Name Value
multimedia-tasks = 0.6ubuntu2

Download

Type URL
Mirror archive.ubuntu.com
Binary Package multimedia-audio-utilities_0.6ubuntu2_all.deb
Source Package debian-multimedia

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install multimedia-audio-utilities deb package:
    # sudo apt-get install multimedia-audio-utilities

Files

Path
/usr/share/blends/tasks/multimedia/audio-utilities
/usr/share/doc/multimedia-audio-utilities/README.Debian
/usr/share/doc/multimedia-audio-utilities/changelog.gz
/usr/share/doc/multimedia-audio-utilities/copyright

Changelog

2017-11-16 - Bhavani Shankar <bhavi@ubuntu.com>
debian-multimedia (0.6ubuntu2) bionic; urgency=medium
* Refresh and regenerate control file for bionic.
2017-08-16 - Bhavani Shankar <bhavi@ubuntu.com>
debian-multimedia (0.6ubuntu1) artful; urgency=medium
* Merge from Debian unstable.  Remaining changes:
- Regenerate control file.
2017-08-07 - Ross Gammon <rossgammon@debian.org>
debian-multimedia (0.6) unstable; urgency=medium
[ IOhannes m zmölnig ]
* Added 'ardour' to the 'mixing' task
* Replaced 'pd' packages with meta-package 'multimedia-puredata' in
'soundsynthesis' task
* Added a SuperCollider task
* Added a csound task
* Replaced sc-packages with 'multimedia-supercollider' in
'soundsynthesis' task
* Replaced csound-packages with 'multimedia-csound' in
'soundsynthesis' task
* Added Pd-development packages
* Added ableton-live-dev
* Added libambix packages
* pd-lib-builder, pd-flext, libambix and ableton-link have been
accepted into unstable
* Added ableton-link
* added WNPP bug-numbers for some pd-flext-related packages
* Added pd-vasp and pd-upp
* pd-autopreset has been accepted into unstable.
* pd-pool/pd-py/pd-xsample have been accepted into Debian
* pd-punish is included in pd-iemutils
* pd-abstractions and pd-vasp have some issues
* pd-upp now in the archive
[ Ross Gammon ]
* Preparing a new upload
* Update task descriptions & d/control using make dist
* Use Debian email address
* Bump standards version, switched to https for copyright format
& switched priority to optional
* libopenscenegraph-3.4 now in the archive
* Add libyami & libyami-utils to devel task
* Add libopenmpt ITP to devel task
* Add qstopmotion ITP to animation task
* Add cdrdao to audio-utilities & recording tasks
* Add xviewer, xviewer-plugins and xplayer ITPs
* Add itktools to graphics & photography tasks
* Add pd-autopreset, pd-bandlimited, pd-punish ITPs to puredata task
* Fix package name libambix-tools > libambix-utils
* Fix syntax error & add Vcs URI for qstopmotion
* Fix syntax error in audio-utilities task
* Fix syntax error on photography task
* Drop mopidy-podcast-gpodder, removed from archive
* pd-jsusfx now in the archive & fixed pd-flext-dev package name
* Add digikam to photgraphy task & potential RFP photo enhancer
* Add spek to audio-utilities task
* Add nama, vamps & fische to relevant tasks
* Libyami now in the archive
* qstopmotion now in the archive, kodi-eventclient-j2me dropped
* Add iannix ITP
* Add pragha RFP
* Fix syntax error & drop pragha which was already listed!
* Add libmysofa to devel & audio-utilities (currently in NEW)
* Add gerbera ITP
* Add svgpp ITP
* Add posterazor to graphics & photography
* Add libbabl-dev to devel task
* Add libgegl-dev & gegl packages
* Add libimgscalr-java to devel task
* Added yasw ITP
* Add libavg to audio-utils, video & devel
* Fix syntax errors & remove info for iannix - now in archive
[ James Cowgill ]
* Remove mplayer2 which no longer exists
2017-05-25 - Bhavani Shankar <bhavi@ubuntu.com>
debian-multimedia (0.5ubuntu3) artful; urgency=medium
* Refresh and regenerate control file for artful.
2017-01-18 - Bhavani Shankar <bhavi@ubuntu.com>
debian-multimedia (0.5ubuntu2) zesty; urgency=medium
* Rebuild to not pick kodi-eventclient-j2me package.
2016-06-23 - Ross Gammon <rossgammon@mail.dk>
debian-multimedia (0.5ubuntu1) yakkety; urgency=low
* Merge from Debian unstable (LP: #1594558). Remaining changes:
- Regenerate control file for yakkety

See Also

Package Description
multimedia-broadcasting_0.6ubuntu2_all.deb Packages for broadcasting media publicly or in the home
multimedia-csound_0.6ubuntu2_all.deb Packages for working with Csound
multimedia-devel_0.6ubuntu2_all.deb Extra packages for developers and package compiling
multimedia-djing_0.6ubuntu2_all.deb Packages for Disk Jockeys
multimedia-drums_0.6ubuntu2_all.deb Packages for drums & beats
multimedia-firewire_0.6ubuntu2_all.deb Packages for your firewire audiocard / interface
multimedia-graphics_0.6ubuntu2_all.deb Packages for making and editing artwork
multimedia-guitar_0.6ubuntu2_all.deb Packages for playing with your (virtual) guitar gear
multimedia-jack_0.6ubuntu2_all.deb JACK (Jack Audio Connection Kit) and ALSA related packages
multimedia-ladi_0.6ubuntu2_all.deb LADI, Linuxaudio session management, packages
multimedia-looping_0.6ubuntu2_all.deb Packages for looping music and audio
multimedia-midi_0.6ubuntu2_all.deb MIDI related packages
multimedia-mixing_0.6ubuntu2_all.deb Packages for mixing and mastering your music
multimedia-musiciantools_0.6ubuntu2_all.deb Packages for musicians
multimedia-photography_0.6ubuntu2_all.deb Packages for working with digital photography
Advertisement
Advertisement