multicat_2.3-1_amd64.deb


Advertisement

Description

multicat - Set of tools for multicast and transport stream manipulation

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename multicat_2.3-1_amd64.deb
Package name multicat
Package version 2.3
Package release 1
Package architecture amd64
Package type deb
Category universe/video
Homepage http://www.videolan.org/projects/multicat.html
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 48.14 KB
Installed size 236.00 KB
The multicat package contains a set of tools designed to easily and
efficiently manipulate multicast streams in general, and MPEG-2 Transport
Streams (ISO/IEC 13818-1) in particular.
The multicat suite of applications is very lightweight and designed to operate
in tight environments. Memory and CPU usages are kept to a minimum, and they
feature only one thread of execution.
The package contain fives programs: multicat, ingests, offsets, aggregartp and
desaggregartp.

Alternatives

Package Version Architecture Repository
multicat_2.3-1_i386.deb 2.3 i386 Ubuntu Universe
multicat - - -

Requires

Name Value
libc6 >= 2.14

Download

Type URL
Mirror archive.ubuntu.com
Binary Package multicat_2.3-1_amd64.deb
Source Package multicat

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install multicat deb package:
    # sudo apt-get install multicat

Files

Path
/usr/bin/aggregartp
/usr/bin/ingests
/usr/bin/lasts
/usr/bin/multicat
/usr/bin/multicat_validate
/usr/bin/multilive
/usr/bin/offsets
/usr/bin/reordertp
/usr/share/doc/multicat/README.gz
/usr/share/doc/multicat/changelog.Debian.gz
/usr/share/doc/multicat/copyright
/usr/share/man/man1/aggregartp.1.gz
/usr/share/man/man1/ingests.1.gz
/usr/share/man/man1/lasts.1.gz
/usr/share/man/man1/multicat.1.gz
/usr/share/man/man1/offsets.1.gz
/usr/share/man/man1/reordertp.1.gz

Changelog

2018-07-09 - Sebastian Ramacher <sramacher@debian.org>
multicat (2.3-1) unstable; urgency=medium
[ Ondřej Nový ]
* d/copyright: Use https protocol in Format field
[ Felipe Sateler ]
* Change maintainer address to debian-multimedia@lists.debian.org
[ Sebastian Ramacher ]
* New upstream release.
* debian/control: Bump Standards-Version
* debian/copyright: Bump years.
* debian/patches: Removed, integrated upstream.
2018-02-01 - Sebastian Ramacher <sramacher@debian.org>
multicat (2.2-3) unstable; urgency=medium
* debian/control.
- Bump Standards-Version.
- Move to salsa.debian.org.
* debian/: Bump debhelper compat to 11.
2017-06-18 - Sebastian Ramacher <sramacher@debian.org>
multicat (2.2-2) unstable; urgency=medium
* Upload to unstable.
2017-02-04 - Sebastian Ramacher <sramacher@debian.org>
multicat (2.2-1) experimental; urgency=medium
* New upstream release.
* debian/{control,rules,compat}: Bump compat debhelper to 10.
* debian/control:
- Bump Standards-Version to 3.9.8
- Update Vcs-Git
* debian/*.1: Remove local copies of the manpages.
* debian/copyright: Update copyright years.
2016-01-10 - Sebastian Ramacher <sramacher@debian.org>
multicat (2.1-1) unstable; urgency=medium
* New upstream release.
* debian/compat: Bump compat to 9.
* debian/control:
- Set Architecture back to any.
- Bump B-D on libbitstream-dev to 1.1.
- Bump B-D on debhelper to 9.
- Add myself to Uploaders.
- Bump Standards-Version.
- Update Vcs-*.
* debian/copyright: Update copyright years.
* debian/rules:
- Install NEWS.
- Build with --parallel.
* debian/patches:
- honor-LDFLAGS.patch: New patch to honor LDFLAGS.
- 0001-nonlinux.patch: Removed, included upstream.
2012-04-30 - Alessio Treglia <alessio@debian.org>
multicat (2.0-3) unstable; urgency=low
* Extend 0001-nonlinux.patch with patches suggested by upstream.
Thanks to Christophe Massiot.
* Build on Linux only for now.
* Update debian/copyright to the machine-readable format.
* Bump Standards.
2012-02-22 - Alessio Treglia <alessio@debian.org>
multicat (2.0-2) unstable; urgency=low
* Attempt to fix FTBFS on non-Linux architectures by defining
POLLRDHUP as 0 on kfreebsd,hurd. (Closes: #660139)
2012-02-15 - Alessio Treglia <alessio@debian.org>
multicat (2.0-1) unstable; urgency=low
[ Rémi Duraffort ]
* Ignore some files.
* Some patches to add a missing license and fix some typos.
* Update the changelog.
* Add a DEP-3 header to the patches.
* Add Vcs-Git and Vcs-Browser.
* Update the changelog.
[ Alessio Treglia ]
* New upstream release.
* Delete all patches, they are now unnecessary.
* Add libbitstream-dev to Build-Depends.
* Update copyright file.
* Bump Standards.
2010-08-23 - Rémi Duraffort <ivoire@videolan.org>
multicat (1.0-1) unstable; urgency=low
* Initial release (Closes: #594122)

See Also

Package Description
multimail_0.49-2build3_amd64.deb Offline reader for Blue Wave, QWK, OMEN and SOUP
multimedia-ambisonics_0.6ubuntu2_all.deb Packages for working with ambisonics (3D surround sound)
multimedia-animation_0.6ubuntu2_all.deb Packages for creating animations
multimedia-audio-plugins_0.6ubuntu2_all.deb Audio processing plugins, synths and virtual instruments
multimedia-audio-utilities_0.6ubuntu2_all.deb packages for manipulating & cataloging music and audio
multimedia-broadcasting_0.6ubuntu2_all.deb Packages for broadcasting media publicly or in the home
multimedia-csound_0.6ubuntu2_all.deb Packages for working with Csound
multimedia-devel_0.6ubuntu2_all.deb Extra packages for developers and package compiling
multimedia-djing_0.6ubuntu2_all.deb Packages for Disk Jockeys
multimedia-drums_0.6ubuntu2_all.deb Packages for drums & beats
multimedia-firewire_0.6ubuntu2_all.deb Packages for your firewire audiocard / interface
multimedia-graphics_0.6ubuntu2_all.deb Packages for making and editing artwork
multimedia-guitar_0.6ubuntu2_all.deb Packages for playing with your (virtual) guitar gear
multimedia-jack_0.6ubuntu2_all.deb JACK (Jack Audio Connection Kit) and ALSA related packages
multimedia-ladi_0.6ubuntu2_all.deb LADI, Linuxaudio session management, packages
Advertisement
Advertisement