mseed2sac_2.2+ds1-4_amd64.deb


Advertisement

Description

mseed2sac - Convert MiniSEED time series data to SAC

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename mseed2sac_2.2+ds1-4_amd64.deb
Package name mseed2sac
Package version 2.2+ds1
Package release 4
Package architecture amd64
Package type deb
Category universe/science
Homepage https://ds.iris.edu/ds/nodes/dmc/software/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 21.89 KB
Installed size 59.00 KB
SAC and MiniSEED are two commonly used formats for seismological data.
mseed2sac converts MiniSEED waveform data to SAC format. The output SAC
file can be either ASCII or binary (either byte-order), the default is
binary with the same byte-order as the host computer. By default all
aspects of the input files are automatically detected.

Alternatives

Package Version Architecture Repository
mseed2sac_2.2+ds1-4_i386.deb 2.2+ds1 i386 Ubuntu Universe
mseed2sac - - -

Requires

Name Value
libc6 >= 2.14
libmseed2 >= 2.18
zlib1g >= 1:1.1.4

Download

Type URL
Mirror archive.ubuntu.com
Binary Package mseed2sac_2.2+ds1-4_amd64.deb
Source Package mseed2sac

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mseed2sac deb package:
    # sudo apt-get install mseed2sac

Files

Path
/usr/bin/mseed2sac
/usr/share/doc/mseed2sac/changelog.Debian.gz
/usr/share/doc/mseed2sac/copyright
/usr/share/man/man1/mseed2sac.1.gz

Changelog

2018-07-31 - Paride Legovini <pl@ninthfloor.org>
mseed2sac (2.2+ds1-4) unstable; urgency=medium
* Depend on libmseed >= 2.19.5-2 (fixes FTBFS on Hurd and kFreeBSD)
* Bump Standards-Version to 4.1.5 (no changes needed)
* Use a d/install file instead of calling install(1) in d/rules
2018-02-13 - Paride Legovini <pl@ninthfloor.org>
mseed2sac (2.2+ds1-3) unstable; urgency=medium
* Patch upstream's Makefile to honor CPPFLAGS and LDFLAGS
* Hardened build (hardening=+all)
2018-02-08 - Paride Legovini <pl@ninthfloor.org>
mseed2sac (2.2+ds1-2) unstable; urgency=medium
* d/control: use the correct maintainers mailing list address
* Depend on debhelper >=11~ (allows backporting to stretch-backports)
2018-01-17 - Paride Legovini <pl@ninthfloor.org>
mseed2sac (2.2+ds1-1) unstable; urgency=medium
* Initial release. (Closes: #886993)

See Also

Package Description
msgp_1.0.2-2_amd64.deb Go code generator for MessagePack
msi-keyboard_1.1-2_amd64.deb command line tool to change MSI steelseries keyboards color setup
msitools_0.98-1_amd64.deb Windows Installer file manipulation tool
msktutil_1.0-1_amd64.deb Utility for interoperability with Active Directory
msmtp-gnome_1.8.3-1_amd64.deb light SMTP client with support for server profiles - with GNOME keyring support
msmtp-mta_1.8.3-1_amd64.deb light SMTP client with support for server profiles - the regular MTA
msmtp_1.8.3-1_amd64.deb light SMTP client with support for server profiles
msort-gui_8.53-2.2build1_all.deb tcl/tk gui for msort utility
msort_8.53-2.2build1_amd64.deb utility for sorting records in complex ways
msp430-libc_20120224-1ubuntu1_amd64.deb Standard C library for TI MSP430 development
msp430mcu_20120406-2_all.deb Spec files, headers and linker scripts for TI's MSP430 targets
mspdebug_0.22-2build2_amd64.deb debugging tool for MSP430 microcontrollers
msrtool_20141027-1.1ubuntu1_amd64.deb Dump chipset-specific MSR contents
mssh_2.2-5_amd64.deb tool to administrate multiple servers at once
mstflint_4.11.0+1-1_amd64.deb Mellanox firmware burning application and diagnostics tools
Advertisement
Advertisement