mpdscribble_0.22-6_amd64.deb


Advertisement

Description

mpdscribble - Last.fm reporting client for mpd

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename mpdscribble_0.22-6_amd64.deb
Package name mpdscribble
Package version 0.22
Package release 6
Package architecture amd64
Package type deb
Category universe/sound
Homepage https://www.musicpd.org/clients/mpdscribble/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 32.66 KB
Installed size 115.00 KB
Music Player Daemon client which collects information about played tracks and
submits them to the Last.fm social music network (formerly known as
Audioscrobbler). If submission servers are not reachable, submissions are
enqueued and stored on disk cache.
The client can be also configured to use other scrobbling services like
Libre.fm.
This package contains daemon which can be optionally installed system wide.

Alternatives

Package Version Architecture Repository
mpdscribble_0.22-6_i386.deb 0.22 i386 Ubuntu Universe
mpdscribble - - -

Requires

Name Value
adduser -
debconf >= 0.5
debconf-2.0 -
init-system-helpers >= 1.54~
libc6 >= 2.4
libglib2.0-0 >= 2.16.0
libmpdclient2 >= 2.9
libsoup2.4-1 >= 2.4.0
lsb-base -
ucf -

Provides

Name Value
mpd-client -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package mpdscribble_0.22-6_amd64.deb
Source Package mpdscribble

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mpdscribble deb package:
    # sudo apt-get install mpdscribble

Files

Path
/etc/init.d/mpdscribble
/lib/systemd/system/mpdscribble.service
/usr/bin/mpdscribble
/usr/share/doc/mpdscribble/AUTHORS
/usr/share/doc/mpdscribble/NEWS.gz
/usr/share/doc/mpdscribble/README
/usr/share/doc/mpdscribble/changelog.Debian.gz
/usr/share/doc/mpdscribble/copyright
/usr/share/man/man1/mpdscribble.1.gz
/usr/share/mpdscribble/mpdscribble-default
/usr/share/mpdscribble/mpdscribble.conf

Changelog

2019-02-05 - Andrey Rahmatullin <wrar@debian.org>
mpdscribble (0.22-6) unstable; urgency=medium
* Switch to the debhelper compat level 12.
* Replace debian/compat with B-D: debhelper-compat.
* Bump Standards-Version to 4.3.0.
* Switch to the automatic debug packages.
* Update URLs in Homepage and debian/copyright.
* Update my email and copyright years in debian/copyright.
* Update Vcs-* fields to use salsa.
* Use HTTPS in debian/watch.
* Use HTTPS for the copyright format URL.
* Don't install NEWS as changelog.
* Don't remove the user and the group on purge.
2014-08-31 - Andrey Rahmatullin <wrar@debian.org>
mpdscribble (0.22-5) unstable; urgency=medium
* Use dh-autoreconf (and fix an autoconf 2.68+ warning) (Closes: #744472).
* Update debian/watch.
* Bump Standards-Version to 3.9.5 (no change needed).
* Enable NoNewPrivileges in the systemd service file.
2013-11-26 - Florian Schlichting <fsfs@debian.org>
mpdscribble (0.22-4) unstable; urgency=low
* Team upload
[ Andrey Rahmatullin ]
* Move the config example from /usr/share/doc/mpdscribble to
/usr/share/mpdscribble as it is used in the postinst (Closes: #710066).
* Bump Standards-Version to 3.9.4 (no change needed).
* Use canonical URLs in Vcs-* control fields.
* Don't pass explicit update-rc.d params to dh_installinit.
* Add preliminary systemd support.
* Fix inverted handling of MPD_SYSTEMWIDE in mpdscribble.config.
[ Florian Schlichting ]
* Remove unnecessary version from dh-systemd dependency (no older version in
the archive)
* Refresh debian/copyright
2012-03-09 - Andrey Rahmatullin <wrar@wrar.name>
mpdscribble (0.22-3) unstable; urgency=low
[Daniel Martí]
* Add status option to the initscript.
[Andrey Rahmatullin]
* Adopt the package, move it to the pkg-mpd team. Update Maintainer,
Uploaders, Vcs-* accordingly (Closes: #612908).
* Bump debhelper compatibility level to 9.
* Enable all hardening options.
* Explicitly use the soup backend instead of the default curl backend.
* Update debian/copyright to the latest DEP5 version.
* Drop obsolete README.source.
* Bump Standards-Version to 3.9.3 (no change needed).
* Drop an ancient version from the ucf dependency.
2012-02-26 - Christian Perrier <bubulle@debian.org>
mpdscribble (0.22-2) unstable; urgency=low
* QA upload.
* Fix pending l10n issues. Debconf translations:
- Japanese (Hideki Yamane (Debian-JP)).  Closes: #624731
- Polish (Michał Kułach).  Closes: #660219
- Danish (Joe Hansen).  Closes: #660256
- Slovak (Ivan Masár).  Closes: #661135
2011-08-05 - Michal Čihař <nijel@debian.org>
mpdscribble (0.22-1) unstable; urgency=low
* Orphaning package, changing maintainer to QA.
* New upstream release.
* Bump standards to 3.9.2.
* Add build-arch/indep targets.
2011-01-31 - Michal Čihař <nijel@debian.org>
mpdscribble (0.21-1) unstable; urgency=low
* New upstream release.
2010-11-15 - Michal Čihař <nijel@debian.org>
mpdscribble (0.20-1) unstable; urgency=low
* New upstream release.
- All patches integrated upstream.
2010-09-14 - Michal Čihař <nijel@debian.org>
mpdscribble (0.19-2) unstable; urgency=low
* Convert to 3.0 (quilt) source format.
* Fix infinite submittion of now playing (Closes: #596036).
* Rebuilt against current libc (Closes: #596445).
* Bump standards to 3.9.1.
* Move packaging SVN repository to collab-maint.
* Fix dashes in man pages.
2010-01-02 - Michal Čihař <nijel@debian.org>
mpdscribble (0.19-1) unstable; urgency=low
* New upstream version.
* Use system libmpdclient.

See Also

Package Description
mpdtoys_0.25_all.deb small command line tools and toys for MPD
mpeg2dec_0.5.1-8_amd64.deb Simple libmpeg2 video decoder application
mpeg3-utils_1.8.dfsg-2.1_amd64.deb MPEG streams decoding library
mpegdemux_0.1.4-4_amd64.deb MPEG1/2 system stream demultiplexer
mpg123-el_1.58-1_all.deb front-end to mpg321/ogg321 media players for Emacs
mpg123_1.25.10-2_amd64.deb MPEG layer 1/2/3 audio player
mpg321_0.3.2-3ubuntu1_amd64.deb Simple and lightweight command line MP3 player
mpgrafic_0.3.18-1_amd64.deb MPI version of N-body initial conditions grafic package
mpgtx_1.3.1-6build1_amd64.deb toolbox to manipulate MPEG files (video, system, and audio)
mpi-default-bin_1.13_amd64.deb Standard MPI runtime programs (metapackage)
mpi-default-dev_1.13_amd64.deb Standard MPI development files (metapackage)
mpich-doc_3.3-3_all.deb Documentation for MPICH
mpich_3.3-3_amd64.deb Implementation of the MPI Message Passing Interface standard
mpikmeans-tools_1.5+dfsg-7_amd64.deb Standalone applications for MPIKmeans
mplayer-doc_1.3.0-8build3_all.deb documentation for MPlayer
Advertisement
Advertisement