mpd_0.21.4-1build1_amd64.deb


Advertisement

Description

mpd - Music Player Daemon

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename mpd_0.21.4-1build1_amd64.deb
Package name mpd
Package version 0.21.4
Package release 1build1
Package architecture amd64
Package type deb
Category universe/sound
Homepage https://www.musicpd.org/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 633.18 KB
Installed size 2.18 MB
Music Player Daemon (MPD) is a server that allows remote access for
playing audio files (Ogg-Vorbis, FLAC, MP3, Wave, and AIFF), streams
(Ogg-Vorbis, MP3) and managing playlists.  Gapless playback, buffered
output, and crossfading support is also included.  The design focus is
on integrating a computer into a stereo system that provides control
for music playback over a TCP/IP network.  The goals are to be easy to
install and use, to have minimal resource requirements (it has been
reported to run fine on a Pentium 75), and to remain stable and
flexible.
The daemon is controlled through a client which need not run on the
same computer mpd runs on.  The separate client and server design
allows users to choose a user interface that best suites their tastes
independently of the underlying daemon (this package) which actually
plays music.

Alternatives

Package Version Architecture Repository
mpd_0.21.4-1build1_i386.deb 0.21.4 i386 Ubuntu Universe
mpd - - -

Requires

Name Value
adduser -
init-system-helpers >= 1.54~
libadplug-2.2.1-0v5 >= 2.2.1-0
libao4 >= 1.1.0
libasound2 >= 1.0.18
libaudiofile1 >= 0.3.6
libavahi-client3 >= 0.6.16
libavahi-common3 >= 0.6.16
libavcodec58 >= 7:4.0
libavformat58 >= 7:4.1
libavutil56 >= 7:4.0
libbz2-1.0 -
libc6 >= 2.28
libcdio-cdda2 >= 10.2+0.94+2
libcdio-paranoia2 >= 10.2+0.94+2
libcdio18 >= 2.0.0
libcurl3-gnutls >= 7.18.0
libdbus-1-3 >= 1.9.14
libexpat1 >= 2.0.1
libfaad2 >= 2.7
libflac8 >= 1.3.0
libfluidsynth1 >= 1.1.6-4~
libgcc1 >= 1:3.0
libgcrypt20 >= 1.8.0
libgme0 >= 0.6.0
libicu63 >= 63.1-1~
libid3tag0 >= 0.15.1b
libiso9660-11 >= 2.0.0
libixml10 >= 1:1.8.0
libjack-0.125 -
libjack-jackd2-0 >= 1.9.10+20150825
libjs-sphinxdoc >= 1.0
libmad0 >= 0.15.1b-3
libmikmod3 >= 3.3.3
libmms0 >= 0.4
libmodplug1 >= 1:0.8.8.5
libmp3lame0 >= 3.100
libmpcdec6 >= 1:0.1~r435
libmpdclient2 >= 2.11
libmpg123-0 >= 1.13.7
libnfs12 >= 1.9.7
libogg0 >= 1.1.0
libopenal1 >= 1.14
libopus0 >= 1.1
libpcre3 -
libpulse0 >= 0.99.1
libsamplerate0 >= 0.1.7
libshout3 >= 2.2.2
libsidplayfp4 -
libsmbclient >= 2:4.0.3+dfsg1
libsndfile1 >= 1.0.20
libsoxr0 >= 0.1.0
libsqlite3-0 >= 3.5.9
libstdc++6 >= 7
libsystemd0 -
libupnp13 >= 1:1.8.3
libvorbis0a >= 1.2.3
libvorbisenc2 >= 1.1.2
libwavpack1 >= 5.0.0
libwildmidi2 >= 0.2.3
libyajl2 >= 2.0.4
libzzip-0-13 >= 0.13.56
lsb-base -
zlib1g >= 1:1.1.4

Download

Type URL
Mirror archive.ubuntu.com
Binary Package mpd_0.21.4-1build1_amd64.deb
Source Package mpd

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mpd deb package:
    # sudo apt-get install mpd

Files

Path
/etc/mpd.conf
/etc/default/mpd
/etc/init.d/mpd
/etc/logrotate.d/mpd
/etc/xdg/autostart/mpd.desktop
/lib/systemd/system/mpd.service
/lib/systemd/system/mpd.socket
/usr/bin/mpd
/usr/lib/systemd/user/mpd.service
/usr/lib/tmpfiles.d/mpd.conf
/usr/share/apport/package-hooks/source_mpd.py
/usr/share/doc-base/mpd
/usr/share/doc/mpd/AUTHORS
/usr/share/doc/mpd/NEWS.Debian.gz
/usr/share/doc/mpd/README.Debian
/usr/share/doc/mpd/changelog.Debian.gz
/usr/share/doc/mpd/copyright
/usr/share/doc/mpd/html/developer.html
/usr/share/doc/mpd/html/genindex.html
/usr/share/doc/mpd/html/index.html
/usr/share/doc/mpd/html/objects.inv
/usr/share/doc/mpd/html/plugins.html
/usr/share/doc/mpd/html/protocol.html
/usr/share/doc/mpd/html/search.html
/usr/share/doc/mpd/html/searchindex.js
/usr/share/doc/mpd/html/user.html
/usr/share/doc/mpd/html/_sources/developer.rst.txt
/usr/share/doc/mpd/html/_sources/index.rst.txt
/usr/share/doc/mpd/html/_sources/plugins.rst.txt
/usr/share/doc/mpd/html/_sources/protocol.rst.txt
/usr/share/doc/mpd/html/_sources/user.rst.txt
/usr/share/doc/mpd/html/_static/ajax-loader.gif
/usr/share/doc/mpd/html/_static/basic.css
/usr/share/doc/mpd/html/_static/classic.css
/usr/share/doc/mpd/html/_static/comment-bright.png
/usr/share/doc/mpd/html/_static/comment-close.png
/usr/share/doc/mpd/html/_static/comment.png
/usr/share/doc/mpd/html/_static/doctools.js
/usr/share/doc/mpd/html/_static/documentation_options.js
/usr/share/doc/mpd/html/_static/down-pressed.png
/usr/share/doc/mpd/html/_static/down.png
/usr/share/doc/mpd/html/_static/file.png
/usr/share/doc/mpd/html/_static/jquery.js
/usr/share/doc/mpd/html/_static/minus.png
/usr/share/doc/mpd/html/_static/plus.png
/usr/share/doc/mpd/html/_static/pygments.css
/usr/share/doc/mpd/html/_static/searchtools.js
/usr/share/doc/mpd/html/_static/sidebar.js
/usr/share/doc/mpd/html/_static/underscore.js
/usr/share/doc/mpd/html/_static/up-pressed.png
/usr/share/doc/mpd/html/_static/up.png
/usr/share/icons/hicolor/scalable/apps/mpd.svg
/usr/share/lintian/overrides/mpd
/usr/share/man/man1/mpd.1.gz
/usr/share/man/man5/mpd.conf.5.gz

Changelog

2019-01-09 - Balint Reczey <rbalint@ubuntu.com>
mpd (0.21.4-1build1) disco; urgency=high
* No change rebuild against libnfs 3.0.0-1
2019-01-05 - Florian Schlichting <fsfs@debian.org>
mpd (0.21.4-1) unstable; urgency=medium
* New upstream version 0.21.4
* Drop libwrap support, removed upstream
* Bump dh compat to level 12
* Declare compliance with Debian Policy 4.3.0
* Add a Pre-Depends for init-system-helpers
* Upload 0.21 to unstable
2018-12-16 - Florian Schlichting <fsfs@debian.org>
mpd (0.21.3-1) experimental; urgency=medium
[ Geoffroy Youri Berret ]
* debian/watch: switch to 0.21 series
* New upstream version 0.21.2
* Drop hurd_pthread.patch, zeroconf-name.patch (applied upstream)
* Build with meson/python3-sphinx
* New upstream version 0.21.3
* Use dh_sphinxdoc for documentation.
* Add Build-Dependency on libgtest-dev
* Add tidal/qobuz input plugins (disabled) to mpd.conf
[ Florian Schlichting ]
* chromaprint: sort dependency, delete TODO
* Update debian/mpd.conf according to mpdconf.example
* Add a Built-Using field for sphinxdoc
* Delete mentions of removed roar plugin
* debian/copyright: remove paragraphs relating to autoconf
* Disable hybrid_dsd decoder plugin, fixing a warning on startup
2018-10-31 - Florian Schlichting <fsfs@debian.org>
mpd (0.20.23-1) unstable; urgency=medium
* New upstream version 0.20.23
* Switch from debian/compat to debhelper-compat dependency
* Include hostname in zeroconf_name (closes: #516974)
* Declare compliance with Debian Policy 4.2.1
2018-10-28 - Florian Schlichting <fsfs@debian.org>
mpd (0.20.22-1) unstable; urgency=medium
* New upstream version 0.20.22
2018-08-18 - Florian Schlichting <fsfs@debian.org>
mpd (0.20.21-1) unstable; urgency=medium
* New upstream version 0.20.21
* Add copyright paragraph for Content Management AG, add StringFormat.hxx,
update years for support files
* Declare compliance with Debian Policy 4.2.0
2018-04-27 - Florian Schlichting <fsfs@debian.org>
mpd (0.20.19-1) unstable; urgency=medium
* New upstream version 0.20.19
* Declare compliance with Debian Policy 4.1.4
2018-02-27 - Florian Schlichting <fsfs@debian.org>
mpd (0.20.18-1) unstable; urgency=medium
* Move packaging to salsa.d.o
* New upstream version 0.20.18 (closes: #878219)
2018-02-12 - Florian Schlichting <fsfs@debian.org>
mpd (0.20.17-1) unstable; urgency=medium
* New upstream version 0.20.17
* Update autotools copyright year
2018-01-02 - Florian Schlichting <fsfs@debian.org>
mpd (0.20.14-1) unstable; urgency=medium
* New upstream version 0.20.14
* Update copyright years
* Declare compliance with Debian Policy 4.1.3
* Drop -dbg migration code in d/rules
* Bump dh compat to level 11

See Also

Package Description
mpdas_0.4.5-1_amd64.deb AudioScrobbler client for MPD
mpdcon.app_1.1.99-5build8_amd64.deb MPD controller for GNUstep
mpdcron_0.3+git20161228-3_amd64.deb add scrobbler, rating, play counts and other functionalities to MPD
mpdris2_0.7+git20181226-1_all.deb media player interface (MPRIS2) bridge for MPD
mpdscribble_0.22-6_amd64.deb Last.fm reporting client for mpd
mpdtoys_0.25_all.deb small command line tools and toys for MPD
mpeg2dec_0.5.1-8_amd64.deb Simple libmpeg2 video decoder application
mpeg3-utils_1.8.dfsg-2.1_amd64.deb MPEG streams decoding library
mpegdemux_0.1.4-4_amd64.deb MPEG1/2 system stream demultiplexer
mpg123-el_1.58-1_all.deb front-end to mpg321/ogg321 media players for Emacs
mpg123_1.25.10-2_amd64.deb MPEG layer 1/2/3 audio player
mpg321_0.3.2-3ubuntu1_amd64.deb Simple and lightweight command line MP3 player
mpgrafic_0.3.18-1_amd64.deb MPI version of N-body initial conditions grafic package
mpgtx_1.3.1-6build1_amd64.deb toolbox to manipulate MPEG files (video, system, and audio)
mpi-default-bin_1.13_amd64.deb Standard MPI runtime programs (metapackage)
Advertisement
Advertisement