mopidy_2.2.2-1_all.deb


Advertisement

Description

mopidy - music server with support for MPD/HTTP clients

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename mopidy_2.2.2-1_all.deb
Package name mopidy
Package version 2.2.2
Package release 1
Package architecture all
Package type deb
Category universe/sound
Homepage https://www.mopidy.com/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 149.39 KB
Installed size 858.00 KB
Mopidy is an extensible music server which can play music from local
files, radio streams, and cloud services such as Spotify and SoundCloud.
Searches combine results from all music sources, and tracks can be mixed from
all sources in the play queue. Spotify or SoundCloud playlists are
also available for use.

Alternatives

Package Version Architecture Repository
mopidy_2.2.2-1_all.deb 2.2.2 all Ubuntu Universe
mopidy - - -

Requires

Name Value
adduser -
debconf -
debconf >= 0.5
debconf-2.0 -
gir1.2-gst-plugins-base-1.0 -
gir1.2-gstreamer-1.0 -
gstreamer1.0-plugins-good -
gstreamer1.0-plugins-ugly -
lsb-base -
python-gst-1.0 -
python-pkg-resources -
python-pykka -
python-requests -
python-tornado >= 2.3
python:any << 2.8
python:any >= 2.7~

Download

Type URL
Mirror archive.ubuntu.com
Binary Package mopidy_2.2.2-1_all.deb
Source Package mopidy

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mopidy deb package:
    # sudo apt-get install mopidy

Files

Path
/etc/init.d/mopidy
/etc/logrotate.d/mopidy
/etc/mopidy/logging.conf
/etc/mopidy/mopidy.conf
/lib/systemd/system/mopidy.service
/usr/bin/mopidy
/usr/lib/python2.7/dist-packages/Mopidy-2.2.2.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/Mopidy-2.2.2.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/Mopidy-2.2.2.egg-info/entry_points.txt
/usr/lib/python2.7/dist-packages/Mopidy-2.2.2.egg-info/not-zip-safe
/usr/lib/python2.7/dist-packages/Mopidy-2.2.2.egg-info/requires.txt
/usr/lib/python2.7/dist-packages/Mopidy-2.2.2.egg-info/top_level.txt
/usr/lib/python2.7/dist-packages/mopidy/__init__.py
/usr/lib/python2.7/dist-packages/mopidy/__main__.py
/usr/lib/python2.7/dist-packages/mopidy/backend.py
/usr/lib/python2.7/dist-packages/mopidy/commands.py
/usr/lib/python2.7/dist-packages/mopidy/compat.py
/usr/lib/python2.7/dist-packages/mopidy/exceptions.py
/usr/lib/python2.7/dist-packages/mopidy/ext.py
/usr/lib/python2.7/dist-packages/mopidy/httpclient.py
/usr/lib/python2.7/dist-packages/mopidy/listener.py
/usr/lib/python2.7/dist-packages/mopidy/mixer.py
/usr/lib/python2.7/dist-packages/mopidy/zeroconf.py
/usr/lib/python2.7/dist-packages/mopidy/audio/__init__.py
/usr/lib/python2.7/dist-packages/mopidy/audio/actor.py
/usr/lib/python2.7/dist-packages/mopidy/audio/constants.py
/usr/lib/python2.7/dist-packages/mopidy/audio/listener.py
/usr/lib/python2.7/dist-packages/mopidy/audio/scan.py
/usr/lib/python2.7/dist-packages/mopidy/audio/tags.py
/usr/lib/python2.7/dist-packages/mopidy/audio/utils.py
/usr/lib/python2.7/dist-packages/mopidy/config/__init__.py
/usr/lib/python2.7/dist-packages/mopidy/config/default.conf
/usr/lib/python2.7/dist-packages/mopidy/config/keyring.py
/usr/lib/python2.7/dist-packages/mopidy/config/schemas.py
/usr/lib/python2.7/dist-packages/mopidy/config/types.py
/usr/lib/python2.7/dist-packages/mopidy/config/validators.py
/usr/lib/python2.7/dist-packages/mopidy/core/__init__.py
/usr/lib/python2.7/dist-packages/mopidy/core/actor.py
/usr/lib/python2.7/dist-packages/mopidy/core/history.py
/usr/lib/python2.7/dist-packages/mopidy/core/library.py
/usr/lib/python2.7/dist-packages/mopidy/core/listener.py
/usr/lib/python2.7/dist-packages/mopidy/core/mixer.py
/usr/lib/python2.7/dist-packages/mopidy/core/playback.py
/usr/lib/python2.7/dist-packages/mopidy/core/playlists.py
/usr/lib/python2.7/dist-packages/mopidy/core/tracklist.py
/usr/lib/python2.7/dist-packages/mopidy/file/__init__.py
/usr/lib/python2.7/dist-packages/mopidy/file/backend.py
/usr/lib/python2.7/dist-packages/mopidy/file/ext.conf
/usr/lib/python2.7/dist-packages/mopidy/file/library.py
/usr/lib/python2.7/dist-packages/mopidy/http/__init__.py
/usr/lib/python2.7/dist-packages/mopidy/http/actor.py
/usr/lib/python2.7/dist-packages/mopidy/http/ext.conf
/usr/lib/python2.7/dist-packages/mopidy/http/handlers.py
/usr/lib/python2.7/dist-packages/mopidy/http/data/clients.html
/usr/lib/python2.7/dist-packages/mopidy/http/data/favicon.ico
/usr/lib/python2.7/dist-packages/mopidy/http/data/mopidy.css
/usr/lib/python2.7/dist-packages/mopidy/http/data/mopidy.js
/usr/lib/python2.7/dist-packages/mopidy/http/data/mopidy.min.js
/usr/lib/python2.7/dist-packages/mopidy/internal/__init__.py
/usr/lib/python2.7/dist-packages/mopidy/internal/deprecation.py
/usr/lib/python2.7/dist-packages/mopidy/internal/deps.py
/usr/lib/python2.7/dist-packages/mopidy/internal/encoding.py
/usr/lib/python2.7/dist-packages/mopidy/internal/formatting.py
/usr/lib/python2.7/dist-packages/mopidy/internal/gi.py
/usr/lib/python2.7/dist-packages/mopidy/internal/http.py
/usr/lib/python2.7/dist-packages/mopidy/internal/jsonrpc.py
/usr/lib/python2.7/dist-packages/mopidy/internal/log.py
/usr/lib/python2.7/dist-packages/mopidy/internal/models.py
/usr/lib/python2.7/dist-packages/mopidy/internal/network.py
/usr/lib/python2.7/dist-packages/mopidy/internal/path.py
/usr/lib/python2.7/dist-packages/mopidy/internal/playlists.py
/usr/lib/python2.7/dist-packages/mopidy/internal/process.py
/usr/lib/python2.7/dist-packages/mopidy/internal/storage.py
/usr/lib/python2.7/dist-packages/mopidy/internal/timer.py
/usr/lib/python2.7/dist-packages/mopidy/internal/validation.py
/usr/lib/python2.7/dist-packages/mopidy/internal/versioning.py
/usr/lib/python2.7/dist-packages/mopidy/internal/xdg.py
/usr/lib/python2.7/dist-packages/mopidy/local/__init__.py
/usr/lib/python2.7/dist-packages/mopidy/local/actor.py
/usr/lib/python2.7/dist-packages/mopidy/local/commands.py
/usr/lib/python2.7/dist-packages/mopidy/local/ext.conf
/usr/lib/python2.7/dist-packages/mopidy/local/json.py
/usr/lib/python2.7/dist-packages/mopidy/local/library.py
/usr/lib/python2.7/dist-packages/mopidy/local/playback.py
/usr/lib/python2.7/dist-packages/mopidy/local/search.py
/usr/lib/python2.7/dist-packages/mopidy/local/storage.py
/usr/lib/python2.7/dist-packages/mopidy/local/translator.py
/usr/lib/python2.7/dist-packages/mopidy/m3u/__init__.py
/usr/lib/python2.7/dist-packages/mopidy/m3u/backend.py
/usr/lib/python2.7/dist-packages/mopidy/m3u/ext.conf
/usr/lib/python2.7/dist-packages/mopidy/m3u/playlists.py
/usr/lib/python2.7/dist-packages/mopidy/m3u/translator.py
/usr/lib/python2.7/dist-packages/mopidy/models/__init__.py
/usr/lib/python2.7/dist-packages/mopidy/models/fields.py
/usr/lib/python2.7/dist-packages/mopidy/models/immutable.py
/usr/lib/python2.7/dist-packages/mopidy/models/serialize.py
/usr/lib/python2.7/dist-packages/mopidy/mpd/__init__.py
/usr/lib/python2.7/dist-packages/mopidy/mpd/actor.py
/usr/lib/python2.7/dist-packages/mopidy/mpd/dispatcher.py
/usr/lib/python2.7/dist-packages/mopidy/mpd/exceptions.py
/usr/lib/python2.7/dist-packages/mopidy/mpd/ext.conf
/usr/lib/python2.7/dist-packages/mopidy/mpd/session.py
/usr/lib/python2.7/dist-packages/mopidy/mpd/tokenize.py
/usr/lib/python2.7/dist-packages/mopidy/mpd/translator.py
/usr/lib/python2.7/dist-packages/mopidy/mpd/uri_mapper.py
/usr/lib/python2.7/dist-packages/mopidy/mpd/protocol/__init__.py
/usr/lib/python2.7/dist-packages/mopidy/mpd/protocol/audio_output.py
/usr/lib/python2.7/dist-packages/mopidy/mpd/protocol/channels.py
/usr/lib/python2.7/dist-packages/mopidy/mpd/protocol/command_list.py
/usr/lib/python2.7/dist-packages/mopidy/mpd/protocol/connection.py
/usr/lib/python2.7/dist-packages/mopidy/mpd/protocol/current_playlist.py
/usr/lib/python2.7/dist-packages/mopidy/mpd/protocol/mount.py
/usr/lib/python2.7/dist-packages/mopidy/mpd/protocol/music_db.py
/usr/lib/python2.7/dist-packages/mopidy/mpd/protocol/playback.py
/usr/lib/python2.7/dist-packages/mopidy/mpd/protocol/reflection.py
/usr/lib/python2.7/dist-packages/mopidy/mpd/protocol/status.py
/usr/lib/python2.7/dist-packages/mopidy/mpd/protocol/stickers.py
/usr/lib/python2.7/dist-packages/mopidy/mpd/protocol/stored_playlists.py
/usr/lib/python2.7/dist-packages/mopidy/mpd/protocol/tagtype_list.py
/usr/lib/python2.7/dist-packages/mopidy/softwaremixer/__init__.py
/usr/lib/python2.7/dist-packages/mopidy/softwaremixer/ext.conf
/usr/lib/python2.7/dist-packages/mopidy/softwaremixer/mixer.py
/usr/lib/python2.7/dist-packages/mopidy/stream/__init__.py
/usr/lib/python2.7/dist-packages/mopidy/stream/actor.py
/usr/lib/python2.7/dist-packages/mopidy/stream/ext.conf
/usr/sbin/mopidyctl
/usr/share/applications/mopidy.desktop
/usr/share/doc/mopidy/NEWS.Debian.gz
/usr/share/doc/mopidy/README.Debian
/usr/share/doc/mopidy/changelog.Debian.gz
/usr/share/doc/mopidy/copyright
/usr/share/lintian/overrides/mopidy
/usr/share/man/man1/mopidy.1.gz
/usr/share/man/man8/mopidyctl.8.gz
/usr/share/mopidy/mopidy-cmd
/usr/share/python/dist/mopidy

Changelog

2019-02-17 - Stein Magnus Jodal <jodal@debian.org>
mopidy (2.2.2-1) unstable; urgency=medium
* New upstream release
* debian/control
- Bump Standards-Version to 4.3.0, no changes required
- Build-Depend on python-pykka to build API reference
* debian/mopidy.manpages
- Use full path instead of wildcard (Closes: #921837)
* debian/rules
- Explicitly use Python 2 when building docs with Sphinx
2018-10-15 - Stein Magnus Jodal <jodal@debian.org>
mopidy (2.2.1-1) unstable; urgency=medium
* New upstream release
2018-09-30 - Stein Magnus Jodal <jodal@debian.org>
mopidy (2.2.0-1) unstable; urgency=medium
* New upstream release
* debian/control
- Bump Standards-Version to 4.2.1, no changes required
- Remove redundant X-Python-Version
2018-05-01 - Stein Magnus Jodal <jodal@debian.org>
mopidy (2.1.0-2) unstable; urgency=medium
* debian/clean
- Remove custom clean rules
* debian/control
- Require debhelper 10
- Use HTTPS in Homepage
- Set Vcs-* to salsa.debian.org
- Build-Depend on python-sphinx-rtd-theme
* debian/copyright
- Update copyright years
* debian/patches/
- Drop patch to build docs with Sphinx < 1.3
- Drop patch to build docs with default theme
* debian/source/lintian-overrides
- Override the remaining Lintian errors and warnings with an explanation
for when they will be fixed
2017-01-03 - Stein Magnus Jodal <jodal@debian.org>
mopidy (2.1.0-1) unstable; urgency=medium
* Remove deprecated config value local/data_dir from config.
(Closes: #841415)
* New upstream release
2016-08-12 - Stein Magnus Jodal <jodal@debian.org>
mopidy (2.0.1-1) unstable; urgency=medium
* New upstream release
* debian/control
- Bump Standards-Version to 3.9.8, no changes needed
- Update Vcs-Git and Vcs-Browser
2016-04-09 - Stein Magnus Jodal <jodal@debian.org>
mopidy (2.0.0-2) unstable; urgency=medium
* debian/control
- Bump Standards-Version to 3.9.7, no changes needed
* debian/mopidy.postinst
- Only chown/chmod /etc/mopidy/mopidy.conf if it exists
* debian/mopidy.init
- Recreate /var/cache/mopidy if missing (Closes: #819174)
* debian/patches
- Add 0003-Make-systemd-service-recreate-cache-dir-if-missing.patch
(Closes: #819174)
2016-02-15 - Stein Magnus Jodal <jodal@debian.org>
mopidy (2.0.0-1) unstable; urgency=medium
* New upstream release (Closes: #785910)
* debian/control
- Remove version range on python not needed since oldoldstable
- Update GStreamer dependencies from 0.10 to 1.0
- Add explicit Depends on gir1.2-gst-plugins-base-1.0 and
gir1.2-gstreamer-1.0 to make the package work on Debian jessie and
Ubuntu <15.10. In newer dists these are installed via python-gst-1.0
- Move GStreamer's ugly plugin set from Recommends to Depends
* debian/patches
- Add 0002-Make-docs-buildable-without-custom-theme.patch
2016-01-20 - Stein Magnus Jodal <jodal@debian.org>
mopidy (1.1.2-1) unstable; urgency=medium
* New upstream release
* Migrate to git-dpm, remove gbp config
* debian/control
- Update my email address
- Update Vcs-Git and Vcs-Browser to point to Alioth
* debian/changelog
- Update my email address
- Update copyright years
* debian/mopidy.manpages
- wrap-and-sort -t -a
* debian/mopidy-doc.links
- wrap-and-sort -t -a
* debian/mopidy.menu
- Remove to fix command-in-menu-file-and-desktop-file lintian warning
2015-09-14 - Stein Magnus Jodal <stein.magnus@jodal.no>
mopidy (1.1.1-1) unstable; urgency=medium
* New upstream release.
* Add patch: 0001-Make-docs-buildable-with-older-Sphinx.patch

See Also

Package Description
moreutils_0.62-1_amd64.deb additional Unix utilities
moria_5.7.10+20181022-3_amd64.deb Rogue-like game with an infinite dungeon, also known as umoria
morla_0.16.1-1.2_amd64.deb GTK+ RDF editor
morris_0.2-5_amd64.deb Nine men's morris game
morse-simulator-data_1.4-5_all.deb Multi-OpenRobot Simulation Engine
morse-simulator-doc_1.4-5_all.deb Multi-OpenRobot Simulation Engine - Documentation
morse-simulator_1.4-5_amd64.deb Multi-OpenRobot Simulation Engine
morse-x_20060903-0ubuntu2_amd64.deb morse "practicing" tool for X
morse2ascii_0.2+dfsg-3_amd64.deb tool for decoding the morse codes from a PCM WAV file
morse_2.5-1build1_amd64.deb training program about morse-code for aspiring radio hams
morsegen_0.2.1-1_amd64.deb convert text file to ASCII morse code
morty_0.2.0-1_amd64.deb Privacy aware web content sanitizer proxy as a service
moserial_3.0.12-0ubuntu2_amd64.deb Gtk-based serial terminal for the GNOME desktop
mosh_1.3.2-2.1build1_amd64.deb Mobile shell that supports roaming and intelligent local echo
mosquitto-auth-plugin_0.1.2-1build1_amd64.deb Authentication plugin for Mosquitto with multiple back-ends
Advertisement
Advertisement