mopidy-podcast_2.0.3-1_all.deb


Advertisement

Description

mopidy-podcast - Mopidy extension for searching and browsing podcasts

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename mopidy-podcast_2.0.3-1_all.deb
Package name mopidy-podcast
Package version 2.0.3
Package release 1
Package architecture all
Package type deb
Category universe/sound
Homepage https://github.com/tkem/mopidy-podcast
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 27.97 KB
Installed size 168.00 KB
Mopidy is a music server which can play music from multiple sources, like your
local hard drive, radio streams, and from Spotify and SoundCloud.
This package provides a Mopidy extension for searching and browsing podcasts.
To be useful, it must be combined with extensions that provide podcast
content, like mopidy-podcast-gpodder and mopidy-podcast-itunes.

Alternatives

Package Version Architecture Repository
mopidy-podcast_2.0.3-1_all.deb 2.0.3 all Ubuntu Universe
mopidy-podcast - - -

Requires

Name Value
libjs-sphinxdoc >= 1.0
mopidy >= 1.1.1
python-cachetools -
python-pkg-resources -
python-pykka -
python-uritools -
python:any << 2.8
python:any >= 2.7~

Download

Type URL
Mirror archive.ubuntu.com
Binary Package mopidy-podcast_2.0.3-1_all.deb
Source Package mopidy-podcast

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mopidy-podcast deb package:
    # sudo apt-get install mopidy-podcast

Files

Path
/usr/lib/python2.7/dist-packages/Mopidy_Podcast-2.0.3.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/Mopidy_Podcast-2.0.3.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/Mopidy_Podcast-2.0.3.egg-info/entry_points.txt
/usr/lib/python2.7/dist-packages/Mopidy_Podcast-2.0.3.egg-info/not-zip-safe
/usr/lib/python2.7/dist-packages/Mopidy_Podcast-2.0.3.egg-info/requires.txt
/usr/lib/python2.7/dist-packages/Mopidy_Podcast-2.0.3.egg-info/top_level.txt
/usr/lib/python2.7/dist-packages/mopidy_podcast/__init__.py
/usr/lib/python2.7/dist-packages/mopidy_podcast/backend.py
/usr/lib/python2.7/dist-packages/mopidy_podcast/ext.conf
/usr/lib/python2.7/dist-packages/mopidy_podcast/feeds.py
/usr/lib/python2.7/dist-packages/mopidy_podcast/library.py
/usr/lib/python2.7/dist-packages/mopidy_podcast/playback.py
/usr/share/doc-base/mopidy-podcast
/usr/share/doc/mopidy-podcast/README.rst
/usr/share/doc/mopidy-podcast/changelog.Debian.gz
/usr/share/doc/mopidy-podcast/copyright
/usr/share/doc/mopidy-podcast/rst
/usr/share/doc/mopidy-podcast/html/config.html
/usr/share/doc/mopidy-podcast/html/genindex.html
/usr/share/doc/mopidy-podcast/html/index.html
/usr/share/doc/mopidy-podcast/html/install.html
/usr/share/doc/mopidy-podcast/html/license.html
/usr/share/doc/mopidy-podcast/html/objects.inv
/usr/share/doc/mopidy-podcast/html/search.html
/usr/share/doc/mopidy-podcast/html/searchindex.js
/usr/share/doc/mopidy-podcast/html/_sources/config.rst.txt
/usr/share/doc/mopidy-podcast/html/_sources/index.rst.txt
/usr/share/doc/mopidy-podcast/html/_sources/install.rst.txt
/usr/share/doc/mopidy-podcast/html/_sources/license.rst.txt
/usr/share/doc/mopidy-podcast/html/_static/ajax-loader.gif
/usr/share/doc/mopidy-podcast/html/_static/basic.css
/usr/share/doc/mopidy-podcast/html/_static/classic.css
/usr/share/doc/mopidy-podcast/html/_static/comment-bright.png
/usr/share/doc/mopidy-podcast/html/_static/comment-close.png
/usr/share/doc/mopidy-podcast/html/_static/comment.png
/usr/share/doc/mopidy-podcast/html/_static/default.css
/usr/share/doc/mopidy-podcast/html/_static/doctools.js
/usr/share/doc/mopidy-podcast/html/_static/documentation_options.js
/usr/share/doc/mopidy-podcast/html/_static/down-pressed.png
/usr/share/doc/mopidy-podcast/html/_static/down.png
/usr/share/doc/mopidy-podcast/html/_static/file.png
/usr/share/doc/mopidy-podcast/html/_static/jquery.js
/usr/share/doc/mopidy-podcast/html/_static/language_data.js
/usr/share/doc/mopidy-podcast/html/_static/minus.png
/usr/share/doc/mopidy-podcast/html/_static/plus.png
/usr/share/doc/mopidy-podcast/html/_static/pygments.css
/usr/share/doc/mopidy-podcast/html/_static/searchtools.js
/usr/share/doc/mopidy-podcast/html/_static/sidebar.js
/usr/share/doc/mopidy-podcast/html/_static/underscore.js
/usr/share/doc/mopidy-podcast/html/_static/up-pressed.png
/usr/share/doc/mopidy-podcast/html/_static/up.png
/usr/share/lintian/overrides/mopidy-podcast
/usr/share/python/dist/mopidy-podcast

Changelog

2019-02-18 - Stein Magnus Jodal <jodal@debian.org>
mopidy-podcast (2.0.3-1) unstable; urgency=medium
* New upstream release
* debian/clean
- Remove custom clean rules
* debian/control
- Remove redundant X-Python-Version
- Bump Standards-Version to 4.3.0, no changes required
- Add Built-Using on Sphinx
* debian/rules
- Explicitly use Python 3 when building docs with Sphinx
2018-04-15 - Stein Magnus Jodal <jodal@debian.org>
mopidy-podcast (2.0.2-1) unstable; urgency=medium
* New upstream release
* debian/control
- Bump Standards-Version to 4.1.4, no changes required
- Set Vcs-* to salsa.debian.org
- Require debhelper 10
- Remove version range on python, not needed since oldoldstable
- Use python3-sphinx instead of python-sphinx to build docs
* debian/copyright
- Update copyright years
2016-08-11 - Stein Magnus Jodal <jodal@debian.org>
mopidy-podcast (2.0.1-1) unstable; urgency=medium
* New upstream release (Closes: #833774)
2016-08-08 - Stein Magnus Jodal <jodal@debian.org>
mopidy-podcast (2.0.0-1) unstable; urgency=medium
* New upstream release
* Migrate to git-dpm, remove gbp config
* debian/clean
- Clean .cache/, *.egg-info/* and dist/*
* debian/copyright
- Update my email address
- Update copyright years
* debian/control
- Update my email address
- Update Vcs-Git and Vcs-Browser to point to Alioth
- Bump Standards-Version to 3.9.8. No changes required
- Add Breaks on mopidy-podcast-gpodder << 2.0
- Replace python-nose with python-pytest
* debian/dirs
- Create /etc/mopidy/podcast
* debian/rules
- Switch test runner from nose to pytest
2015-11-18 - Stein Magnus Jodal <jodal@debian.org>
mopidy-podcast (1.1.2-1) unstable; urgency=medium
* New upstream release.
* Run tests during build.
* Register docs in doc-base.
2015-07-31 - Stein Magnus Jodal <stein.magnus@jodal.no>
mopidy-podcast (1.1.1-1) unstable; urgency=low
* Initial release. (Closes: #794503)

See Also

Package Description
mopidy-scrobbler_1.2.0-1_all.deb Mopidy extension for scrobbling music to Last.fm
mopidy-somafm_1.1.0-1_all.deb Mopidy extension for playing music from SomaFM
mopidy-soundcloud_2.1.0-1_all.deb Mopidy extension for playing music from SoundCloud
mopidy-tunein_0.4.1-2_all.deb Mopidy extension for playing music from TuneIn
mopidy_2.2.2-1_all.deb music server with support for MPD/HTTP clients
moreutils_0.62-1_amd64.deb additional Unix utilities
moria_5.7.10+20181022-3_amd64.deb Rogue-like game with an infinite dungeon, also known as umoria
morla_0.16.1-1.2_amd64.deb GTK+ RDF editor
morris_0.2-5_amd64.deb Nine men's morris game
morse-simulator-data_1.4-5_all.deb Multi-OpenRobot Simulation Engine
morse-simulator-doc_1.4-5_all.deb Multi-OpenRobot Simulation Engine - Documentation
morse-simulator_1.4-5_amd64.deb Multi-OpenRobot Simulation Engine
morse-x_20060903-0ubuntu2_amd64.deb morse "practicing" tool for X
morse2ascii_0.2+dfsg-3_amd64.deb tool for decoding the morse codes from a PCM WAV file
morse_2.5-1build1_amd64.deb training program about morse-code for aspiring radio hams
Advertisement
Advertisement