moonshot-ui-dev_1.1.0+libsecret~1ubuntu1_amd64.deb


Advertisement

Description

moonshot-ui-dev - Moonshot Identity Development Files

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename moonshot-ui-dev_1.1.0+libsecret~1ubuntu1_amd64.deb
Package name moonshot-ui-dev
Package version 1.1.0+libsecret~1ubuntu1
Package release -
Package architecture amd64
Package type deb
Category universe/libdevel
Homepage http://www.project-moonshot.org/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 8.86 KB
Installed size 43.00 KB
Project moonshot provides federated authentication using EAP, RADIUS
and SAML to applications beyond the web platform.

Alternatives

Package Version Architecture Repository
moonshot-ui-dev_1.1.0+libsecret~1ubuntu1_i386.deb 1.1.0+libsecret~1ubuntu1 i386 Ubuntu Universe
moonshot-ui-dev - - -

Requires

Name Value
libmoonshot1 = 1.1.0+libsecret~1ubuntu1

Download

Type URL
Mirror archive.ubuntu.com
Binary Package moonshot-ui-dev_1.1.0+libsecret~1ubuntu1_amd64.deb
Source Package moonshot-ui

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install moonshot-ui-dev deb package:
    # sudo apt-get install moonshot-ui-dev

Files

Path
/usr/include/libmoonshot.h
/usr/lib/x86_64-linux-gnu/libmoonshot.a
/usr/lib/x86_64-linux-gnu/libmoonshot.so
/usr/share/doc/moonshot-ui-dev/changelog.gz
/usr/share/doc/moonshot-ui-dev/copyright

Changelog

2019-02-21 - Rico Tzschichholz <ricotz@ubuntu.com>
moonshot-ui (1.1.0+libsecret~1ubuntu1) disco; urgency=medium
* Fix build with vala 0.43.x
2018-12-23 - Sam Hartman <hartmans@debian.org>
moonshot-ui (1.1.0+libsecret~1) unstable; urgency=medium
* New upstream release
* Patch to use libsecret rather than gnome-keyring, Closes: #867945
* For now marking as a debian native version.  There is no good source
of upstream tarballs, and upstream has work split against several git
repos that are somewhat divergent.  Right now, maintaining this
package requires maximum agility at the git layer, and dealing with
all the tarballs was significantly demotivating me to work on this.
Will move to quilt once upstream settles out to a well defined release
process again.
* Upgrade standards version; no changes and I think I got everything critical
2017-07-09 - Sam Hartman <hartmans@debian.org>
moonshot-ui (1.0.3-2) experimental; urgency=medium
* Upload to debian experimental, Closes: #864957
2017-05-30 - Painless Security <build@painless-security.com>
moonshot-ui (1.0.3-1) unstable; urgency=medium
* Various stability fixes.
2017-02-11 - Painless Security <build@painless-security.com>
moonshot-ui (1.0.2-2) unstable; urgency=medium
* Updated changelog
2016-10-31 - Dan Breslau <dbreslau@painless-security.com>
moonshot-ui (1.0.2-1) unstable; urgency=medium
* Updated changelog
2016-10-31 - Dan Breslau <dbreslau@painless-security.com>
moonshot-ui (1.0.0-1) unstable; urgency=medium
* UI has been redesigned
* moonshot now asks user to confirm the server's fingerprint if none is configured,
or warns if mismatch.
2015-07-15 - Sam Hartman <hartmans@debian.org>
moonshot-ui (0.7.2-1) unstable; urgency=high
* New upstream Version, Closes: #787880
* Force vala run and support libgee-dev and libgee-0.8-dev so we can
build wheezy and jessie versions from the same sources.
* High urgency to avoid moonshot-ui being removed from jessie.  The
actual code change is very simple and will either cause a build
failure or just work.
2015-05-21 - Sam Hartman <hartmans@debian.org>
moonshot-ui (0.7.1-3) unstable; urgency=medium
* Depend on libgee-0.8-dev, Closes: #784651
2015-03-25 - Sam Hartman <hartmans@debian.org>
moonshot-ui (0.7.1-2) unstable; urgency=medium
* Merge in upstream change to properly decode base64 certificates with
whitespace.

See Also

Package Description
moonshot-ui_1.1.0+libsecret~1ubuntu1_amd64.deb Moonshot Identity Selector
moosic_1.5.6-1_all.deb Daemon/client combo to easily queue music files for playing
mopac7-bin_1.15-6ubuntu3_amd64.deb Semi-empirical Quantum Chemistry Library (binaries)
mopidy-alsamixer_1.1.1-1_all.deb Mopidy extension for extension for ALSA volume control
mopidy-beets_3.1.0-1_all.deb Mopidy extension for playing music from Beets' web plugin
mopidy-dirble_1.3.0-3_all.deb Mopidy extension for browsing Dirble's radio station directory
mopidy-dleyna_1.2.2-1_all.deb Mopidy extension for playing music from Digital Media Servers
mopidy-doc_2.2.2-1_all.deb music server with support for MPD/HTTP clients - documentation
mopidy-internetarchive_2.0.3-1_all.deb Mopidy extension for playing music from the Internet Archive
mopidy-local-sqlite_1.0.0-2_all.deb Mopidy extension for keeping your local library in SQLite
mopidy-mpris_2.0.0-1_all.deb Mopidy extension for controlling playback through MPRIS
mopidy-podcast-itunes_2.0.0-3_all.deb Mopidy extension for searching and browsing iTunes podcasts
mopidy-podcast_2.0.3-1_all.deb Mopidy extension for searching and browsing podcasts
mopidy-scrobbler_1.2.0-1_all.deb Mopidy extension for scrobbling music to Last.fm
mopidy-somafm_1.1.0-1_all.deb Mopidy extension for playing music from SomaFM
Advertisement
Advertisement