monopd_0.10.2-3_amd64.deb


Advertisement

Description

monopd - Monopoly game network server

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename monopd_0.10.2-3_amd64.deb
Package name monopd
Package version 0.10.2
Package release 3
Package architecture amd64
Package type deb
Category universe/games
Homepage http://gtkatlantic.gradator.net/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 110.05 KB
Installed size 346.00 KB
monopd is a dedicated game server daemon for playing Monopoly-like
board games. Clients such as gtkAtlantic connect to the server,
which manages the game. Note that you do not need to install
this server unless you want to use one of the clients offline, or
play custom game types.
Currently supported board games are Monopoly(R) and Atlantic, a
variation on Monopoly(R).

Alternatives

Package Version Architecture Repository
monopd_0.10.2-3_i386.deb 0.10.2 i386 Ubuntu Universe
monopd - - -

Requires

Name Value
libc6 >= 2.15
libgcc1 >= 1:3.0
libmuparser2v5 >= 2.2.3
libstdc++6 >= 5.2
libsystemd0 -
lsb-base >= 3.0-6

Download

Type URL
Mirror archive.ubuntu.com
Binary Package monopd_0.10.2-3_amd64.deb
Source Package monopd

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install monopd deb package:
    # sudo apt-get install monopd

Files

Path
/etc/monopd.conf
/etc/init.d/monopd
/lib/systemd/system/monopd.service
/lib/systemd/system/monopd.socket
/usr/sbin/monopd
/usr/share/doc/monopd/API.gz
/usr/share/doc/monopd/README
/usr/share/doc/monopd/README.metaserver
/usr/share/doc/monopd/TODO
/usr/share/doc/monopd/changelog.Debian.gz
/usr/share/doc/monopd/copyright
/usr/share/doc/monopd/gameboard.gz
/usr/share/games/monopd/games/atlantic.conf
/usr/share/games/monopd/games/city.conf
/usr/share/man/man6/monopd.6.gz

Changelog

2018-12-07 - Markus Koschany <apo@debian.org>
monopd (0.10.2-3) unstable; urgency=medium
* Switch to compat level 11.
* Declare compliance with Debian Policy 4.2.1.
* Use canonical VCS URI.
* Remove get-orig-source target.
* Use https for Format field.
2016-12-21 - Markus Koschany <apo@debian.org>
monopd (0.10.2-2) unstable; urgency=medium
* Declare compliance with Debian Policy 3.9.8.
* Vcs-Git: Use https.
* Update my email address.
* monopd: Depend on lsb-base (>= 3.0-6).
2015-09-06 - Markus Koschany <apo@gambaru.de>
monopd (0.10.2-1) unstable; urgency=medium
* Imported Upstream version 0.10.2.
2015-07-19 - Markus Koschany <apo@gambaru.de>
monopd (0.10.1-1) unstable; urgency=medium
* Imported Upstream version 0.10.1.
2015-07-18 - Markus Koschany <apo@gambaru.de>
monopd (0.10.0-1) unstable; urgency=medium
* Imported Upstream version 0.10.0.
* d/rules: Add get-orig-source target.
* New build-dependencies:
- Replace libmath++-dev with libmuparser-dev.
- Add libutfcpp-dev to Build-Depends.
* Do not install README.monopigator. It is gone.
* monopd.docs: Install new file README.metaserver.
* Update debian/copyright for new release.
2015-04-28 - Markus Koschany <apo@gambaru.de>
monopd (0.9.8-2) unstable; urgency=medium
* Upload to unstable.
2015-03-24 - Markus Koschany <apo@gambaru.de>
monopd (0.9.8-1) experimental; urgency=medium
* Imported Upstream version 0.9.8.
- Fixes CVE-2015-0841: off-by-one error in network code.
Thanks to Niko Tyni for the report and Sylvain Rochet for the patch.
(Closes: #781043)
* Add upstream's pgp key to verify new releases.
* Add pgpsigurlmangle option to debian/watch.
* Drop all patches. They were merged upstream.
* Update copyright years.
2015-03-05 - Peter Pentchev <roam@ringlet.net>
monopd (0.9.7-3) experimental; urgency=medium
* Team upload.
* B-D on libsystemd-daemon-dev instead of libsystem-dev and
add the 01-libsystemd-daemon patch.  Closes: #779763
* Bump Standards-Version to 3.9.6 with no changes.
* Add the 02-typos patch to fix a couple of typographical and
grammatical errors.
* Drop the unnecessary version of the dh-systemd B-D.
* Point to cgit in the Vcs-Browser source control field.
2014-06-18 - Markus Koschany <apo@gambaru.de>
monopd (0.9.7-2) unstable; urgency=medium
* monopd.socket: Move description to section [Unit]
Thanks to Laurent Bonnaud for the report. (Closes: #750671)
2014-05-27 - Markus Koschany <apo@gambaru.de>
monopd (0.9.7-1) unstable; urgency=medium
* Imported Upstream version 0.9.7

See Also

Package Description
monotone-viz_1.0.2-4build2_amd64.deb visualize a monotone repository
monster-masher_1.8.1-8_amd64.deb GPL'ed mash'em-up action game for GNOME
monsterz-data_0.7.1-9build1_all.deb graphics and audio data for monsterz
monsterz_0.7.1-9build1_amd64.deb arcade puzzle game
montage-gridtools_6.0+dfsg-6_amd64.deb Create files to run montage on the grid
montage_6.0+dfsg-6_amd64.deb Toolkit for assembling FITS images into mosaics
montecarlo-base_20061220+dfsg3-3.1build3_all.deb [Physics] Common files for CERNLIB Monte Carlo libraries
montecarlo-data_20061220+dfsg3-3.1build3_all.deb [Physics] data for CERNLIB Monte Carlo libraries
monteverdi_6.6.1+dfsg-1build1_amd64.deb ORFEO Toolbox image processing GUI
moodle_3.0.3+dfsg-0ubuntu1_all.deb course management system for online learning
moon-buggy_1.0.51-12_amd64.deb Drive a car across the moon
moon-lander-data_1.0-7_all.deb Data files (sound, images) for moon-lander
moon-lander_1.0-7_amd64.deb game based on the classic moon lander
moonshot-gss-eap_1.0.1-6_amd64.deb Moonshot Federated Authentication - authentication mechanism
moonshot-ui-dev_1.1.0+libsecret~1ubuntu1_amd64.deb Moonshot Identity Development Files
Advertisement
Advertisement