modemmanager-qt-dev_5.56.0-0ubuntu1_amd64.deb


Advertisement

Description

modemmanager-qt-dev - Qt wrapper for ModemManager - devel files

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename modemmanager-qt-dev_5.56.0-0ubuntu1_amd64.deb
Package name modemmanager-qt-dev
Package version 5.56.0
Package release 0ubuntu1
Package architecture amd64
Package type deb
Category universe/libdevel
Homepage https://projects.kde.org/projects/frameworks/modemmanager-qt
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 23.18 KB
Installed size 171.00 KB
Qt wrapper for ModemManager DBus API.
This package is part of KDE Frameworks.
This package contains the development files

Alternatives

Package Version Architecture Repository
modemmanager-qt-dev_5.62.0-0ubuntu1~ubuntu19.04~ppa1_amd64.deb 5.62.0 amd64 Kubuntu Backports
modemmanager-qt-dev_5.62.0-0ubuntu1~ubuntu19.04~ppa1_i386.deb 5.62.0 i386 Kubuntu Backports
modemmanager-qt-dev_5.56.0-0ubuntu1_i386.deb 5.56.0 i386 Ubuntu Universe
modemmanager-qt-dev - - -

Requires

Name Value
libglib2.0-dev -
libkf5modemmanagerqt6 = 5.56.0-0ubuntu1
modemmanager-dev >= 1.0
qtbase5-dev >= 5.8.0~

Replaces

Name Value
libkf5modemmanagerqt-dev -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package modemmanager-qt-dev_5.56.0-0ubuntu1_amd64.deb
Source Package modemmanager-qt

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install modemmanager-qt-dev deb package:
    # sudo apt-get install modemmanager-qt-dev

Files

Path
/usr/include/KF5/modemmanagerqt_version.h
/usr/include/KF5/ModemManagerQt/Bearer
/usr/include/KF5/ModemManagerQt/Call
/usr/include/KF5/ModemManagerQt/GenericTypes
/usr/include/KF5/ModemManagerQt/Interface
/usr/include/KF5/ModemManagerQt/Manager
/usr/include/KF5/ModemManagerQt/Modem
/usr/include/KF5/ModemManagerQt/Modem3Gpp
/usr/include/KF5/ModemManagerQt/Modem3GppUssd
/usr/include/KF5/ModemManagerQt/ModemCdma
/usr/include/KF5/ModemManagerQt/ModemDevice
/usr/include/KF5/ModemManagerQt/ModemFirmware
/usr/include/KF5/ModemManagerQt/ModemLocation
/usr/include/KF5/ModemManagerQt/ModemMessaging
/usr/include/KF5/ModemManagerQt/ModemOma
/usr/include/KF5/ModemManagerQt/ModemSignal
/usr/include/KF5/ModemManagerQt/ModemSimple
/usr/include/KF5/ModemManagerQt/ModemTime
/usr/include/KF5/ModemManagerQt/ModemVoice
/usr/include/KF5/ModemManagerQt/Sim
/usr/include/KF5/ModemManagerQt/Sms
/usr/include/KF5/ModemManagerQt/bearer.h
/usr/include/KF5/ModemManagerQt/call.h
/usr/include/KF5/ModemManagerQt/generictypes.h
/usr/include/KF5/ModemManagerQt/interface.h
/usr/include/KF5/ModemManagerQt/manager.h
/usr/include/KF5/ModemManagerQt/modem.h
/usr/include/KF5/ModemManagerQt/modem3gpp.h
/usr/include/KF5/ModemManagerQt/modem3gppussd.h
/usr/include/KF5/ModemManagerQt/modemcdma.h
/usr/include/KF5/ModemManagerQt/modemdevice.h
/usr/include/KF5/ModemManagerQt/modemfirmware.h
/usr/include/KF5/ModemManagerQt/modemlocation.h
/usr/include/KF5/ModemManagerQt/modemmanagerqt_export.h
/usr/include/KF5/ModemManagerQt/modemmessaging.h
/usr/include/KF5/ModemManagerQt/modemoma.h
/usr/include/KF5/ModemManagerQt/modemsignal.h
/usr/include/KF5/ModemManagerQt/modemsimple.h
/usr/include/KF5/ModemManagerQt/modemtime.h
/usr/include/KF5/ModemManagerQt/modemvoice.h
/usr/include/KF5/ModemManagerQt/sim.h
/usr/include/KF5/ModemManagerQt/sms.h
/usr/lib/x86_64-linux-gnu/libKF5ModemManagerQt.so
/usr/lib/x86_64-linux-gnu/cmake/KF5ModemManagerQt/KF5ModemManagerQtConfig.cmake
/usr/lib/x86_64-linux-gnu/cmake/KF5ModemManagerQt/KF5ModemManagerQtConfigVersion.cmake
/usr/lib/x86_64-linux-gnu/cmake/KF5ModemManagerQt/KF5ModemManagerQtQchTargets.cmake
/usr/lib/x86_64-linux-gnu/cmake/KF5ModemManagerQt/KF5ModemManagerQtTargets-debian.cmake
/usr/lib/x86_64-linux-gnu/cmake/KF5ModemManagerQt/KF5ModemManagerQtTargets.cmake
/usr/lib/x86_64-linux-gnu/qt5/mkspecs/modules/qt_ModemManagerQt.pri
/usr/share/doc/modemmanager-qt-dev/changelog.Debian.gz
/usr/share/doc/modemmanager-qt-dev/copyright

Changelog

2019-03-09 - José Manuel Santamaría Lema <panfaust@gmail.com>
modemmanager-qt (5.56.0-0ubuntu1) disco; urgency=medium
* New upstream release (5.56.0)
2019-02-13 - Rik Mills <rikmills@kubuntu.org>
modemmanager-qt (5.55.0-0ubuntu1) disco; urgency=medium
* New upstream release (5.55.0)
2019-01-13 - Rik Mills <rikmills@kubuntu.org>
modemmanager-qt (5.54.0-0ubuntu1) disco; urgency=medium
* New upstream release (5.54.0)
2018-12-09 - José Manuel Santamaría Lema <panfaust@gmail.com>
modemmanager-qt (5.53.0-0ubuntu1) disco; urgency=medium
* New upstream release (5.53.0)
2018-11-22 - José Manuel Santamaría Lema <panfaust@gmail.com>
modemmanager-qt (5.52.0-0ubuntu1) disco; urgency=medium
[ Rik Mills ]
* Install modemmanager-qt.categories file.
[ José Manuel Santamaría Lema ]
* New upstream release (5.52.0)
2018-10-11 - Rik Mills <rikmills@kubuntu.org>
modemmanager-qt (5.51.0-0ubuntu1) UNRELEASED; urgency=medium
* New upstream release (5.51.0)
2018-09-10 - Rik Mills <rikmills@kubuntu.org>
modemmanager-qt (5.50.0-0ubuntu1) cosmic; urgency=medium
* New upstream release (5.50.0)
2018-08-21 - Rik Mills <rikmills@kubuntu.org>
modemmanager-qt (5.49.0-0ubuntu1) cosmic; urgency=medium
[ Rik Mills ]
* New upstream release (5.48.0)
* Update symbols from build logs
* New upstream release (5.49.0)
[ José Manuel Santamaría Lema ]
* Move away from dhmk and set compat level to 11 in order to reduce
delta with Debian
2018-06-14 - Rik Mills <rikmills@kubuntu.org>
modemmanager-qt (5.47.0-0ubuntu1) cosmic; urgency=medium
* New upstream release (5.47.0)
* Merge with debian, notes:
- keep using dhmk and debhelper compat level = 9, see:
https://phabricator.kde.org/w/kubuntu/black-operations/pyramid/
2018-05-17 - Maximiliano Curia <maxy@debian.org>
modemmanager-qt (5.46.0-1) unstable; urgency=medium
* New upstream release (5.46.0).
* Update build-deps and deps with the info from cmake
* Bump Standards-Version to 4.1.4.
* Use https for the debian/copyright
* Add libglib2.0-dev as a -dev dependency
* Release to unstable

See Also

Package Description
modestmaps-js-doc_3.3.6+ds2-1_all.deb display and interaction library for tile-based maps - docs
modplug-tools_0.5.3-3_amd64.deb Modplug playing console tools
modsecurity-crs_3.1.0-1_all.deb OWASP ModSecurity Core Rule Set
module-assistant_0.11.10_all.deb tool to make module package creation easier
moka-icon-theme_5.4.0+20190320-0ubuntu1_all.deb Tango-esque desktop icon set called Moka
mokomaze_0.7.1-1_amd64.deb Ball in labyrinth game for the OpenMoko FreeRunner
molly-guard_0.7.1_all.deb protects machines from accidental shutdowns/reboots
mom_0.5.12-1_all.deb Dynamically manage system resources on virtualization hosts
mon-client_1.2.0-2_all.deb modules for interfacing with the mon package
mon-contrib_1.0+dfsg-4_amd64.deb contributed tools, monitors and alert for mon
mon_1.3.3-2_amd64.deb monitor hosts/services/whatever and alert about problems
mona_1.4-17-1_amd64.deb theorem prover based on automata
monajat-applet_4.1-2_all.deb Islamic supplications tray applet
monajat-data_4.1-2_all.deb Islamic supplications database
monajat-mod_4.1-2_all.deb Islamic supplications console utility
Advertisement
Advertisement