ministat_20150715-1build1_amd64.deb


Advertisement

Description

ministat - simple tool for statistical comparison of data sets

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename ministat_20150715-1build1_amd64.deb
Package name ministat
Package version 20150715
Package release 1build1
Package architecture amd64
Package type deb
Category universe/math
Homepage -
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 12.84 KB
Installed size 39.00 KB
The ministat command from FreeBSD.  It calculates fundamental
statistical properties of one or two numeric data sets, and
whether a difference can be found between two data sets at a
given confidence level.

Alternatives

Package Version Architecture Repository
ministat_20150715-1build1_i386.deb 20150715 i386 Ubuntu Universe
ministat - - -

Requires

Name Value
libc6 >= 2.14

Download

Type URL
Mirror archive.ubuntu.com
Binary Package ministat_20150715-1build1_amd64.deb
Source Package ministat

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ministat deb package:
    # sudo apt-get install ministat

Files

Path
/usr/bin/ministat
/usr/share/doc/ministat/README
/usr/share/doc/ministat/changelog.Debian.gz
/usr/share/doc/ministat/copyright
/usr/share/man/man1/ministat.1.gz

Changelog

2018-04-03 - Balint Reczey <rbalint@ubuntu.com>
ministat (20150715-1build1) bionic; urgency=high
* No change rebuild to pick up -fPIE compiler default
2015-08-30 - Ben Hutchings <ben@decadent.org.uk>
ministat (20150715-1) unstable; urgency=medium
* New upstream version
- Add option to suppress just the plot in ministat while still retaining
the relative comparison
- Clarify the ministat default width (Closes: #773457)
* debian/control: Change Vcs-Git and Vcs-Browser to HTTP-S URLs
* debian/copyright: Change upstream URL to use HTTP-S
* Fix ctype usage introduced by new upstream version
* debian/control: Delete 'a' from description synopsis as lintian recommends
* debian/compat,debian/control: Use debhelper 9
* Update policy version to 3.9.6; no changes required
* Build with compiler/linker flags from dpkg-buildflags
2010-11-21 - Ben Hutchings <ben@decadent.org.uk>
ministat (20100628-1) unstable; urgency=low
* Initial release - closes: #604186

See Also

Package Description
minitube_2.9-1_amd64.deb Native YouTube client
miniupnpc_2.1-1build1_amd64.deb UPnP IGD client lightweight library client
miniupnpd_2.1-5_amd64.deb UPnP and NAT-PMP daemon for gateway routers
minizinc-ide_2.1.7-1_amd64.deb MiniZinc constraint modelling language IDE
minizinc_2.1.7+dfsg1-1_amd64.deb constraint modelling language and tool chain
minizip_1.1-8build1_amd64.deb compression library - minizip tools
minlog_4.0.99.20100221-6_all.deb Proof assistant based on first order natural deduction calculus
minpack-dev_19961126+dfsg1-5_amd64.deb nonlinear equations and nonlinear least squares static library
minuet-data_18.12.3-0ubuntu1_all.deb data files for Minuet
minuet-dev_18.12.3-0ubuntu1_amd64.deb KDE Software for Music Education
minuet_18.12.3-0ubuntu1_amd64.deb KDE Software for Music Education
mipe_1.1-7_all.deb Tools to store PCR-derived data
mir-client-platform-mesa5_1.1.1-0ubuntu3_amd64.deb Display server for Ubuntu - client platform library for Mesa
mir-demos_1.1.1-0ubuntu3_amd64.deb Display server for Ubuntu - demonstration programs
mir-graphics-drivers-desktop_1.1.1-0ubuntu3_amd64.deb Display server for Ubuntu - desktop driver metapackage
Advertisement
Advertisement