mgetty-viewfax_1.2.1-1_amd64.deb


Advertisement

Description

mgetty-viewfax - Program for displaying Group-3 Fax files under X

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename mgetty-viewfax_1.2.1-1_amd64.deb
Package name mgetty-viewfax
Package version 1.2.1
Package release 1
Package architecture amd64
Package type deb
Category universe/comm
Homepage http://mgetty.greenie.net/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 49.25 KB
Installed size 117.00 KB
The program 'viewfax' allows you to view Group-3 fax files in an X window.
Group-3 is the "standard" format for faxes.

Alternatives

Package Version Architecture Repository
mgetty-viewfax_1.2.1-1_i386.deb 1.2.1 i386 Ubuntu Universe
mgetty-viewfax - - -

Requires

Name Value
libc6 >= 2.7
libx11-6 -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package mgetty-viewfax_1.2.1-1_amd64.deb
Source Package mgetty

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mgetty-viewfax deb package:
    # sudo apt-get install mgetty-viewfax

Files

Path
/usr/bin/viewfax
/usr/lib/mime/packages/mgetty-viewfax
/usr/share/doc/mgetty-viewfax/changelog.Debian.gz
/usr/share/doc/mgetty-viewfax/copyright
/usr/share/doc/mgetty-viewfax/viewfax.tif
/usr/share/man/man1/viewfax.1.gz

Changelog

2018-10-06 - Andreas Barth <aba@ayous.org>
mgetty (1.2.1-1) unstable; urgency=medium
* Bump upstream version to 1.2.1, amongst others:
Harden faxq and faxrunq and others, fixes
CVE-2018-16745, CVE-2018-16744, CVE-2018-16741, CVE-2018-16743, CVE-2018-16742.
Closes: #910448
2017-09-17 - Adrian Bunk <bunk@debian.org>
mgetty (1.1.36-3.1) unstable; urgency=medium
* Non-maintainer upload.
* Add patch from Hilko Bengen to fix FTBFS with gcc 7.
(Closes: #853548)
2016-07-08 - Andreas Barth <aba@ayous.org>
mgetty (1.1.36-3) unstable; urgency=medium
* Add build-arch and build-indep targets in debian/rules. Closes: #822056
* Replace the list of 64-bit architectures by __LP64__. Closes: #775518
Thanks to James Cowgill for the fix.
* Add debian/watch with signatures. Closes: #747491
Thanks to David Gilman.
* Add pt_BR translation. Closes: #795379
Thanks to Eder L. Marques.
2014-10-12 - Peter Michael Green <plugwash@debian.org>
mgetty (1.1.36-2.1) unstable; urgency=medium
* Non-maintainer upload.
* Add arm64 to the list of 64-bit architectures. Closes: #764924
2014-01-15 - Andreas Barth <aba@ayous.org>
mgetty (1.1.36-2) unstable; urgency=medium
* Don't ship folders within /var/run or /var/lock anymore. Closes: #689899
* fix FTBFS with perl 5.18. Closes: #719501
* faxspool: convert pdf file directly with ghostscript
2010-03-20 - Christian Perrier <bubulle@debian.org>
mgetty (1.1.36-1.6) unstable; urgency=low
* Non-maintainer upload.
* Bump debhelper compatibility to 7
* As a consequence, replace "dh_clean -k" calls by "dh_prep"
* Add ${misc:Depends} to packages dependencies to properly insert
dependencies implied by the use of debhelper
* Depend on "dpkg (>= 1.15.4) | install-info" for install-info
transition
* Remove empty mgetty-docs.{postinst|prerm} files
* Fix pending l10n issues. Debconf translations:
- Finnish (Esko Arajärvi).  Closes: #536518
2008-10-27 - Christian Perrier <bubulle@debian.org>
mgetty (1.1.36-1.5) unstable; urgency=low
* Non-maintainer upload.
* Fix pending l10n issues. Debconf translations:
- Russian. Closes: #494718
- Spanish. Closes: #501805
- Basque. Closes: #503226
2008-09-13 - Nico Golde <nion@debian.org>
mgetty (1.1.36-1.4) unstable; urgency=low
* Non-maintainer upload.
* Update debian/patches/78-insecure-tmp-usage to not create the spool
directory already created by mktemp (Closes: #498705).
2008-09-05 - Nico Golde <nion@debian.org>
mgetty (1.1.36-1.3) unstable; urgency=high
* Non-maintainer upload by the Security Team.
* Fix insecure use of temporary file names that could lead to a symlink
attack.
(debian/patches/78-insecure-tmp-usage; No CVE id yet; Closes: #496403)
2008-07-12 - Chris Lamb <chris@chris-lamb.co.uk>
mgetty (1.1.36-1.2) unstable; urgency=medium
* Non-maintainer upload.
* Fix bashism in debian/rules (Closes: #484406)
* debian/control:
- Bump Standards-Version to 3.8.0.
- Use new upstream URL in Homepage field, remove old URL from long
description.
- Use ${binary:Version} relations instead of deprecated ${Source-Version}.
- Replace numerous dependencies on gs-* with ghostscript.
- Replace tetex-bin Build-Depends with texlive.
- Remove xlibs-dev from Build-Depends.
* Replace deprecated "user.group" usage of chown in mgetty-voice.postinst.

See Also

Package Description
mgetty-voice_1.2.1-1_amd64.deb Voicemail handler for mgetty
mgetty_1.2.1-1_amd64.deb Smart Modem getty replacement
mgp_1.13a+upstream20090219-11_amd64.deb MagicPoint — an X11-based presentation tool
mgt_2.31-7build1_amd64.deb game record display/editor for the oriental game of go
mh-book_200605-2_all.deb MH & nmh: Email for Users & Programmers online book
mh-e_8.5-2.1_all.deb Emacs interface to the MH mail system
mha4mysql-manager_0.58-1_all.deb Master High Availability Manager and Tools for MySQL, Manager Package
mha4mysql-node_0.58-1_all.deb Master High Availability Manager and Tools for MySQL, Node Package
mhap_2.1.3+dfsg-2_all.deb locality-sensitive hashing to detect long-read overlaps
mhc-utils_1.2.1-1_all.deb utilities for the MHC schedule management system
mhc_1.2.1-1_all.deb schedule management tool for Emacs
mhddfs_0.1.39+nmu1ubuntu2_amd64.deb file system for unifying several mount points into one
mhonarc_2.6.19-2_all.deb Mail to HTML converter
mhwaveedit_1.4.23-3_amd64.deb Simple and fast GTK2 sound editor
mi2svg_0.1.6-0ubuntu2_all.deb tool for creating svg presentations of Mapinfo mif/mid maps
Advertisement
Advertisement