libkf5akonadiwidgets5abi1_18.12.3-0ubuntu3_amd64.deb


Advertisement

Description

libkf5akonadiwidgets5abi1 - Akonadi widgets library

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename libkf5akonadiwidgets5abi1_18.12.3-0ubuntu3_amd64.deb
Package name libkf5akonadiwidgets5abi1
Package version 18.12.3
Package release 0ubuntu3
Package architecture amd64
Package type deb
Category universe/libs
Homepage http://pim.kde.org/akonadi
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 230.17 KB
Installed size 917.00 KB
This library contains standard widgets for the Akonadi PIM data server.
This package is part of the KDE Development Platform PIM libraries module.

Alternatives

Package Version Architecture Repository
libkf5akonadiwidgets5abi1_18.12.3-0ubuntu3_i386.deb 18.12.3 i386 Ubuntu Universe
libkf5akonadiwidgets5abi1 - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:3.0
libkf5akonadicore5abi1 = 4:18.12.3-0ubuntu3
libkf5akonadiprivate5abi2 = 4:18.12.3-0ubuntu3
libkf5configcore5 >= 4.97.0
libkf5configgui5 >= 4.97.0
libkf5configwidgets5 >= 4.96.0
libkf5coreaddons5 >= 4.97.0
libkf5dbusaddons5 >= 4.97.0
libkf5i18n5 >= 4.97.0
libkf5iconthemes5 >= 4.96.0
libkf5itemmodels5 >= 4.96.0
libkf5itemviews5 >= 4.96.0
libkf5widgetsaddons5 >= 4.96.0
libkf5windowsystem5 >= 4.96.0
libkf5xmlgui-bin -
libkf5xmlgui5 >= 4.96.0
libqt5core5a >= 5.12.2
libqt5dbus5 >= 5.6.1~
libqt5gui5 >= 5.11.0~rc1
libqt5gui5-gles >= 5.11.0~rc1
libqt5sql5 >= 5.6.1~
libqt5widgets5 >= 5.11.0~rc1
libstdc++6 >= 5

Replaces

Name Value
libkf5akonadicore5 << 4:15.07.90+git20150817.0936

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libkf5akonadiwidgets5abi1_18.12.3-0ubuntu3_amd64.deb
Source Package akonadi

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libkf5akonadiwidgets5abi1 deb package:
    # sudo apt-get install libkf5akonadiwidgets5abi1

Files

Path
/usr/lib/x86_64-linux-gnu/libKF5AkonadiWidgets.so.5.10.3.abi1
/usr/lib/x86_64-linux-gnu/libKF5AkonadiWidgets.so.5abi1
/usr/share/doc/libkf5akonadiwidgets5abi1/changelog.Debian.gz
/usr/share/doc/libkf5akonadiwidgets5abi1/copyright

Changelog

2019-04-07 - Rik Mills <rikmills@kubuntu.org>
akonadi (4:18.12.3-0ubuntu3) disco; urgency=medium
* Apply two patches backported by upstream KDE to the 18.12 branch.
Fixes a major regression which can cause already fetched mail to be
re-downloaded on each mail check. Requires a rebuild of the rest of
the KDE PIM stack once applied. (LP: #1822978)
2019-03-27 - Rik Mills <rikmills@kubuntu.org>
akonadi (4:18.12.3-0ubuntu2) disco; urgency=medium
* No change rebuild against qtbase-abi-5-12-2.
2019-03-16 - Rik Mills <rikmills@kubuntu.org>
akonadi (4:18.12.3-0ubuntu1) disco; urgency=medium
* Bump soname with debianabimanager due to binary incompatible changes
- libkf5akonadiprivate5abi1 -> libkf5akonadiprivate5abi2
* Update symbols.
* New upstream release (18.12.3)
2019-02-07 - Rik Mills <rikmills@kubuntu.org>
akonadi (4:18.04.3-0ubuntu5) disco; urgency=medium
* Follow Debian dropping of autotests.
2019-01-01 - Rik Mills <rikmills@kubuntu.org>
akonadi (4:18.04.3-0ubuntu4) disco; urgency=medium
* No-change rebuild against qtbase-abi-5-11-3.
2018-11-12 - Rik Mills <rikmills@kubuntu.org>
akonadi (4:18.04.3-0ubuntu3) disco; urgency=medium
* Rebuild against qtbase-abi-5-11-2.
* Drop old sqlite workaround.
2018-10-13 - Rik Mills <rikmills@kubuntu.org>
akonadi (4:18.04.3-0ubuntu2) cosmic; urgency=medium
* Update mysql backend apparmor profile. (LP: #1797643)
2018-08-21 - Rik Mills <rikmills@kubuntu.org>
akonadi (4:18.04.3-0ubuntu1) cosmic; urgency=medium
* Update symbols
* New upstream release (18.03.80)
* Update lintian overrides
* Sync watchfile and copyright files with debian
* Update standards, compat and debhelper versions
* Add upstream signing key
* New upstream release (18.04.0)
* New upstream release (18.04.1)
* New upstream release (18.04.3)
* Drop upstream applied patch fixing build with Qt 5.11
* As per debian, bump abi of:
- libkf5akonadiprivate5 -> libkf5akonadiprivate5abi1
- libkf5akonadiwidgets5 -> libkf5akonadiwidgeta5abi1
* Update sqlite workaround for 5.11
2018-07-18 - Simon Quigley <tsimonq2@ubuntu.com>
akonadi (4:17.12.3-0ubuntu5) cosmic; urgency=medium
* Fix FTBFS with Qt 5.11.1.
* Mark a symbol as optional.
2018-07-18 - Simon Quigley <tsimonq2@ubuntu.com>
akonadi (4:17.12.3-0ubuntu4) cosmic; urgency=medium
* No-change rebuild against qtbase-abi-5-11-0.

See Also

Package Description
libkf5akonadixml5_18.12.3-0ubuntu3_amd64.deb Akonadi XML helper library
libkf5alarmcalendar-data_18.12.3-0ubuntu2_all.deb library for handling kalarm calendar data
libkf5alarmcalendar-dev_18.12.3-0ubuntu2_amd64.deb library for handling kalarm calendar data - development files
libkf5alarmcalendar5abi2_18.12.3-0ubuntu2_amd64.deb library for handling kalarm calendar data
libkf5archive-dev_5.56.0-0ubuntu1_amd64.deb development files for karchive
libkf5archive-doc_5.56.0-0ubuntu1_all.deb Qt 5 addon providing access to numerous types of archives (documentation)
libkf5archive5_5.56.0-0ubuntu1_amd64.deb Qt 5 addon providing access to numerous types of archives
libkf5attica-dev_5.56.0-0ubuntu1_amd64.deb development files for libkf5attica5
libkf5attica-doc_5.56.0-0ubuntu1_all.deb Qt library that implements the Open Collaboration Services API (documentation)
libkf5attica5_5.56.0-0ubuntu1_amd64.deb Qt library that implements the Open Collaboration Services API
libkf5auth-data_5.56.0-0ubuntu4_all.deb Abstraction to system policy and authentication features
libkf5auth-dev-bin_5.56.0-0ubuntu4_amd64.deb Abstraction to system policy and authentication features
libkf5auth-dev_5.56.0-0ubuntu4_amd64.deb Abstraction to system policy and authentication features
libkf5auth-doc_5.56.0-0ubuntu4_all.deb Abstraction to system policy and authentication features (documentation)
libkf5auth5_5.56.0-0ubuntu4_amd64.deb Abstraction to system policy and authentication features
Advertisement
Advertisement