khard_0.13.0-1_amd64.deb


Advertisement

Description

khard - address book for the Linux console

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename khard_0.13.0-1_amd64.deb
Package name khard
Package version 0.13.0
Package release 1
Package architecture amd64
Package type deb
Category universe/misc
Homepage https://github.com/scheibler/khard
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 4.75 MB
Installed size 5.04 MB
Khard is an address book for the Linux console. It creates, reads, modifies
and removes carddav address book entries at your local machine. Khard is also
compatible to the email clients mutt and alot and the SIP client twinkle.
One might want to install vdirsyncer to synchronize local address books with a
carddav server.

Alternatives

Package Version Architecture Repository
khard_0.13.0-1_i386.deb 0.13.0 i386 Ubuntu Universe
khard - - -

Requires

Name Value
python3-atomicwrites -
python3-configobj -
python3-distutils -
python3-ruamel.yaml -
python3-unidecode -
python3-vobject -
python3:any -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package khard_0.13.0-1_amd64.deb
Source Package khard

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install khard deb package:
    # sudo apt-get install khard

Files

Path
/usr/bin/khard
/usr/lib/python3/dist-packages/khard/__init__.py
/usr/lib/python3/dist-packages/khard/__main__.py
/usr/lib/python3/dist-packages/khard/actions.py
/usr/lib/python3/dist-packages/khard/address_book.py
/usr/lib/python3/dist-packages/khard/carddav_object.py
/usr/lib/python3/dist-packages/khard/config.py
/usr/lib/python3/dist-packages/khard/helpers.py
/usr/lib/python3/dist-packages/khard/khard.py
/usr/lib/python3/dist-packages/khard/object_type.py
/usr/lib/python3/dist-packages/khard/version.py
/usr/lib/python3/dist-packages/khard-0.13.0.egg-info/PKG-INFO
/usr/lib/python3/dist-packages/khard-0.13.0.egg-info/dependency_links.txt
/usr/lib/python3/dist-packages/khard-0.13.0.egg-info/entry_points.txt
/usr/lib/python3/dist-packages/khard-0.13.0.egg-info/requires.txt
/usr/lib/python3/dist-packages/khard-0.13.0.egg-info/top_level.txt
/usr/share/doc/khard/AUTHORS
/usr/share/doc/khard/README.md.gz
/usr/share/doc/khard/changelog.Debian.gz
/usr/share/doc/khard/copyright
/usr/share/doc/khard/todo.txt
/usr/share/doc/khard/examples/davcontroller/davcontroller.py.gz
/usr/share/doc/khard/examples/khard/khard.conf.example
/usr/share/doc/khard/examples/khard/template_for_contact_creation.yaml
/usr/share/doc/khard/examples/sdiff/sdiff_khard_wrapper.sh
/usr/share/doc/khard/examples/twinkle/scripts/config.py
/usr/share/doc/khard/examples/twinkle/scripts/incoming_call.py
/usr/share/doc/khard/examples/twinkle/scripts/incoming_call_ended.py
/usr/share/doc/khard/examples/twinkle/scripts/incoming_call_failed.py
/usr/share/doc/khard/examples/twinkle/sounds/incoming_call.wav.gz
/usr/share/doc/khard/examples/twinkle/sounds/outgoing_call.wav.gz
/usr/share/doc/khard/examples/twinkle/sounds/ringtone_segment.wav.gz
/usr/share/lintian/overrides/khard
/usr/share/zsh/vendor-completions/_khard

Changelog

2018-12-26 - Félix Sipma <felix+debian@gueux.org>
khard (0.13.0-1) unstable; urgency=medium
* New upstream version 0.13.0
* add python3-unidecode dependency
* bump Standards-Version to 4.3.0 (no change required)
* rebase patch
2018-08-09 - Félix Sipma <felix+debian@gueux.org>
khard (0.12.2-4) unstable; urgency=medium
* fix typo: python3-distutils as dependency, not as B-D
* bump Standards-Version to 4.2.0 (no change required)
2018-08-08 - Félix Sipma <felix+debian@gueux.org>
khard (0.12.2-3) unstable; urgency=medium
* add python3-distutils to dependencies (Closes: #905701)
2018-03-07 - Félix Sipma <felix+debian@gueux.org>
khard (0.12.2-2) unstable; urgency=medium
* bump compat to 11
* move packaging repo to salsa
2018-01-24 - Félix Sipma <felix+debian@gueux.org>
khard (0.12.2-1) unstable; urgency=medium
* New upstream version 0.12.2
2018-01-18 - Félix Sipma <felix+debian@gueux.org>
khard (0.12.1-1) unstable; urgency=medium
* New upstream version 0.12.1
* bump Standards-Version to 4.1.3 (no change required)
* depend on python3-ruamel.yaml instead of python3-yaml (upstream change)
* update patch debianize-README.md
2017-10-13 - Félix Sipma <felix+debian@gueux.org>
khard (0.11.4-2) unstable; urgency=medium
* suggests installing vdirsyncer (Closes: #875675)
* bump standard version to 4.0.1
- use https for copyright-format URL
- priority: use optional, instead of deprecated extra
* bump standard version to 4.1.1 (no change required)
2017-03-01 - Félix Sipma <felix+debian@gueux.org>
khard (0.11.4-1) experimental; urgency=medium
* add gbp.conf
* New upstream version 0.11.4
* update changelog
* copy zsh completion file (Closes: #856486)
2016-12-02 - Félix Sipma <felix+debian@gueux.org>
khard (0.11.3-1) unstable; urgency=medium
* Initial release. (Closes: #846468)
* add initial debian rules file
* add debian compat file
* add debian source/format file
* add initial debian control file
* add debian copyright file
* add build dependencies
* edit debian description
* add patch: debianize README.md
* add debian/khard.examples
* add debian/docs
* update debian/khard.examples
* update debian/docs
* add debian/khard.lintian-overrides

See Also

Package Description
khelpcenter_18.12.3-0ubuntu1_amd64.deb KDE documentation viewer
khmer-common_2.1.2+dfsg-6_all.deb common files for the khmer project tools
khmer_2.1.2+dfsg-6_amd64.deb in-memory DNA sequence kmer counting, filtering & graph traversal
khmerconverter_1.4-1.2_all.deb converts between legacy Khmer encodings and Unicode
khotkeys-data_5.15.4-0ubuntu1_all.deb configure input actions settings
khotkeys-dev_5.15.4-0ubuntu1_amd64.deb configure input actions settings
khotkeys_5.15.4-0ubuntu1_amd64.deb configure input actions settings
khronos-api_4.6+git20180514-1_all.deb Khronos XML API Registry
kicad-common_5.0.2+dfsg1-1_all.deb Old common files used by kicad - Transitional Package
kicad-demos_5.0.2+dfsg1-1_all.deb Demo projects for kicad
kicad-doc-ca_5.0.2+dfsg1-1_all.deb Kicad help files (Catalan)
kicad-doc-de_5.0.2+dfsg1-1_all.deb Kicad help files (German)
kicad-doc-en_5.0.2+dfsg1-1_all.deb Kicad help files (English)
kicad-doc-es_5.0.2+dfsg1-1_all.deb Kicad help files (Spanish)
kicad-doc-fr_5.0.2+dfsg1-1_all.deb Kicad help files (French)
Advertisement
Advertisement