gtk3-engines-xfce_3.2.0-4_amd64.deb


Advertisement

Description

gtk3-engines-xfce - GTK+-3.0 theme engine for Xfce

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename gtk3-engines-xfce_3.2.0-4_amd64.deb
Package name gtk3-engines-xfce
Package version 3.2.0
Package release 4
Package architecture amd64
Package type deb
Category universe/xfce
Homepage http://www.xfce.org/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 37.46 KB
Installed size 446.00 KB
This package contains a theme engine allowing users to apply various GTK3.0
themes to Xfce. It also contains some ready themes, but users are of course
free to use other themes or design their own.

Alternatives

Package Version Architecture Repository
gtk3-engines-xfce_3.2.0-4_i386.deb 3.2.0 i386 Ubuntu Universe
gtk3-engines-xfce - - -

Requires

Name Value
libc6 >= 2.4
libcairo2 >= 1.4.10
libglib2.0-0 >= 2.37.3
libgtk-3-0 >= 3.0.0

Download

Type URL
Mirror archive.ubuntu.com
Binary Package gtk3-engines-xfce_3.2.0-4_amd64.deb
Source Package gtk2-engines-xfce

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install gtk3-engines-xfce deb package:
    # sudo apt-get install gtk3-engines-xfce

Files

Path
/usr/lib/x86_64-linux-gnu/gtk-3.0/3.0.0/theming-engines/libxfce.so
/usr/share/doc/gtk3-engines-xfce/changelog.Debian.gz
/usr/share/doc/gtk3-engines-xfce/copyright
/usr/share/themes/Xfce-4.0/gtk-3.0/gtk.css
/usr/share/themes/Xfce-4.2/gtk-3.0/gtk.css
/usr/share/themes/Xfce-4.4/gtk-3.0/gtk.css
/usr/share/themes/Xfce-4.6/gtk-3.0/gtk.css
/usr/share/themes/Xfce-b5/gtk-3.0/gtk.css
/usr/share/themes/Xfce-basic/gtk-3.0/gtk.css
/usr/share/themes/Xfce-cadmium/gtk-3.0/gtk.css
/usr/share/themes/Xfce-curve/gtk-3.0/gtk.css
/usr/share/themes/Xfce-dawn/gtk-3.0/gtk.css
/usr/share/themes/Xfce-dusk/gtk-3.0/gtk.css
/usr/share/themes/Xfce-flat/gtk-3.0/gtk-widgets.css
/usr/share/themes/Xfce-flat/gtk-3.0/gtk.css
/usr/share/themes/Xfce-flat/gtk-3.0/settings.ini
/usr/share/themes/Xfce-flat/gtk-3.0/xfce.css
/usr/share/themes/Xfce-flat/gtk-3.0/apps/gnome-applications.css
/usr/share/themes/Xfce-flat/gtk-3.0/apps/granite-widgets.css
/usr/share/themes/Xfce-flat/gtk-3.0/apps/lightdm-gtk-greeter.css
/usr/share/themes/Xfce-flat/gtk-3.0/apps/lightdm-unity-greeter.css
/usr/share/themes/Xfce-flat/gtk-3.0/apps/unity.css
/usr/share/themes/Xfce-flat/gtk-3.0/apps/xfce.css
/usr/share/themes/Xfce-kde2/gtk-3.0/gtk.css
/usr/share/themes/Xfce-kolors/gtk-3.0/gtk.css
/usr/share/themes/Xfce-light/gtk-3.0/gtk.css
/usr/share/themes/Xfce-orange/gtk-3.0/gtk.css
/usr/share/themes/Xfce-redmondxp/gtk-3.0/gtk.css
/usr/share/themes/Xfce-saltlake/gtk-3.0/gtk.css
/usr/share/themes/Xfce-smooth/gtk-3.0/gtk.css
/usr/share/themes/Xfce-stellar/gtk-3.0/gtk.css
/usr/share/themes/Xfce-winter/gtk-3.0/gtk.css
/usr/share/themes/Xfce/gtk-3.0/gtk.css

Changelog

2018-12-27 - Yves-Alexis Perez <corsac@debian.org>
gtk2-engines-xfce (3.2.0-4) unstable; urgency=medium
* Moved the package to git on salsa.debian.org
* Updated the maintainer address to debian-xfce@lists.debian.org
closes: #899531
* d/gbp.conf added, following DEP-14
* d/watch: use HTTPS protocol
* New upstream version 3.2.0
* d/control: drop Lionel from uploaders, thanks!
* d/control: update standards version to 4.3.0
* d/control: drop duplicate Section field
* Import patches to gbp-pq
* d/copyright updated
2018-01-01 - Yves-Alexis Perez <corsac@debian.org>
gtk2-engines-xfce (3.2.0-3) unstable; urgency=medium
* debian/patches:
- 01_convert-source-utf8 added, convert source file to UTF-8 to fix FTBFS
with glib 2.54.                                             closes: #870738
* Run wrap-and-sort.
* debian/control:
- update standards version to 4.1.3.
2015-05-06 - Yves-Alexis Perez <corsac@debian.org>
gtk2-engines-xfce (3.2.0-2) unstable; urgency=medium
* Upload to unstable.
2015-03-08 - Yves-Alexis Perez <corsac@debian.org>
gtk2-engines-xfce (3.2.0-1) experimental; urgency=low
[ Evgeni Golov ]
* Correct Vcs-* URLs to point to anonscm.debian.org
[ Jackson Doak ]
* Bump standards version to 3.9.4 
* debian/rules: Use disable-silent-rules
[ Mateusz Łukasik ]
* New upstream release.
* Bump standards version to 3.9.6
* Enable build gtk3 themes.
2013-05-21 - Yves-Alexis Perez <corsac@debian.org>
gtk2-engines-xfce (3.0.1-2) unstable; urgency=low
* Upload to unstable.
2012-12-31 - Lionel Le Folgoc <mrpouit@gmail.com>
gtk2-engines-xfce (3.0.1-1) experimental; urgency=low
* New upstream stable release:
- fix graduent pattern leak at each draw.
2012-05-04 - Lionel Le Folgoc <mrpouit@gmail.com>
gtk2-engines-xfce (3.0.0-1) experimental; urgency=low
* New upstream stable release.
2012-04-15 - Yves-Alexis Perez <corsac@debian.org>
gtk2-engines-xfce (2.99.3-1) experimental; urgency=low
[ Yves-Alexis Perez ]
* New upstream development release.
* debian/patches:
- 01_link-against-libm dropped, included upstream.
[ Lionel Le Folgoc ]
* debian/control: drop build-deps on xfce4-dev-tools, autoconf, automake
and libtool, not used anymore.
* debian/rules: no need to run xdt-autogen, libm patch has been upstreamed.
2012-04-08 - Lionel Le Folgoc <mrpouit@gmail.com>
gtk2-engines-xfce (2.99.2-1) experimental; urgency=low
[ Lionel Le Folgoc ]
* New upstream development release, introducing gtk+3.0 support.
* Add a new gtk3-engines-xfce binary package for the new ported themes.
* debian/rules:
- run xdt-autogen since we patch configure.in/Makefile.am files
- updated the path to clean up .la files.
- pass --fail-missing to dh_install.
* debian/patches:
- 01_link-against-libm.patch: added, fix missing -lm for the gtk2 engine.
* debian/control: add b-dep on libgtk-3-dev (>= 3.0.0), xfce4-dev-tools,
autoconf, automake and libtool.
[ Yves-Alexis Perez ]
* debian/rules:
- build with --parallel.
- use debhelper 9 and dpkg-dev 1.16.1 hardening support.
* debian/compat bumped to 9.
* debian/control:
- update debhelper build-dep to 9.
- add build-dep on dpkg-dev 1.16.1.
- drop hardening-includes build-dep.
- update standards version to 3.9.3. 
* debian/*.install:
- use multiarch paths.
2011-11-18 - Yves-Alexis Perez <corsac@debian.org>
gtk2-engines-xfce (2.9.0-1) experimental; urgency=low
* New upstream unstable release.
* debian/copyright updated.
* debian/copyright:
- build-dep refreshed for new upstream release.

See Also

Package Description
gtk3-im-libthai_0.2.1-8_amd64.deb GTK+ 3 Input Method Module using LibThai
gtk3-nocsd_3-1ubuntu1_all.deb Disable Gtk+ 3 client side decorations (CSD)
gtkam-gimp_1.0-3_amd64.deb gtkam gimp plugin to open digital camera pictures
gtkam_1.0-3_amd64.deb application for retrieving media from digital cameras
gtkatlantic_0.6.2-2_amd64.deb Game like Monopoly
gtkballs_3.1.5-11_amd64.deb simple logic game
gtkboard_0.11pre0+cvs.2003.11.02-9_amd64.deb many board games in one program
gtkcookie_0.4-9_amd64.deb editor for cookie files
gtkguitune_0.8-6ubuntu3_amd64.deb Guitar and other instruments tuner
gtkhash_1.2-1_amd64.deb GTK+ utility for computing checksums and more
gtklick_0.6.4-5_all.deb simple metronome GUI for JACK
gtklp_1.3.1-0.1build1_amd64.deb printing tool for CUPS on the GNOME Desktop
gtkmorph-example_20140707+nmu2build1_all.deb digital image warp and morph, examples
gtkmorph_20140707+nmu2build1_amd64.deb Digital image warp and morph (gtk)
gtkorphan_0.4.4-2_all.deb A graphical tool to find and remove orphaned libraries
Advertisement
Advertisement