kwin-x11_5.16.5-0ubuntu1~ubuntu19.04~ppa1_i386.deb


Advertisement

Description

kwin-x11 - KDE window manager, X11 version

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Kubuntu Backports i386
Package filename kwin-x11_5.16.5-0ubuntu1~ubuntu19.04~ppa1_i386.deb
Package name kwin-x11
Package version 5.16.5
Package release 0ubuntu1~ubuntu19.04~ppa1
Package architecture i386
Package type deb
Category kde
Homepage -
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 131.42 KB
Installed size 453.00 KB

Alternatives

Package Version Architecture Repository
kwin-x11_5.16.5-0ubuntu1~ubuntu19.04~ppa1_amd64.deb 5.16.5 amd64 Kubuntu Backports
kwin-x11_5.15.4-0ubuntu1_i386.deb 5.15.4 i386 Ubuntu Universe
kwin-x11_5.15.4-0ubuntu1_amd64.deb 5.15.4 amd64 Ubuntu Universe
kwin-x11 - - -

Requires

Name Value
kwin-common = 4:5.16.5-0ubuntu1~ubuntu19.04~ppa1
libc6 >= 2.4
libepoxy0 >= 1.0
libgcc1 >= 1:4.2
libkf5configcore5 >= 4.97.0
libkf5coreaddons5 >= 5.11.0
libkf5crash5 >= 4.96.0
libkf5i18n5 >= 4.97.0
libkf5quickaddons5 >= 5.26.0
libkf5waylandserver5 >= 4:5.22.0
libkf5windowsystem5 >= 4.96.0
libkwineffects12 >= 4:5.1.95+git20150122
libkwinglutils12 = 4:5.16.5-0ubuntu1~ubuntu19.04~ppa1
libkwinxrenderutils12 = 4:5.16.5-0ubuntu1~ubuntu19.04~ppa1
libqt5core5a >= 5.12.2
libqt5gui5 >= 5.9.0~
libqt5gui5-gles >= 5.9.0~
libqt5widgets5 >= 5.9.0~
libqt5x11extras5 >= 5.6.0
libstdc++6 >= 5
libx11-6 -
libxcb-composite0 -
libxcb-cursor0 >= 0.0.99
libxcb-keysyms1 >= 0.4.0
libxcb-randr0 >= 1.3
libxcb-render0 -
libxcb-shape0 -
libxcb-xfixes0 -
libxcb1 >= 1.6
libxi6 >= 2:1.5.99.2

Provides

Name Value
kwin -
x-window-manager -

Replaces

Name Value
kde-window-manager << 4:5

Download

Type URL
Mirror ppa.launchpad.net
Binary Package kwin-x11_5.16.5-0ubuntu1~ubuntu19.04~ppa1_i386.deb
Source Package kwin

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install kwin-x11 deb package:
    # sudo apt-get install kwin-x11

See Also

Package Description
kwin_5.16.5-0ubuntu1~ubuntu19.04~ppa1_all.deb Transitional dummy for kwin-x11
kwordquiz_19.04.3-0ubuntu1~ubuntu19.04~ppa1_i386.deb flashcard learning program
kwrite_19.04.3-0ubuntu1~ubuntu19.04~ppa1_i386.deb simple text editor
kwrited_5.16.5-0ubuntu1~ubuntu19.04~ppa1_i386.deb Read and write console output to X
labplot-data_2.6-0ubuntu1~ubuntu19.04~ppa3_all.deb data files for labplot
labplot_2.6-0ubuntu1~ubuntu19.04~ppa3_i386.deb interactive graphing and analysis of scientific data
latte-dock_0.9.3-0ubuntu1~ubuntu19.04~ppa1_i386.deb Dock based on plasma frameworks
libanalitza-dev_19.04.3-0ubuntu1~ubuntu19.04~ppa1_i386.deb development files for Analitza
libanalitza8_19.04.3-0ubuntu1~ubuntu19.04~ppa1_i386.deb library to work with mathematical expressions
libanalitzagui8_19.04.3-0ubuntu1~ubuntu19.04~ppa1_i386.deb library to work with mathematical expressions - GUI routines
libanalitzaplot8_19.04.3-0ubuntu1~ubuntu19.04~ppa1_i386.deb library to work with mathematical expressions - plotting bits
libanalitzawidgets8_19.04.3-0ubuntu1~ubuntu19.04~ppa1_i386.deb library to work with mathematical expressions - widgets
libastro-dev_19.04.3-0ubuntu1~ubuntu19.04~ppa1_i386.deb development files for the Marble astrononmy library
libastro1_19.04.3-0ubuntu1~ubuntu19.04~ppa1_i386.deb Marble astronomy library
libcantor-pythonbackend_19.04.3-0ubuntu1~ubuntu19.04~ppa1_i386.deb Base Python backend for Cantor
Advertisement
Advertisement