lokalize_19.04.3-0ubuntu1~ubuntu19.04~ppa1_amd64.deb


Advertisement

Description

lokalize - computer-aided translation system

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Kubuntu Backports amd64
Package filename lokalize_19.04.3-0ubuntu1~ubuntu19.04~ppa1_amd64.deb
Package name lokalize
Package version 19.04.3
Package release 0ubuntu1~ubuntu19.04~ppa1
Package architecture amd64
Package type deb
Category devel
Homepage -
License -
Maintainer Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 1.86 MB
Installed size 6.61 MB

Alternatives

Package Version Architecture Repository
lokalize_19.04.3-0ubuntu1~ubuntu19.04~ppa1_i386.deb 19.04.3 i386 Kubuntu Backports
lokalize_18.12.3-0ubuntu1_i386.deb 18.12.3 i386 Ubuntu Universe
lokalize_18.12.3-0ubuntu1_amd64.deb 18.12.3 amd64 Ubuntu Universe
lokalize - - -

Requires

Name Value
kinit -
kio -
libc6 >= 2.29
libhunspell-1.7-0 -
libkf5completion5 >= 4.97.0
libkf5configcore5 >= 4.98.0
libkf5configgui5 >= 4.97.0
libkf5configwidgets5 >= 5.23.0
libkf5coreaddons5 >= 4.100.0
libkf5crash5 >= 5.15.0
libkf5dbusaddons5 >= 4.97.0
libkf5i18n5 >= 4.97.0
libkf5itemviews5 >= 4.96.0
libkf5kiocore5 >= 4.96.0
libkf5kiofilewidgets5 >= 4.96.0
libkf5kiowidgets5 >= 4.96.0
libkf5krosscore5 >= 4.96.0
libkf5krossui5 >= 4.96.0
libkf5notifications5 >= 4.96.0
libkf5parts5 >= 4.96.0
libkf5sonnetcore5 >= 4.96.0
libkf5sonnetui5 >= 4.96.0
libkf5textwidgets5 >= 4.96.0
libkf5widgetsaddons5 >= 4.96.0
libkf5xmlgui-bin -
libkf5xmlgui5 >= 4.98.0
libqt5core5a >= 5.12.2
libqt5dbus5 >= 5.6.1~
libqt5gui5 >= 5.8.0
libqt5gui5-gles >= 5.8.0
libqt5sql5 >= 5.10.0
libqt5sql5-sqlite -
libqt5widgets5 >= 5.11.0~rc1
libqt5xml5 >= 5.6.1~
libstdc++6 >= 5.2

Replaces

Name Value
kde-l10n-ar << 4:17.03.90-0~
kde-l10n-ast << 4:17.03.90-0~
kde-l10n-bg << 4:17.03.90-0~
kde-l10n-bs << 4:17.03.90-0~
kde-l10n-ca << 4:17.03.90-0~
kde-l10n-cavalencia << 4:17.03.90-0~
kde-l10n-cs << 4:17.03.90-0~
kde-l10n-da << 4:17.03.90-0~
kde-l10n-de << 4:17.03.90-0~
kde-l10n-el << 4:17.03.90-0~
kde-l10n-engb << 4:17.03.90-0~
kde-l10n-eo << 4:17.03.90-0~
kde-l10n-es << 4:17.03.90-0~
kde-l10n-et << 4:17.03.90-0~
kde-l10n-eu << 4:17.03.90-0~
kde-l10n-fa << 4:17.03.90-0~
kde-l10n-fi << 4:17.03.90-0~
kde-l10n-fr << 4:17.03.90-0~
kde-l10n-ga << 4:17.03.90-0~
kde-l10n-gl << 4:17.03.90-0~
kde-l10n-he << 4:17.03.90-0~
kde-l10n-hi << 4:17.03.90-0~
kde-l10n-hr << 4:17.03.90-0~
kde-l10n-hu << 4:17.03.90-0~
kde-l10n-ia << 4:17.03.90-0~
kde-l10n-id << 4:17.03.90-0~
kde-l10n-is << 4:17.03.90-0~
kde-l10n-it << 4:17.03.90-0~
kde-l10n-ja << 4:17.03.90-0~
kde-l10n-kk << 4:17.03.90-0~
kde-l10n-km << 4:17.03.90-0~
kde-l10n-ko << 4:17.03.90-0~
kde-l10n-lt << 4:17.03.90-0~
kde-l10n-lv << 4:17.03.90-0~
kde-l10n-mr << 4:17.03.90-0~
kde-l10n-nb << 4:17.03.90-0~
kde-l10n-nds << 4:17.03.90-0~
kde-l10n-nl << 4:17.03.90-0~
kde-l10n-nn << 4:17.03.90-0~
kde-l10n-pa << 4:17.03.90-0~
kde-l10n-pl << 4:17.03.90-0~
kde-l10n-pt << 4:17.03.90-0~
kde-l10n-ptbr << 4:17.03.90-0~
kde-l10n-ro << 4:17.03.90-0~
kde-l10n-ru << 4:17.03.90-0~
kde-l10n-sk << 4:17.03.90-0~
kde-l10n-sl << 4:17.03.90-0~
kde-l10n-sr << 4:17.03.90-0~
kde-l10n-sv << 4:17.03.90-0~
kde-l10n-tr << 4:17.03.90-0~
kde-l10n-ug << 4:17.03.90-0~
kde-l10n-uk << 4:17.03.90-0~
kde-l10n-wa << 4:17.03.90-0~
kde-l10n-zhcn << 4:17.03.90-0~
kde-l10n-zhtw << 4:17.03.90-0~

Download

Type URL
Mirror ppa.launchpad.net
Binary Package lokalize_19.04.3-0ubuntu1~ubuntu19.04~ppa1_amd64.deb
Source Package lokalize

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install lokalize deb package:
    # sudo apt-get install lokalize

See Also

Package Description
lskat_19.04.3-0ubuntu1~ubuntu19.04~ppa1_amd64.deb Lieutnant Skat card game
marble-data_19.04.3-0ubuntu1~ubuntu19.04~ppa1_all.deb data files for Marble
marble-maps_19.04.3-0ubuntu1~ubuntu19.04~ppa1_amd64.deb globe and map widget for mobile form factors
marble-plugins_19.04.3-0ubuntu1~ubuntu19.04~ppa1_amd64.deb plugins for Marble
marble-qt-data_19.04.3-0ubuntu1~ubuntu19.04~ppa1_all.deb Qt-only data files for Marble
marble-qt_19.04.3-0ubuntu1~ubuntu19.04~ppa1_amd64.deb globe and map widget (no KDE dependencies)
marble_19.04.3-0ubuntu1~ubuntu19.04~ppa1_amd64.deb globe and map widget
milou_5.16.5-0ubuntu1~ubuntu19.04~ppa1_amd64.deb Dedicated search plasmoid
minuet-data_19.04.3-0ubuntu1~ubuntu19.04~ppa1_all.deb data files for Minuet
minuet-dev_19.04.3-0ubuntu1~ubuntu19.04~ppa1_amd64.deb KDE Software for Music Education
minuet_19.04.3-0ubuntu1~ubuntu19.04~ppa1_amd64.deb KDE Software for Music Education
modemmanager-qt-dev_5.62.0-0ubuntu1~ubuntu19.04~ppa1_amd64.deb Qt wrapper for ModemManager - devel files
okular-dev_19.04.3-0ubuntu1~ubuntu19.04~ppa1_amd64.deb development files for the Okular libraries
okular-extra-backends_19.04.3-0ubuntu1~ubuntu19.04~ppa1_amd64.deb additional document format support for Okular
okular-mobile_19.04.3-0ubuntu1~ubuntu19.04~ppa1_amd64.deb mobile support for Okular
Advertisement
Advertisement