libecpg-compat3_10.6-0ubuntu0.18.10.1_i386.deb


Advertisement

Description

libecpg-compat3 - older version of run-time library for ECPG programs

Property Value
Distribution Ubuntu 18.10 (Cosmic Cuttlefish)
Repository Ubuntu Updates Main i386
Package name libecpg-compat3
Package version 10.6
Package release 0ubuntu0.18.10.1
Package architecture i386
Package type deb
Installed size 59 B
Download size 12.43 KB
Official Mirror archive.ubuntu.com
The libecpg_compat shared library is used by programs built with ecpg.
(Embedded PostgreSQL for C).
PostgreSQL is an object-relational SQL database management system.

Alternatives

Package Version Architecture Repository
libecpg-compat3_10.6-0ubuntu0.18.10.1_amd64.deb 10.6 amd64 Ubuntu Updates Main
libecpg-compat3_10.5-1_i386.deb 10.5 i386 Ubuntu Main
libecpg-compat3_10.5-1_amd64.deb 10.5 amd64 Ubuntu Main
libecpg-compat3 - - -

Requires

Name Value
libc6 >= 2.4
libecpg6 >= 9.0~
libpgtypes3 -

Download

Type URL
Binary Package libecpg-compat3_10.6-0ubuntu0.18.10.1_i386.deb
Source Package postgresql-10

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libecpg-compat3 deb package:
    # sudo apt-get install libecpg-compat3

Files

Path
/usr/lib/i386-linux-gnu/libecpg_compat.so.3
/usr/lib/i386-linux-gnu/libecpg_compat.so.3.10
/usr/share/doc/libecpg-compat3/changelog.Debian.gz
/usr/share/doc/libecpg-compat3/copyright

Changelog

See postgresql-10_10.6-0ubuntu0.18.10.1_i386.deb changelog.

See Also

Package Description
libecpg-dev_10.6-0ubuntu0.18.10.1_i386.deb development files for ECPG (Embedded PostgreSQL for C)
libecpg6_10.6-0ubuntu0.18.10.1_i386.deb run-time library for ECPG programs
libelf-dev_0.170-0.5.0ubuntu1_i386.deb libelf1 development libraries and header files
libelf1_0.170-0.5.0ubuntu1_i386.deb library to read and write ELF files
libevdocument3-4_3.30.1-1ubuntu1.2_i386.deb Document (PostScript, PDF) rendering library
libevince-dev_3.30.1-1ubuntu1.2_i386.deb Document (PostScript, PDF) rendering library - development files
libevview3-3_3.30.1-1ubuntu1.2_i386.deb Document (PostScript, PDF) rendering library - Gtk+ widgets
libgettextpo-dev_0.19.8.1-8ubuntu0.1_i386.deb GNU Internationalization library development files
libgettextpo0_0.19.8.1-8ubuntu0.1_i386.deb GNU Internationalization library
libgnomekbd-common_3.26.0-3ubuntu0.18.10.1_all.deb GNOME library to manage keyboard configuration - common files
libgnomekbd-dev_3.26.0-3ubuntu0.18.10.1_i386.deb GNOME library to manage keyboard configuration - development files
libgnomekbd8_3.26.0-3ubuntu0.18.10.1_i386.deb GNOME library to manage keyboard configuration - shared library
libgs-dev_9.26~dfsg+0-0ubuntu0.18.10.3_i386.deb interpreter for the PostScript language and for PDF - Development Files
libgs9-common_9.26~dfsg+0-0ubuntu0.18.10.3_all.deb interpreter for the PostScript language and for PDF - common files
libgs9_9.26~dfsg+0-0ubuntu0.18.10.3_i386.deb interpreter for the PostScript language and for PDF - Library
Advertisement
Advertisement