libreoffice-l10n-te_6.1.2-0ubuntu1_all.deb


Advertisement

Description

libreoffice-l10n-te - office productivity suite -- Telugu language package

Property Value
Distribution Ubuntu 18.10 (Cosmic Cuttlefish)
Repository Ubuntu Main i386
Package filename libreoffice-l10n-te_6.1.2-0ubuntu1_all.deb
Package name libreoffice-l10n-te
Package version 6.1.2
Package release 0ubuntu1
Package architecture all
Package type deb
Category localization
Homepage http://www.libreoffice.org
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 371.81 KB
Installed size 2.51 MB
LibreOffice is a full-featured office productivity suite that provides
a near drop-in replacement for Microsoft(R) Office.
This package contains the localization of LibreOffice in
Telugu.
It contains the user interface, the templates and the autotext features.
(please note that not all this is available for all possible languages).
You can switch user interface language using the locales system.
Spelling dictionaries, hyphenation patterns, thesauri and help are not
included in this package. There are some available in separate packages
(myspell-*, hyphen-*, mythes-*, libreoffice-help-*)
If you just want to be able to spellcheck etc. in other languages, you can
install extra dictionaries/hyphenation patterns/thesauri independently of
the language packs.

Alternatives

Package Version Architecture Repository
libreoffice-l10n-te_6.1.6-0ubuntu0.18.10.2_all.deb 6.1.6 all Ubuntu Updates Main
libreoffice-l10n-te_6.1.6-0ubuntu0.18.10.2_all.deb 6.1.6 all Ubuntu Updates Main
libreoffice-l10n-te_6.1.2-0ubuntu1_all.deb 6.1.2 all Ubuntu Main
libreoffice-l10n-te - - -

Requires

Name Value
belocs-locales-data -
libreoffice-common -
locales -
locales-all -

Provides

Name Value
libreoffice-l10n = 6.1

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libreoffice-l10n-te_6.1.2-0ubuntu1_all.deb
Source Package libreoffice-l10n

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libreoffice-l10n-te deb package:
    # sudo apt-get install libreoffice-l10n-te

Files

Path
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/acc.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/avmedia.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/basctl.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/chart.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/cnr.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/cui.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/dba.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/dkt.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/editeng.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/flt.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/for.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/fps.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/frm.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/fwk.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/pcr.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/rpt.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/sb.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/sc.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/sca.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/scc.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/sd.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/sfx.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/sm.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/svl.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/svt.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/svx.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/sw.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/uui.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/vcl.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/wiz.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/wpt.mo
/usr/lib/libreoffice/program/resource/te/LC_MESSAGES/xsc.mo
/usr/lib/libreoffice/share/registry/Langpack-te.xcd
/usr/lib/libreoffice/share/registry/res/fcfg_langpack_te.xcd
/usr/lib/libreoffice/share/registry/res/registry_te.xcd
/usr/lib/libreoffice/share/wordbook/te/technical.dic
/usr/share/doc/libreoffice-l10n-te/README.gz
/usr/share/doc/libreoffice-l10n-te/changelog.Debian.gz
/usr/share/doc/libreoffice-l10n-te/copyright

Changelog

2018-10-02 - Olivier Tilloy <olivier.tilloy@canonical.com>
libreoffice-l10n (1:6.1.2-0ubuntu1) cosmic; urgency=medium
* New upstream release (LP: #1795580)
* Drop upstreamed patches:
- debian/patches/apparmor-fixes.diff
- debian/patches/fix-gtk3_kde5-filepicker-infinite-loop.diff
2018-09-20 - Rene Engelhard <rene@debian.org>
libreoffice-l10n (1:6.1.2-1) unstable; urgency=medium
* New upstream release
2018-09-20 - Olivier Tilloy <olivier.tilloy@canonical.com>
libreoffice-l10n (1:6.1.1-0ubuntu1) cosmic; urgency=medium
* New upstream release (LP: #1792894)
2018-09-10 - Rene Engelhard <rene@debian.org>
libreoffice-l10n (1:6.1.1-1) unstable; urgency=medium
* New upstream release
* debian/patches/fix-gtk3_kde5-filepicker-infinite-loop.diff: add from
libreoffice-6-1 branch: fixes possible infinite loop in gtk3_kde5
filepicker (closes: #906987)
2018-08-31 - Rene Engelhard <rene@debian.org>
libreoffice-l10n (1:6.1.1~rc1-2) unstable; urgency=medium
* debian/patches/apparmor-fixes.diff: add patch from master to
allow printing to file
* debian/patches/do-not-reset-permissions-on-save.diff: as name says,
from libreoffice-6-1 branch (closes: #907476)
* debian/rules: move libdbahsqllo.so from -base-drivers to -base-core
(closes: #907397)
* debian/control.in:
- add Replaces: for above
- bump ure Dependency in -core to (>= 6.1.1~) (closes: #907650)
2018-08-24 - Rene Engelhard <rene@debian.org>
libreoffice-l10n (1:6.1.1~rc1-1) unstable; urgency=medium
* New upstream release candidate
* debian/patches/apparmor-kde.diff: backport AppArmor KDE fixes from
master
* debian/control.in:
- *really* recommend apparmor (>= 2.13)
2018-08-31 - Olivier Tilloy <olivier.tilloy@canonical.com>
libreoffice-l10n (1:6.1.0-0ubuntu2) cosmic; urgency=medium
[ Olivier Tilloy ]
* debian/tests/control: do not depend on libreoffice-sdbc-firebird on s390x
(LP: #1790165)
[ Rene Engelhard ]
* debian/rules: move libdbahsqllo.so from -base-drivers to -base-core
(closes: #907397) (LP: #1789202)
* debian/control.in: add Replaces: for above
2018-08-28 - Olivier Tilloy <olivier.tilloy@canonical.com>
libreoffice-l10n (1:6.1.0-0ubuntu1) cosmic; urgency=medium
* New upstream release (LP: #1786207, LP: #1789240)
* debian/patches/apparmor-fixes.diff: remove patch as this requires apparmor
2.13, which is not in ubuntu cosmic
* debian/control.in: relax apparmor recommend
2018-08-12 - Rene Engelhard <rene@debian.org>
libreoffice-l10n (1:6.1.0-1) unstable; urgency=medium
* Libreoffice 6.1.0 final (identical to rc3)
* debian/patches/apparmor-fixes.diff: add patch from libreoffice-6-1
branch to fix saving of documents in apparmor enforce mode
(closes: #905442)
* debian/patches/apparmor-cleanups.diff: use dri-enumerate abstraction of
apparmor; add from https://gerrit.libreoffice.org/#/c/58589
* debian/control.in:
- recommend apparmor (>= 2.13) for above
- make -common also depend on -style-colibre, since it apparently also
is needed to have LO draw iit's check/radiobuttons correctly
(closes: #904598, #905408, #905819)
2018-08-03 - Rico Tzschichholz <ricotz@ubuntu.com>
libreoffice-l10n (1:6.1.0~rc3-0ubuntu1) UNRELEASED; urgency=medium
* New upstream rc release

See Also

Package Description
libreoffice-l10n-tg_6.1.2-0ubuntu1_all.deb office productivity suite -- Tajik language package
libreoffice-l10n-th_6.1.2-0ubuntu1_all.deb office productivity suite -- Thai language package
libreoffice-l10n-tn_6.1.2-0ubuntu1_all.deb office productivity suite -- Tswana language package
libreoffice-l10n-tr_6.1.2-0ubuntu1_all.deb office productivity suite -- Turkish language package
libreoffice-l10n-ts_6.1.2-0ubuntu1_all.deb office productivity suite -- Tsonga language package
libreoffice-l10n-ug_6.1.2-0ubuntu1_all.deb office productivity suite -- Uighur language package
libreoffice-l10n-uk_6.1.2-0ubuntu1_all.deb office productivity suite -- Ukrainian language package
libreoffice-l10n-uz_6.1.2-0ubuntu1_all.deb office productivity suite -- Uzbek language package
libreoffice-l10n-ve_6.1.2-0ubuntu1_all.deb office productivity suite -- Venda language package
libreoffice-l10n-vi_6.1.2-0ubuntu1_all.deb office productivity suite -- Vietnamese language package
libreoffice-l10n-xh_6.1.2-0ubuntu1_all.deb office productivity suite -- Xhosa language package
libreoffice-l10n-za_6.1.2-0ubuntu1_all.deb office productivity suite -- South African language packages
libreoffice-l10n-zh-cn_6.1.2-0ubuntu1_all.deb office productivity suite -- Chinese_simplified language package
libreoffice-l10n-zh-tw_6.1.2-0ubuntu1_all.deb office productivity suite -- Chinese_traditional language package
libreoffice-l10n-zu_6.1.2-0ubuntu1_all.deb office productivity suite -- Zulu language package
Advertisement
Advertisement