libkf5syntaxhighlighting-dev_5.52.0-0ubuntu1~ubuntu18.10~ppa1_i386.deb


Advertisement

Description

libkf5syntaxhighlighting-dev - Syntax highlighting Engine

Property Value
Distribution Ubuntu 18.10 (Cosmic Cuttlefish)
Repository Kubuntu Backports i386
Package name libkf5syntaxhighlighting-dev
Package version 5.52.0
Package release 0ubuntu1~ubuntu18.10~ppa1
Package architecture i386
Package type deb
Installed size 118 B
Download size 22.75 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libkf5syntaxhighlighting-dev_5.52.0-0ubuntu1~ubuntu18.10~ppa1_amd64.deb 5.52.0 amd64 Kubuntu Backports
libkf5syntaxhighlighting-dev_5.50.0-0ubuntu1_i386.deb 5.50.0 i386 Ubuntu Universe
libkf5syntaxhighlighting-dev_5.50.0-0ubuntu1_amd64.deb 5.50.0 amd64 Ubuntu Universe
libkf5syntaxhighlighting-dev - - -

Requires

Name Value
libkf5syntaxhighlighting5 = 5.52.0-0ubuntu1~ubuntu18.10~ppa1
libqt5xmlpatterns5-dev >= 5.8.0~
qtbase5-dev >= 5.8.0~

Download

Type URL
Binary Package libkf5syntaxhighlighting-dev_5.52.0-0ubuntu1~ubuntu18.10~ppa1_i386.deb
Source Package ksyntax-highlighting

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libkf5syntaxhighlighting-dev deb package:
    # sudo apt-get install libkf5syntaxhighlighting-dev

See Also

Package Description
libkf5syntaxhighlighting-doc_5.52.0-0ubuntu1~ubuntu18.10~ppa1_all.deb Syntax highlighting Engine (documentation)
libkf5syntaxhighlighting-tools_5.52.0-0ubuntu1~ubuntu18.10~ppa1_i386.deb Syntax highlighting Engine
libkf5syntaxhighlighting5_5.52.0-0ubuntu1~ubuntu18.10~ppa1_i386.deb Syntax highlighting Engine
libkf5sysguard-bin_5.14.4-0ubuntu1~ubuntu18.10~ppa1_i386.deb library for monitoring your system - shared library
libkf5sysguard-data_5.14.4-0ubuntu1~ubuntu18.10~ppa1_all.deb library for monitoring your system - shared library
libkf5sysguard-dev_5.14.4-0ubuntu1~ubuntu18.10~ppa1_i386.deb library for monitoring your system - development files
libkf5sysguard5-data_5.14.4-0ubuntu1~ubuntu18.10~ppa1_all.deb transitional dummy package
libkf5sysguard5_5.14.4-0ubuntu1~ubuntu18.10~ppa1_all.deb transitional dummy package
libkf5texteditor-bin_5.52.0-0ubuntu1~ubuntu18.10~ppa1_i386.deb provide advanced plain text editing services (binaries)
libkf5texteditor-dev_5.52.0-0ubuntu1~ubuntu18.10~ppa1_i386.deb provide advanced plain text editing services
libkf5texteditor-doc_5.52.0-0ubuntu1~ubuntu18.10~ppa1_all.deb provide advanced plain text editing services (documentation)
libkf5texteditor5-libjs-underscore_5.52.0-0ubuntu1~ubuntu18.10~ppa1_i386.deb Bridge package for libjs-underscore
libkf5texteditor5_5.52.0-0ubuntu1~ubuntu18.10~ppa1_i386.deb provide advanced plain text editing services
libkf5textwidgets-data_5.52.0-0ubuntu1~ubuntu18.10~ppa1_all.deb Advanced text editing widgets
libkf5textwidgets-dev_5.52.0-0ubuntu1~ubuntu18.10~ppa1_i386.deb development files for ktextwidgets
Advertisement
Advertisement