kio_5.52.0-0ubuntu1~ubuntu18.10~ppa1_i386.deb


Advertisement

Description

kio - resource and network access abstraction

Property Value
Distribution Ubuntu 18.10 (Cosmic Cuttlefish)
Repository Kubuntu Backports i386
Package name kio
Package version 5.52.0
Package release 0ubuntu1~ubuntu18.10~ppa1
Package architecture i386
Package type deb
Installed size 17.78 KB
Download size 2.94 MB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
kio_5.52.0-0ubuntu1~ubuntu18.10~ppa1_amd64.deb 5.52.0 amd64 Kubuntu Backports
kio_5.50.0-0ubuntu2_i386.deb 5.50.0 i386 Ubuntu Universe
kio_5.50.0-0ubuntu2_amd64.deb 5.50.0 amd64 Ubuntu Universe
kio - - -

Requires

Name Value
libacl1 >= 2.2.51-8
libattr1 >= 1:2.4.46-8
libc6 >= 2.15
libgcc1 >= 1:4.2
libgssapi-krb5-2 >= 1.14+dfsg
libkf5archive5 >= 5.50.0
libkf5auth5 >= 4.96.0
libkf5codecs5 >= 4.96.0
libkf5completion5 >= 4.97.0
libkf5configcore5 >= 4.97.0
libkf5configwidgets5 >= 4.96.0
libkf5coreaddons5 >= 5.2.0
libkf5dbusaddons5 >= 5.6.0+git20150125.0021+15.04
libkf5doctools5 -
libkf5i18n5 >= 5.19.0
libkf5itemviews5 >= 4.96.0
libkf5kiocore5 >= 5.48.0
libkf5kiontlm5 >= 4.96.0
libkf5kiowidgets5 >= 4.96.0
libkf5notifications5 >= 4.96.0
libkf5service-bin -
libkf5service5 >= 4.96.0
libkf5solid5 >= 4.97.0
libkf5textwidgets5 >= 5.0.0
libkf5wallet-bin -
libkf5wallet5 >= 4.96.0
libkf5widgetsaddons5 >= 4.96.0
libkf5windowsystem5 >= 4.96.0
libqt5core5a >= 5.11.0~rc1
libqt5dbus5 >= 5.8.0~
libqt5gui5 >= 5.8.0~
libqt5network5 >= 5.8.0~
libqt5script5 >= 5.6.0~beta
libqt5widgets5 >= 5.8.0~
libqt5x11extras5 >= 5.6.0
libqt5xml5 >= 5.8.0~
libstdc++6 >= 5.2
libxml2 >= 2.7.4
libxslt1.1 >= 1.1.25

Replaces

Name Value
kio-extras << 4:5.0.95-0ubuntu1~ubuntu14.10~ppa6
kio-extras-data << 4:5.0.95-0ubuntu1~ubuntu14.10~ppa6

Download

Type URL
Binary Package kio_5.52.0-0ubuntu1~ubuntu18.10~ppa1_i386.deb
Source Package kio

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install kio deb package:
    # sudo apt-get install kio

See Also

Package Description
kirigami-gallery_5.52.0-0ubuntu1~ubuntu18.10~ppa1_i386.deb transitional dummy package
kirigami2-dev_5.52.0-0ubuntu1~ubuntu18.10~ppa1_i386.deb set of QtQuick components targeted for mobile use
kmenuedit_5.14.4-0ubuntu1~ubuntu18.10~ppa1_i386.deb XDG menu editor
kpackagelauncherqml_5.52.0-0ubuntu1~ubuntu18.10~ppa1_i386.deb commandline tool for launching kpackage QML application
kpackagetool5_5.52.0a-0ubuntu1~ubuntu18.10~ppa1_i386.deb command line kpackage tool
kross-dev_5.52.0-0ubuntu1~ubuntu18.10~ppa1_i386.deb development files for kross
kross_5.52.0-0ubuntu1~ubuntu18.10~ppa1_i386.deb Multi-language application scripting
kscreen_5.14.4-0ubuntu1~ubuntu18.10~ppa1_i386.deb KDE monitor hotplug and screen handling
kscreenlocker-dev_5.14.4-0ubuntu1~ubuntu18.10~ppa1_i386.deb Development files for kscreenlocker
ksshaskpass_5.14.4-0ubuntu1~ubuntu18.10~ppa1_i386.deb interactively prompt users for a passphrase for ssh-add
ksysguard-data_5.14.4-0ubuntu1~ubuntu18.10~ppa1_all.deb library for monitoring your system - shared library
ksysguard_5.14.4-0ubuntu1~ubuntu18.10~ppa1_i386.deb process monitor and system statistics
ksysguardd_5.14.4-0ubuntu1~ubuntu18.10~ppa1_i386.deb System Guard Daemon
ktexteditor-data_5.52.0-0ubuntu1~ubuntu18.10~ppa1_all.deb provide advanced plain text editing services
ktexteditor-katepart_5.52.0-0ubuntu1~ubuntu18.10~ppa1_i386.deb provide advanced plain text editing services
Advertisement
Advertisement