powerdevil_5.12.8-0ubuntu0.1_i386.deb


Advertisement

Description

powerdevil - Global power saver settings

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Updates Universe i386
Package filename powerdevil_5.12.8-0ubuntu0.1_i386.deb
Package name powerdevil
Package version 5.12.8
Package release 0ubuntu0.1
Package architecture i386
Package type deb
Category universe/kde
Homepage https://projects.kde.org/projects/kde/workspace/powerdevil
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 179.16 KB
Installed size 911.00 KB
Power Devil allows you to define your all power settings.

Alternatives

Package Version Architecture Repository
powerdevil_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_i386.deb 5.12.8 i386 Kubuntu Backports
powerdevil_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_amd64.deb 5.12.8 amd64 Kubuntu Backports
powerdevil_5.12.8-0ubuntu0.1_amd64.deb 5.12.8 amd64 Ubuntu Updates Universe
powerdevil_5.12.4-0ubuntu1_i386.deb 5.12.4 i386 Ubuntu Universe
powerdevil_5.12.4-0ubuntu1_amd64.deb 5.12.4 amd64 Ubuntu Universe
powerdevil - - -

Requires

Name Value
kio -
libc6 >= 2.4
libkf5activities5 >= 4.96.0
libkf5auth5 >= 4.96.0
libkf5completion5 >= 4.97.0
libkf5configcore5 >= 4.98.0
libkf5configgui5 >= 4.97.0
libkf5configwidgets5 >= 4.96.0
libkf5coreaddons5 >= 4.99.0
libkf5crash5 >= 4.96.0
libkf5dbusaddons5 >= 4.97.0
libkf5globalaccel5 >= 4.96.0
libkf5i18n5 >= 4.97.0
libkf5kdelibs4support5 >= 4.99.0
libkf5kiowidgets5 >= 4.96.0
libkf5networkmanagerqt6 >= 5.1.1+git20141203.0020+15.04
libkf5notifyconfig5 >= 4.96.0
libkf5service-bin -
libkf5service5 >= 4.96.0
libkf5solid5 >= 4.97.0
libkf5waylandclient5 >= 4:5.5.0
libkf5widgetsaddons5 >= 4.96.0
libpowerdevilcore2 -
libpowerdevilui5 -
libqt5core5a >= 5.9.0~beta
libqt5dbus5 >= 5.6.1~
libqt5gui5 >= 5.7.0
libqt5widgets5 >= 5.6.1~
libqt5x11extras5 >= 5.6.0
libstdc++6 >= 4.1.1
libudev1 >= 183
libxcb-dpms0 -
libxcb-randr0 >= 1.3
libxcb1 -
powerdevil-data = 4:5.12.8-0ubuntu0.1

Replaces

Name Value
kde-workspace-data << 4:4.98.0

Download

Type URL
Mirror archive.ubuntu.com
Binary Package powerdevil_5.12.8-0ubuntu0.1_i386.deb
Source Package powerdevil

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install powerdevil deb package:
    # sudo apt-get install powerdevil

Files

Path
/etc/dbus-1/system.d/org.kde.powerdevil.backlighthelper.conf
/etc/dbus-1/system.d/org.kde.powerdevil.discretegpuhelper.conf
/etc/xdg/autostart/powerdevil.desktop
/usr/lib/i386-linux-gnu/libpowerdevilconfigcommonprivate.so.5
/usr/lib/i386-linux-gnu/libpowerdevilconfigcommonprivate.so.5.12.7
/usr/lib/i386-linux-gnu/libexec/org_kde_powerdevil
/usr/lib/i386-linux-gnu/libexec/kauth/backlighthelper
/usr/lib/i386-linux-gnu/libexec/kauth/discretegpuhelper
/usr/lib/i386-linux-gnu/qt5/plugins/kcm_powerdevilactivitiesconfig.so
/usr/lib/i386-linux-gnu/qt5/plugins/kcm_powerdevilglobalconfig.so
/usr/lib/i386-linux-gnu/qt5/plugins/kcm_powerdevilprofilesconfig.so
/usr/lib/i386-linux-gnu/qt5/plugins/powerdevilbrightnesscontrolaction_config.so
/usr/lib/i386-linux-gnu/qt5/plugins/powerdevildimdisplayaction_config.so
/usr/lib/i386-linux-gnu/qt5/plugins/powerdevildpmsaction.so
/usr/lib/i386-linux-gnu/qt5/plugins/powerdevildpmsaction_config.so
/usr/lib/i386-linux-gnu/qt5/plugins/powerdevilhandlebuttoneventsaction_config.so
/usr/lib/i386-linux-gnu/qt5/plugins/powerdevilkeyboardbrightnesscontrolaction_config.so
/usr/lib/i386-linux-gnu/qt5/plugins/powerdevilrunscriptaction_config.so
/usr/lib/i386-linux-gnu/qt5/plugins/powerdevilsuspendsessionaction_config.so
/usr/lib/i386-linux-gnu/qt5/plugins/powerdevilwirelesspowersavingaction_config.so
/usr/lib/i386-linux-gnu/qt5/plugins/kf5/powerdevil/powerdevilupowerbackend.so
/usr/share/dbus-1/system-services/org.kde.powerdevil.backlighthelper.service
/usr/share/dbus-1/system-services/org.kde.powerdevil.discretegpuhelper.service
/usr/share/doc/powerdevil/changelog.Debian.gz
/usr/share/doc/powerdevil/copyright
/usr/share/lintian/overrides/powerdevil
/usr/share/polkit-1/actions/org.kde.powerdevil.backlighthelper.policy
/usr/share/polkit-1/actions/org.kde.powerdevil.discretegpuhelper.policy

Changelog

2019-07-04 - Rik Mills <rikmills@kubuntu.org>
powerdevil (4:5.12.8-0ubuntu0.1) bionic; urgency=medium
* New upstream release (5.12.8) (LP: #1819075)
2018-10-04 - Rik Mills <rikmills@kubuntu.org>
powerdevil (4:5.12.7-0ubuntu0.1) bionic; urgency=medium
* New upstream release (5.12.7) (LP: #1794494)
2018-06-30 - Rik Mills <rikmills@kubuntu.org>
powerdevil (4:5.12.6-0ubuntu0.1) bionic; urgency=medium
* New upstream release (5.12.6) (LP: #1779456)
2018-05-15 - Rik Mills <rikmills@kubuntu.org>
powerdevil (4:5.12.5-0ubuntu0.1) bionic; urgency=medium
* New upstream release (5.12.5) (LP: #1768245)
2018-03-27 - Rik Mills <rikmills@kubuntu.org>
powerdevil (4:5.12.4-0ubuntu1) bionic; urgency=medium
* New upstream release (5.12.4)
2018-03-09 - Rik Mills <rikmills@kubuntu.org>
powerdevil (4:5.12.3-0ubuntu1) bionic; urgency=medium
* New upstream release (5.12.3)
2018-02-20 - Rik Mills <rikmills@kubuntu.org>
powerdevil (4:5.12.2-0ubuntu1) bionic; urgency=medium
* New upstream release (5.12.2)
* Update install files for upstrean removed
'powerdevil_move_shortcuts' kconf_update script
2018-02-14 - Rik Mills <rikmills@kubuntu.org>
powerdevil (4:5.12.1-0ubuntu1) bionic; urgency=medium
* New upstream release (5.12.1)
2018-02-06 - Rik Mills <rikmills@kubuntu.org>
powerdevil (4:5.12.0-0ubuntu1) bionic; urgency=medium
* Install kconf_update script
* New upstream release (5.11.95)
* New upstream release (5.12.0)
2018-01-03 - Rik Mills <rikmills@kubuntu.org>
powerdevil (4:5.11.5-0ubuntu1) bionic; urgency=medium
* New upstream release (5.11.5)

See Also

Package Description
probert_0.0.14.1.1_i386.deb Hardware probing tool
procyon-decompiler_0.5.32-5~18.04_all.deb Procyon Java Decompiler
protracker_2.3d.r92-1ubuntu0.1_i386.deb Amiga ProTracker v2.3D clone for modern computers
pulseaudio-equalizer_11.1-1ubuntu7.4_i386.deb Equalizer sink module for PulseAudio sound server
pulseaudio-esound-compat_11.1-1ubuntu7.4_i386.deb PulseAudio ESD compatibility layer
pulseaudio-module-gconf_11.1-1ubuntu7.4_i386.deb GConf module for PulseAudio sound server
pulseaudio-module-jack_11.1-1ubuntu7.4_i386.deb jackd modules for PulseAudio sound server
pulseaudio-module-lirc_11.1-1ubuntu7.4_i386.deb lirc module for PulseAudio sound server
pulseaudio-module-raop_11.1-1ubuntu7.4_i386.deb RAOP module for PulseAudio sound server
pulseaudio-module-zeroconf_11.1-1ubuntu7.4_i386.deb Zeroconf module for PulseAudio sound server
python-acme-doc_0.31.0-2~ubuntu18.04.1_all.deb ACME protocol library for Python 2 - Documentation
python-acme_0.31.0-2~ubuntu18.04.1_all.deb ACME protocol library for Python 2
python-apparmor_2.12-4ubuntu5.1_i386.deb AppArmor Python utility library
python-apport_2.20.9-0ubuntu7.11_all.deb Python library for Apport crash report handling
python-aptdaemon.gtk3widgets_1.1.1+bzr982-0ubuntu19.2_all.deb Python 2 GTK+ 3 widgets to run an aptdaemon client
Advertisement
Advertisement