libpowerdevilcore2_5.12.6-0ubuntu0.1_i386.deb


Advertisement

Description

libpowerdevilcore2 - Global power saver settings ui library

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Updates Universe i386
Package name libpowerdevilcore2
Package version 5.12.6
Package release 0ubuntu0.1
Package architecture i386
Package type deb
Installed size 410 B
Download size 110.67 KB
Official Mirror archive.ubuntu.com
Power Devil allows you to define your all power settings.
This package contains the library files.

Alternatives

Package Version Architecture Repository
libpowerdevilcore2_5.12.7-0ubuntu0.1build1~ubuntu18.04~ppa1_amd64.deb 5.12.7 amd64 Kubuntu Backports
libpowerdevilcore2_5.12.7-0ubuntu0.1build1~ubuntu18.04~ppa1_i386.deb 5.12.7 i386 Kubuntu Backports
libpowerdevilcore2_5.12.7-0ubuntu0.1_amd64.deb 5.12.7 amd64 Ubuntu Proposed Universe
libpowerdevilcore2_5.12.7-0ubuntu0.1_i386.deb 5.12.7 i386 Ubuntu Proposed Universe
libpowerdevilcore2_5.12.6-0ubuntu0.1_amd64.deb 5.12.6 amd64 Ubuntu Updates Universe
libpowerdevilcore2_5.12.4-0ubuntu1_i386.deb 5.12.4 i386 Ubuntu Universe
libpowerdevilcore2_5.12.4-0ubuntu1_amd64.deb 5.12.4 amd64 Ubuntu Universe
libpowerdevilcore2 - - -

Requires

Name Value
libc6 >= 2.4
libkf5activities5 >= 4.96.0
libkf5auth5 >= 4.96.0
libkf5bluezqt6 >= 5.2.50
libkf5configcore5 >= 4.98.0
libkf5configgui5 >= 4.97.0
libkf5coreaddons5 >= 4.99.0
libkf5globalaccel5 >= 5.0.0
libkf5i18n5 >= 4.97.0
libkf5idletime5 >= 4.96.0
libkf5networkmanagerqt6 >= 5.1.1+git20141203.0020+15.04
libkf5notifications5 >= 5.3.0+git20141030.0311
libkf5screen-bin >= 4:5.6.2~
libkf5screen7 >= 4:5.6.2
libkf5service-bin -
libkf5service5 >= 4.99.0
libkf5solid5 >= 5.0.0
libkf5xmlgui-bin -
libkf5xmlgui5 >= 4.96.0
libkworkspace5-5 >= 4:5.8.1
libqt5core5a >= 5.9.0~beta
libqt5dbus5 >= 5.6.1~
libqt5gui5 >= 5.7.0
libqt5widgets5 >= 5.6.1~
libqt5x11extras5 >= 5.6.0
libstdc++6 >= 4.1.1
libxcb1 -

Conflicts

Name Value
libpowerdevilcore1 -

Replaces

Name Value
libpowerdevilcore1 -

Download

Type URL
Binary Package libpowerdevilcore2_5.12.6-0ubuntu0.1_i386.deb
Source Package powerdevil

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpowerdevilcore2 deb package:
    # sudo apt-get install libpowerdevilcore2

Files

Path
/usr/lib/i386-linux-gnu/libpowerdevilcore.so.2
/usr/lib/i386-linux-gnu/libpowerdevilcore.so.2.0.0
/usr/share/doc/libpowerdevilcore2/changelog.Debian.gz
/usr/share/doc/libpowerdevilcore2/copyright

Changelog

See powerdevil_5.12.6-0ubuntu0.1_i386.deb changelog.

See Also

Package Description
libpowerdevilui5_5.12.6-0ubuntu0.1_i386.deb Global power saver settings ui library
libprocesscore7_5.12.6-0ubuntu0.1_i386.deb library for monitoring your system - shared library
libprocessui7_5.12.6-0ubuntu0.1_i386.deb library for monitoring your system - shared library
libpython2.7-testsuite_2.7.15~rc1-1ubuntu0.1_all.deb Testsuite for the Python standard library (v2.7)
libpython3.7-dev_3.7.1-1~18.04_i386.deb Header files and a static library for Python (v3.7)
libpython3.7-minimal_3.7.1-1~18.04_i386.deb Minimal subset of the Python language (version 3.7)
libpython3.7-stdlib_3.7.1-1~18.04_i386.deb Interactive high-level object-oriented language (standard library, version 3.7)
libpython3.7-testsuite_3.7.1-1~18.04_all.deb Testsuite for the Python standard library (v3.7)
libpython3.7_3.7.1-1~18.04_i386.deb Shared Python runtime library (version 3.7)
libqt5qml5_5.9.5-0ubuntu1.1_i386.deb Qt 5 QML module
libqt5quick5_5.9.5-0ubuntu1.1_i386.deb Qt 5 Quick library
libqt5quickparticles5_5.9.5-0ubuntu1.1_i386.deb Qt 5 Quick particles module
libqt5quicktest5_5.9.5-0ubuntu1.1_i386.deb Qt 5 Quick Test library
libqt5quickwidgets5_5.9.5-0ubuntu1.1_i386.deb Qt 5 Quick Widgets library
libquadmath0-amd64-cross_8.2.0-1ubuntu2~18.04cross1_all.deb GCC Quad-Precision Math Library
Advertisement
Advertisement