libksignalplotter7_5.12.8-0ubuntu0.1_i386.deb


Advertisement

Description

libksignalplotter7 - library for monitoring your system - shared library

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Updates Universe i386
Package filename libksignalplotter7_5.12.8-0ubuntu0.1_i386.deb
Package name libksignalplotter7
Package version 5.12.8
Package release 0ubuntu0.1
Package architecture i386
Package type deb
Category universe/libs
Homepage https://projects.kde.org/projects/kde/workspace/libksysguard
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 32.30 KB
Installed size 129.00 KB
KSysGuard is a program to monitor various elements of your system, or any
other remote system with the KSysGuard daemon (ksysgardd) installed.
This package contains the shared library

Alternatives

Package Version Architecture Repository
libksignalplotter7_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_i386.deb 5.12.8 i386 Kubuntu Backports
libksignalplotter7_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_amd64.deb 5.12.8 amd64 Kubuntu Backports
libksignalplotter7_5.12.8-0ubuntu0.1_amd64.deb 5.12.8 amd64 Ubuntu Updates Universe
libksignalplotter7_5.12.4-0ubuntu1_i386.deb 5.12.4 i386 Ubuntu Universe
libksignalplotter7_5.12.4-0ubuntu1_amd64.deb 5.12.4 amd64 Ubuntu Universe
libksignalplotter7 - - -

Requires

Name Value
libc6 >= 2.4
libkf5i18n5 >= 4.97.0
libkf5sysguard-bin = 4:5.12.8-0ubuntu0.1
libkf5sysguard-data = 4:5.12.8-0ubuntu0.1
libqt5core5a >= 5.9.0~beta
libqt5gui5 >= 5.6.1~
libqt5widgets5 >= 5.6.1~
libstdc++6 >= 4.1.1

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libksignalplotter7_5.12.8-0ubuntu0.1_i386.deb
Source Package libksysguard

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libksignalplotter7 deb package:
    # sudo apt-get install libksignalplotter7

Files

Path
/usr/lib/i386-linux-gnu/libksignalplotter.so.5.12.7
/usr/lib/i386-linux-gnu/libksignalplotter.so.7
/usr/share/doc/libksignalplotter7/changelog.Debian.gz
/usr/share/doc/libksignalplotter7/copyright

Changelog

2019-07-04 - Rik Mills <rikmills@kubuntu.org>
libksysguard (4:5.12.8-0ubuntu0.1) bionic; urgency=medium
* New upstream release (5.12.8) (LP: #1819075)
2018-10-04 - Rik Mills <rikmills@kubuntu.org>
libksysguard (4:5.12.7-0ubuntu0.1) bionic; urgency=medium
* New upstream release (5.12.7) (LP: #1794494)
2018-06-30 - Rik Mills <rikmills@kubuntu.org>
libksysguard (4:5.12.6-0ubuntu0.1) bionic; urgency=medium
* New upstream release (5.12.6) (LP: #1779456)
2018-05-15 - Rik Mills <rikmills@kubuntu.org>
libksysguard (4:5.12.5-0ubuntu0.1) bionic; urgency=medium
* New upstream release (5.12.5) (LP: #1768245)
2018-03-27 - Rik Mills <rikmills@kubuntu.org>
libksysguard (4:5.12.4-0ubuntu1) bionic; urgency=medium
* New upstream release (5.12.4)
2018-03-09 - Rik Mills <rikmills@kubuntu.org>
libksysguard (4:5.12.3-0ubuntu1) bionic; urgency=medium
* New upstream release (5.12.3)
2018-02-20 - Rik Mills <rikmills@kubuntu.org>
libksysguard (4:5.12.2-0ubuntu1) bionic; urgency=medium
* New upstream release (5.12.2)
2018-02-14 - Rik Mills <rikmills@kubuntu.org>
libksysguard (4:5.12.1-0ubuntu1) bionic; urgency=medium
* New upstream release (5.12.1)
2018-02-06 - Rik Mills <rikmills@kubuntu.org>
libksysguard (4:5.12.0-0ubuntu1) bionic; urgency=medium
* New upstream release (5.11.95)
* New upstream release (5.12.0)
2018-01-03 - Rik Mills <rikmills@kubuntu.org>
libksysguard (4:5.11.5-0ubuntu1) bionic; urgency=medium
* New upstream release (5.11.5)

See Also

Package Description
libktexteditor4_4.14.38-0ubuntu3.1_i386.deb KTextEditor interfaces for the KDE Platform
libkunitconversion4_4.14.38-0ubuntu3.1_i386.deb Unit Conversion library for the KDE Platform
libkutils4_4.14.38-0ubuntu3.1_i386.deb dummy transitional library
libkwin4-effect-builtins1_5.12.9.1-0ubuntu0.1_i386.deb KDE window manager effect builtins library
libkwineffects11_5.12.9.1-0ubuntu0.1_i386.deb KDE window manager effects library
libkwinglutils11_5.12.9.1-0ubuntu0.1_i386.deb KDE window manager gl utils library
libkwinxrenderutils11_5.12.9.1-0ubuntu0.1_i386.deb KDE window manager render utils library
libkworkspace5-5_5.12.9-0ubuntu0.1_i386.deb Plasma Workspace for KF5 library
liblaf-plugin-java-doc_7.3+dfsg3-4~18.04.1_all.deb Support for third-party components in Java look-and-feel libraries (doc)
liblaf-plugin-java_7.3+dfsg3-4~18.04.1_all.deb Support for third-party components in Java look-and-feel libraries
liblaf-widget-java-doc_7.3+dfsg3-4~18.04.1_all.deb Java widget toolbox for look-and-feel libraries - documentation
liblaf-widget-java_7.3+dfsg3-4~18.04.1_all.deb Java widget toolbox for other look-and-feel libraries
liblasso-perl_2.5.1-0ubuntu1.1_i386.deb Library for Liberty Alliance and SAML protocols - Perl bindings
liblld-7-dev_7-3~ubuntu0.18.04.1_i386.deb LLVM-based linker, header files
liblld-7_7-3~ubuntu0.18.04.1_i386.deb LLVM-based linker, library
Advertisement
Advertisement