gstreamer1.0-qt5_1.14.5-0ubuntu1~18.04.1_i386.deb


Advertisement

Description

gstreamer1.0-qt5 - GStreamer plugin for Qt5

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Updates Universe i386
Package filename gstreamer1.0-qt5_1.14.5-0ubuntu1~18.04.1_i386.deb
Package name gstreamer1.0-qt5
Package version 1.14.5
Package release 0ubuntu1~18.04.1
Package architecture i386
Package type deb
Category universe/graphics
Homepage https://gstreamer.freedesktop.org
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 73.96 KB
Installed size 212.00 KB
GStreamer is a streaming media framework, based on graphs of filters
which operate on media data.  Applications using this library can do
anything from real-time sound processing to playing videos, and just
about anything else media-related.  Its plugin-based architecture means
that new data types or processing capabilities can be added simply by
installing new plug-ins.
This package contains the GStreamer plugin for Qt5.

Alternatives

Package Version Architecture Repository
gstreamer1.0-qt5_1.14.5-0ubuntu1~18.04.1_amd64.deb 1.14.5 amd64 Ubuntu Updates Universe
gstreamer1.0-qt5_1.14.0-1ubuntu1_i386.deb 1.14.0 i386 Ubuntu Universe
gstreamer1.0-qt5_1.14.0-1ubuntu1_amd64.deb 1.14.0 amd64 Ubuntu Universe
gstreamer1.0-qt5 - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:3.0
libglib2.0-0 >= 2.40
libgstreamer-gl1.0-0 >= 1.14.5
libgstreamer-plugins-base1.0-0 >= 1.14.5
libgstreamer1.0-0 >= 1.14.5
libqt5core5a >= 5.9.0~beta
libqt5gui5 >= 5.2.0
libqt5qml5 >= 5.0.2
libqt5quick5 >= 5.5.0
libqt5x11extras5 >= 5.6.0
libstdc++6 >= 4.1.1

Provides

Name Value
gstreamer1.0-videosink -
gstreamer1.0-videosource -

Replaces

Name Value
gstreamer1.0-plugins-bad << 1.13.1

Download

Type URL
Mirror archive.ubuntu.com
Binary Package gstreamer1.0-qt5_1.14.5-0ubuntu1~18.04.1_i386.deb
Source Package gst-plugins-good1.0

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install gstreamer1.0-qt5 deb package:
    # sudo apt-get install gstreamer1.0-qt5

Files

Path
/usr/lib/i386-linux-gnu/gstreamer-1.0/libgstqmlgl.so
/usr/share/doc/gstreamer1.0-qt5/AUTHORS
/usr/share/doc/gstreamer1.0-qt5/NEWS.gz
/usr/share/doc/gstreamer1.0-qt5/README.Debian
/usr/share/doc/gstreamer1.0-qt5/README.gz
/usr/share/doc/gstreamer1.0-qt5/changelog.Debian.gz
/usr/share/doc/gstreamer1.0-qt5/copyright

Changelog

2019-07-03 - Iain Lane <iain.lane@canonical.com>
gst-plugins-good1.0 (1.14.5-0ubuntu1~18.04.1) bionic; urgency=medium
* New upstream release (LP: #1832123)
* Updated references from 1.14.4 to 1.14.5
2019-05-16 - Iain Lane <iain.lane@canonical.com>
gst-plugins-good1.0 (1.14.4-1ubuntu1~ubuntu18.04.1) bionic; urgency=medium
* No-change backport to bionic (LP: #1829366)
2018-10-05 - Iain Lane <iain.lane@canonical.com>
gst-plugins-good1.0 (1.14.4-1ubuntu1) cosmic; urgency=medium
* Merge from Debian unstable.  Remaining changes:
+ Import plugins from -bad that are needed for main applications.
- jpegformat
- camerabin (+ basecamerabinsrc + photography)
+ Break and Replace -bad versions which contained these plugins.
+ Add a library package containing the shared library and a -dev package for
compiling against it. Add Breaks and Replaces against the plugins packages
which formerly contained files shipped here.
+ Add 'pluginsdir' variable to our added pcfile for compatibility with
some external software
+ debian/control{,.in}: Update Vcs-* for Ubuntu
2018-10-03 - Sebastian Dröge <slomo@debian.org>
gst-plugins-good1.0 (1.14.4-1) unstable; urgency=medium
* New upstream bugfix release
2018-09-17 - Sebastian Dröge <slomo@debian.org>
gst-plugins-good1.0 (1.14.3-1) unstable; urgency=medium
* New upstream bugfix release.
2018-07-27 - Gianfranco Costamagna <locutusofborg@debian.org>
gst-plugins-good1.0 (1.14.2-1ubuntu3) cosmic; urgency=medium
* Add some information on previous patch about the new upstream issue:
https://bugzilla.gnome.org/show_bug.cgi?id=796879
2018-07-26 - Gianfranco Costamagna <locutusofborg@debian.org>
gst-plugins-good1.0 (1.14.2-1ubuntu2) cosmic; urgency=medium
* debian/patches/b03df1abf828514b0966db058388bf974ed0cf4f.patch:
revert upstream b03df1abf828514b0966db058388bf974ed0cf4f making
the package FTBFS on arm* / Ubuntu
2018-07-24 - Gianfranco Costamagna <locutusofborg@debian.org>
gst-plugins-good1.0 (1.14.2-1ubuntu1) cosmic; urgency=low
* Merge from Debian unstable.  Remaining changes:
+ Import plugins from -bad that are needed for main applications.
- jpegformat
- camerabin (+ basecamerabinsrc + photography)
+ Break and Replace -bad versions which contained these plugins.
+ Add a library package containing the shared library and a -dev package for
compiling against it. Add Breaks and Replaces against the plugins packages
which formerly contained files shipped here.
+ Add 'pluginsdir' variable to our added pcfile for compatibility with
some external software
+ debian/control{,.in}: Update Vcs-* for Ubuntu
2018-07-23 - Sebastian Dröge <slomo@debian.org>
gst-plugins-good1.0 (1.14.2-1) unstable; urgency=medium
* New upstream bugfix release
2018-05-23 - Iain Lane <iain.lane@canonical.com>
gst-plugins-good1.0 (1.14.1-1ubuntu1) cosmic; urgency=medium
* Merge with Debian unstable (LP: #1772898); remaining changes:
+ Import plugins from -bad that are needed for main applications.
- jpegformat
- camerabin (+ basecamerabinsrc + photography)
+ Break and Replace -bad versions which contained these plugins.
+ Add a library package containing the shared library and a -dev package for
compiling against it. Add Breaks and Replaces against the plugins packages
which formerly contained files shipped here.
+ Add 'pluginsdir' variable to our added pcfile for compatibility with
some external software
+ debian/control{,.in}: Update Vcs-* for Ubuntu
* Revert 1.14.0-{2,3,4}. We've worked around this issue in -base instead, so
we don't need to disable Qt5 here.

See Also

Package Description
gstreamer1.0-rtsp_1.14.5-0ubuntu1~18.04.1_i386.deb RTSP plugin for GStreamer
gstreamer1.0-vaapi-doc_1.14.5-0ubuntu1~ubuntu18.04.1_all.deb GStreamer VA-API documentation and manuals
gstreamer1.0-vaapi_1.14.5-0ubuntu1~ubuntu18.04.1_i386.deb VA-API plugins for GStreamer
gtk3-engines-breeze_5.12.8-0ubuntu0.1_all.deb Transitional package for KDE's Breeze
guestfsd_1.36.13-1ubuntu3.3_i386.deb Daemon to access to guest virtual machine through virtio serial
guile-2.2-dev_2.2.3+1-3ubuntu0.1_i386.deb Development files for Guile 2.2
guile-2.2-doc_2.2.3+1-3ubuntu0.1_all.deb Documentation for Guile 2.2
guile-2.2-libs_2.2.3+1-3ubuntu0.1_i386.deb Core Guile libraries
guile-2.2_2.2.3+1-3ubuntu0.1_i386.deb GNU extension language and Scheme interpreter
haproxy-doc_1.8.8-1ubuntu0.9_all.deb fast and reliable load balancing reverse proxy (HTML documentation)
havp_0.92a-4ubuntu0.18.04.1_i386.deb HTTP Anti Virus Proxy
health-check_0.02.09-1ubuntu1_i386.deb process monitoring tool
hedgewars-data_0.9.25-5~ubuntu18.04.1_all.deb Data files for hedgewars
hedgewars_0.9.25-5~ubuntu18.04.1_i386.deb Funny turn-based artillery game, featuring fighting hedgehogs!
hesiod_3.2.1-3.1~build0.18.04.1_i386.deb Project Athena's DNS-based directory service - utilities
Advertisement
Advertisement