ges1.0-tools_1.14.5-0ubuntu1~18.04.1_i386.deb


Advertisement

Description

ges1.0-tools - Tools for use with the GStreamer editing services

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Updates Universe i386
Package filename ges1.0-tools_1.14.5-0ubuntu1~18.04.1_i386.deb
Package name ges1.0-tools
Package version 1.14.5
Package release 0ubuntu1~18.04.1
Package architecture i386
Package type deb
Category universe/utils
Homepage https://gstreamer.freedesktop.org
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 14.93 KB
Installed size 50.00 KB
The GStreamer multimedia framework and the accompanying NLE set of
plugins for non-linear editing offer all the building blocks for:
* Decoding and encoding to a wide variety of formats, through all the
available GStreamer plugins.
* Easily choosing segments of streams and arranging them through time
through the NLE set of plugins.
But all those building blocks only offer stream-level access, which
results in developers who want to write non-linear editors to write a
consequent amount of code to get to the level of non-linear editing
notions which are closer and more meaningful for the end-user
(and therefore the application).
The GStreamer Editing Services (GES) aims to fill the gap between
GStreamer/NLE and the application developer by offering a series
of classes to simplify the creation of many kind of editing-related
applications.
This package contains command-line tools for GStreamer editing
services.

Alternatives

Package Version Architecture Repository
ges1.0-tools_1.14.5-0ubuntu1~18.04.1_amd64.deb 1.14.5 amd64 Ubuntu Updates Universe
ges1.0-tools_1.14.0-1_i386.deb 1.14.0 i386 Ubuntu Universe
ges1.0-tools_1.14.0-1_amd64.deb 1.14.0 amd64 Ubuntu Universe
ges1.0-tools - - -

Requires

Name Value
libc6 >= 2.4
libges-1.0-0 >= 1.10.0
libglib2.0-0 >= 2.40
libgstreamer-plugins-base1.0-0 >= 1.14.5
libgstreamer1.0-0 >= 1.14.5

Download

Type URL
Mirror archive.ubuntu.com
Binary Package ges1.0-tools_1.14.5-0ubuntu1~18.04.1_i386.deb
Source Package gstreamer-editing-services1.0

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ges1.0-tools deb package:
    # sudo apt-get install ges1.0-tools

Files

Path
/usr/bin/ges-launch-1.0
/usr/share/doc/ges1.0-tools/changelog.Debian.gz
/usr/share/doc/ges1.0-tools/copyright
/usr/share/man/man1/ges-launch-1.0.1.gz

Changelog

2019-07-04 - Iain Lane <iain.lane@canonical.com>
gstreamer-editing-services1.0 (1.14.5-0ubuntu1~18.04.1) bionic; urgency=medium
* New upstream bugfix release (LP: #1832123)
* Update references to 1.14.5
2019-05-16 - Iain Lane <iain.lane@canonical.com>
gstreamer-editing-services1.0 (1.14.4-1~ubuntu18.04.1) bionic; urgency=medium
* No-change backport to bionic (LP: #1829366)
2018-10-03 - Sebastian Dröge <slomo@debian.org>
gstreamer-editing-services1.0 (1.14.4-1) unstable; urgency=medium
* New upstream bugfix release
2018-09-17 - Sebastian Dröge <slomo@debian.org>
gstreamer-editing-services1.0 (1.14.3-1) unstable; urgency=medium
* New upstream bugfix release.
* debian/control,
debian/gir1.2-ges-1.0.install:
+ Various multi-arch fixes.
2018-07-23 - Sebastian Dröge <slomo@debian.org>
gstreamer-editing-services1.0 (1.14.2-1) unstable; urgency=medium
* New upstream bugfix release
2018-05-18 - Sebastian Dröge <slomo@debian.org>
gstreamer-editing-services1.0 (1.14.1-1) unstable; urgency=medium
* New upstream bugfix release
2018-03-20 - Sebastian Dröge <slomo@debian.org>
gstreamer-editing-services1.0 (1.14.0-1) unstable; urgency=medium
* New upstream stable release.
2018-03-14 - Sebastian Dröge <slomo@debian.org>
gstreamer-editing-services1.0 (1.13.91-1) experimental; urgency=medium
* debian/*.symbols:
+ Add Build-Depends-Package header to each library section.
* New upstream release candidate.
2018-03-05 - Sebastian Dröge <slomo@debian.org>
gstreamer-editing-services1.0 (1.13.90-1) experimental; urgency=medium
* New upstream release candidate.
2018-02-26 - Sebastian Dröge <slomo@debian.org>
gstreamer-editing-services1.0 (1.13.1-1) experimental; urgency=medium
* New upstream development release.

See Also

Package Description
gettext-el_0.19.8.1-6ubuntu0.3_all.deb Emacs po-mode for editing gettext .po files
gfortran-6-aarch64-linux-gnu_6.5.0-2ubuntu1~18.04cross1_i386.deb GNU Fortran compiler
gfortran-6-alpha-linux-gnu_6.5.0-2ubuntu1~18.04cross1_i386.deb GNU Fortran compiler
gfortran-6-arm-linux-gnueabi_6.5.0-2ubuntu1~18.04cross1_i386.deb GNU Fortran compiler
gfortran-6-arm-linux-gnueabihf_6.5.0-2ubuntu1~18.04cross1_i386.deb GNU Fortran compiler
gfortran-6-doc_6.5.0-2ubuntu1~18.04_all.deb Documentation for the GNU Fortran compiler (gfortran)
gfortran-6-hppa-linux-gnu_6.5.0-2ubuntu1~18.04cross1_i386.deb GNU Fortran compiler
gfortran-6-m68k-linux-gnu_6.5.0-2ubuntu1~18.04cross1_i386.deb GNU Fortran compiler
gfortran-6-mips-linux-gnu_6.5.0-2ubuntu1~18.04cross1_i386.deb GNU Fortran compiler
gfortran-6-mips64-linux-gnuabi64_6.5.0-2ubuntu1~18.04cross1_i386.deb GNU Fortran compiler
gfortran-6-mips64el-linux-gnuabi64_6.5.0-2ubuntu1~18.04cross1_i386.deb GNU Fortran compiler
gfortran-6-mipsel-linux-gnu_6.5.0-2ubuntu1~18.04cross1_i386.deb GNU Fortran compiler
gfortran-6-multilib-arm-linux-gnueabi_6.5.0-2ubuntu1~18.04cross1_i386.deb GNU Fortran compiler (multilib support)
gfortran-6-multilib-arm-linux-gnueabihf_6.5.0-2ubuntu1~18.04cross1_i386.deb GNU Fortran compiler (multilib support)
gfortran-6-multilib-mips-linux-gnu_6.5.0-2ubuntu1~18.04cross1_i386.deb GNU Fortran compiler (multilib support)
Advertisement
Advertisement