python-patsy_0.4.1+git34-ga5b54c2-1ubuntu0.1_all.deb


Advertisement

Description

python-patsy - statistical models in Python using symbolic formulas

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Updates Universe amd64
Package filename python-patsy_0.4.1+git34-ga5b54c2-1ubuntu0.1_all.deb
Package name python-patsy
Package version 0.4.1+git34
Package release ga5b54c2-1ubuntu0.1
Package architecture all
Package type deb
Category universe/python
Homepage http://github.com/pydata/patsy
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 164.06 KB
Installed size 780.00 KB
patsy is a Python library for describing statistical models
(especially linear models, or models that have a linear component)
and building design matrices.
This package contains the Python 2 version.

Alternatives

Package Version Architecture Repository
python-patsy_0.5.0+git13-g54dcf7b-1~nd18.04+1_all.deb 0.5.0+git13 all NeuroDebian Main
python-patsy_0.5.0+git13-g54dcf7b-1~nd18.04+1_all.deb 0.5.0+git13 all NeuroDebian Main
python-patsy_0.4.1+git34-ga5b54c2-1ubuntu0.1_all.deb 0.4.1+git34 all Ubuntu Updates Universe
python-patsy_0.4.1+git34-ga5b54c2-1_all.deb 0.4.1+git34 all Ubuntu Universe
python-patsy_0.4.1+git34-ga5b54c2-1_all.deb 0.4.1+git34 all Ubuntu Universe
python-patsy - - -

Requires

Name Value
python >= 2.7
python << 2.8
python-numpy -
python-six -
python:any >= 2.6.6-7~

Download

Type URL
Mirror archive.ubuntu.com
Binary Package python-patsy_0.4.1+git34-ga5b54c2-1ubuntu0.1_all.deb
Source Package patsy

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-patsy deb package:
    # sudo apt-get install python-patsy

Files

Path
/usr/lib/python2.7/dist-packages/patsy/__init__.py
/usr/lib/python2.7/dist-packages/patsy/build.py
/usr/lib/python2.7/dist-packages/patsy/builtins.py
/usr/lib/python2.7/dist-packages/patsy/categorical.py
/usr/lib/python2.7/dist-packages/patsy/compat.py
/usr/lib/python2.7/dist-packages/patsy/compat_ordereddict.py
/usr/lib/python2.7/dist-packages/patsy/constraint.py
/usr/lib/python2.7/dist-packages/patsy/contrasts.py
/usr/lib/python2.7/dist-packages/patsy/desc.py
/usr/lib/python2.7/dist-packages/patsy/design_info.py
/usr/lib/python2.7/dist-packages/patsy/eval.py
/usr/lib/python2.7/dist-packages/patsy/highlevel.py
/usr/lib/python2.7/dist-packages/patsy/infix_parser.py
/usr/lib/python2.7/dist-packages/patsy/mgcv_cubic_splines.py
/usr/lib/python2.7/dist-packages/patsy/missing.py
/usr/lib/python2.7/dist-packages/patsy/origin.py
/usr/lib/python2.7/dist-packages/patsy/parse_formula.py
/usr/lib/python2.7/dist-packages/patsy/redundancy.py
/usr/lib/python2.7/dist-packages/patsy/splines.py
/usr/lib/python2.7/dist-packages/patsy/state.py
/usr/lib/python2.7/dist-packages/patsy/test_build.py
/usr/lib/python2.7/dist-packages/patsy/test_highlevel.py
/usr/lib/python2.7/dist-packages/patsy/test_regressions.py
/usr/lib/python2.7/dist-packages/patsy/test_splines_bs_data.py
/usr/lib/python2.7/dist-packages/patsy/test_splines_crs_data.py
/usr/lib/python2.7/dist-packages/patsy/test_state.py
/usr/lib/python2.7/dist-packages/patsy/tokens.py
/usr/lib/python2.7/dist-packages/patsy/user_util.py
/usr/lib/python2.7/dist-packages/patsy/util.py
/usr/lib/python2.7/dist-packages/patsy/version.py
/usr/lib/python2.7/dist-packages/patsy-0.4.1+dev.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/patsy-0.4.1+dev.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/patsy-0.4.1+dev.egg-info/requires.txt
/usr/lib/python2.7/dist-packages/patsy-0.4.1+dev.egg-info/top_level.txt
/usr/share/doc/python-patsy/changelog.Debian.gz
/usr/share/doc/python-patsy/copyright

Changelog

2018-10-30 - Matthias Klose <doko@ubuntu.com>
patsy (0.4.1+git34-ga5b54c2-1ubuntu0.1) bionic-proposed; urgency=medium
* SRU: LP: #1800607.
2018-10-01 - Michael Hudson-Doyle <michael.hudson@ubuntu.com>
patsy (0.4.1+git34-ga5b54c2-1ubuntu1) cosmic; urgency=medium
* Fix compatibility with unrelease changes to Python's tokenize module. 
2016-11-03 - Yaroslav Halchenko <debian@onerussian.com>
patsy (0.4.1+git34-ga5b54c2-1) unstable; urgency=medium
* New upstream snapshot from v0.4.1-34-ga5b54c2
2015-11-23 - Yaroslav Halchenko <debian@onerussian.com>
patsy (0.4.1-2) unstable; urgency=medium
* debian/tests - refactored into reusable across packages/versions of python
script to avoid duplication etc
2015-11-10 - Yaroslav Halchenko <debian@onerussian.com>
patsy (0.4.1-1) unstable; urgency=medium
* Fresh upsstream bugfix release
2015-07-21 - Yaroslav Halchenko <debian@onerussian.com>
patsy (0.4.0-1) unstable; urgency=medium
* Fresh upstream release
2014-08-25 - Yaroslav Halchenko <debian@onerussian.com>
patsy (0.3.0-3) unstable; urgency=medium
* debian/control
- add python{,3}-six into Depends
* debian/patches/up_six_PY
- to build on systems with older six
2014-07-30 - Yaroslav Halchenko <debian@onerussian.com>
patsy (0.3.0-2) unstable; urgency=medium
* debian/tests/control
- add depends on python{,3}-six (Closes: #756528)
2014-07-17 - Yaroslav Halchenko <debian@onerussian.com>
patsy (0.3.0-1) unstable; urgency=medium
* New upstream release 
- addresses FTBFS due to API breakage in IPython 2.0 (Closes: #751045)
* debian/patches -- all CPed changesets dropped
* debian/control
- adding python-openpyxl into build-depends (for testing) and recommends
- adding python{,3}-six into build-depends
- adding ipython1x (for NeuroDebian backport builds) to build-depends as
a complement to stock ipython if stock ipython is too old (to build
documentation)
2013-10-28 - Yaroslav Halchenko <debian@onerussian.com>
patsy (0.2.1-3) unstable; urgency=low
[ Martin Pitt ]
* Don't wrap test dependencies, autopkgtest does not currently support that.
* Actually test-depend on python[3]-patsy, not -pandas (Closes: #728077)

See Also

Package Description
python-phabricator_0.7.0-1ubuntu0.1_all.deb Phabricator Python API Bindings (Python 2)
python-pip-whl_9.0.1-2.3~ubuntu1.18.04.1_all.deb Python package installer
python-pip_9.0.1-2.3~ubuntu1.18.04.1_all.deb Python package installer
python-problem-report_2.20.9-0ubuntu7.7_all.deb Python library to handle problem reports
python-pyclamav_0.4.1-8ubuntu0.18.04.1_amd64.deb Python bindings to ClamAV
python-pygraphviz-doc_1.4~rc1-1build2.1_all.deb Python interface to the Graphviz graph layout and visualization package (doc)
python-pygraphviz_1.4~rc1-1build2.1_amd64.deb Python interface to the Graphviz graph layout and visualization package
python-sss_1.16.1-1ubuntu1.4_amd64.deb Python module for the System Security Services Daemon
python-swauth_1.3.0-1ubuntu1_all.deb transitional dummy package for python-swauth
python-tornado-doc_4.5.3-1ubuntu0.1_all.deb scalable, non-blocking web server and tools - documentation
python-tornado_4.5.3-1ubuntu0.1_amd64.deb scalable, non-blocking web server and tools
python-ufw_0.36-0ubuntu0.18.04.1_all.deb Uncomplicated FireWall Python modules
python-unbound_1.6.7-1ubuntu2.2_amd64.deb library implementing DNS resolution and validation (Python bindings)
python-uwsgidecorators_2.0.15-10.2ubuntu2.1_all.deb module of decorators for elegant access to uWSGI API (Python 2)
python-wokkel_0.7.1-1ubuntu0.18.04.1_all.deb collection of enhancements for Twisted
Advertisement
Advertisement