modem-manager-gui-help_0.0.19.1-1ubuntu0.18.04.1_all.deb


Advertisement

Description

modem-manager-gui-help - GUI front-end for ModemManager / Wader / oFono - documentation

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Updates Universe amd64
Package filename modem-manager-gui-help_0.0.19.1-1ubuntu0.18.04.1_all.deb
Package name modem-manager-gui-help
Package version 0.0.19.1
Package release 1ubuntu0.18.04.1
Package architecture all
Package type deb
Category universe/doc
Homepage https://linuxonly.ru/page/modem-manager-gui
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 252.98 KB
Installed size 4.94 MB
This package contains the documentation.

Alternatives

Package Version Architecture Repository
modem-manager-gui-help_0.0.19.1-1ubuntu0.18.04.1_all.deb 0.0.19.1 all Ubuntu Updates Universe
modem-manager-gui-help_0.0.19.1-1_all.deb 0.0.19.1 all Ubuntu Universe
modem-manager-gui-help_0.0.19.1-1_all.deb 0.0.19.1 all Ubuntu Universe
modem-manager-gui-help - - -

Replaces

Name Value
modem-manager-gui << 0.0.18-2~

Download

Type URL
Mirror archive.ubuntu.com
Binary Package modem-manager-gui-help_0.0.19.1-1ubuntu0.18.04.1_all.deb
Source Package modem-manager-gui

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install modem-manager-gui-help deb package:
    # sudo apt-get install modem-manager-gui-help

Changelog

2019-06-02 - Graham Inggs <ginggs@ubuntu.com>
modem-manager-gui (0.0.19.1-1ubuntu0.18.04.1) bionic; urgency=medium
* Backport fixes from 0.0.19.1-2 in Eoan (LP: #1820130)
- Fix memory corruption because of wrong strsep() usage (Closes: #922608)
- Fix segfault in strftime_l() because of timestamps from future
2018-04-07 - Graham Inggs <ginggs@debian.org>
modem-manager-gui (0.0.19.1-1) unstable; urgency=medium
* New upstream release
- Fix linker errors (Closes: #893901)
- Expand SMS folders on first messages
- Fix spelling errors reported by Lintian
- Fix polkit preventing module loading without systemd
- Use generic term 'connection manager' instead of
'network manager' in warning
- Fix typo in Russian translation
- Add Slovak localization
2018-03-23 - Graham Inggs <ginggs@debian.org>
modem-manager-gui (0.0.19-1) unstable; urgency=medium
* New upstream release
- Deprecated GtkStatusIcon has been replaced with AppIndicator
(Closes: #826399)
- Stalled connection to Akonadi server bug has been fixed
(Closes: #834697)
* Update Vcs-* URIs for move to salsa.debian.org
* Drop handle-ucs2-mccmnc.patch included upstream
* Update debian/control, debian/clean and
debian/modem-manager-gui.install for new upstream version
* Turn debhelper up to 11
* Update Homepage and debian/copyright
* Bump Standards-Version to 4.1.3, no changes
2017-09-11 - Graham Inggs <ginggs@debian.org>
modem-manager-gui (0.0.18-4) unstable; urgency=medium
* Switch to debhelper 10
* Drop override_dh_strip; ddeb migration is complete
* Drop -pie from DEB_BUILD_MAINT_OPTIONS; no longer needed (Closes: #865609)
* Drop wader-core as an alternative dependency
* Update debian/copyright
* Bump Standards-Version to 4.1.0; no further changes
2016-04-04 - Graham Inggs <ginggs@debian.org>
modem-manager-gui (0.0.18-3) unstable; urgency=medium
* Migrate from modem-manager-gui-dbg to ddebs,
bump debhelper build-dependency.
* Use secure URIs for VCS fields.
* Bump Standards-Version to 3.9.7, no changes needed.
2015-12-07 - Graham Inggs <ginggs@debian.org>
modem-manager-gui (0.0.18-2) unstable; urgency=medium
* Handle UCS2-encoded MCC/MNC (Closes: #802429)
* Split the help into a separate package, thanks Lintian
2015-10-13 - Graham Inggs <ginggs@debian.org>
modem-manager-gui (0.0.18-1) unstable; urgency=medium
* New upstream release, includes:
- Fix crash on NULL strings (Closes: #764693)
- Fix libebook 3.16 API break (Closes: #790494)
* Add Build-Depends on libgtkspell3-3-dev and
let modem-manager-gui Depends on policykit-1.
* Drop patches:
- fix-hyphen-used-as-minus-sign.patch, fixed upstream
- missing-ofono-pkg-config.patch, fixed in ofono (cf. #763111)
* Update my email address, copyright years.
2014-10-16 - Graham Inggs <graham@nerve.org.za>
modem-manager-gui (0.0.17.1-2) unstable; urgency=medium
* Update d/copyright:
- add license info for appdata/appdata.its
- add license info for help/* (Closes: #765574)
- add license info for resources/signal-*.png
2014-10-16 - Graham Inggs <graham@nerve.org.za>
modem-manager-gui (0.0.17.1-1) unstable; urgency=medium
[ Graham Inggs ]
* New upstream release.
* Update d/patches:
- drop patches included upstream
- update fix-hyphen-used-as-minus-sign.patch
- new missing-ofono-pkg-config.patch
* Update d/control:
- add Build-Depends, Depends and Recommends for new functionality
- new package descriptions to make Lintian happy
- bump Standards-Version to 3.9.6 (no changes)
* Update d/copyright:
- update copyright years to 2014
- use updated GPL-3.0+ template
- fix typo: messages-*.png instead of message-*.png
* Update Lintian spelling-error-in-binary override.
[ Marius B. Kotsbak ]
* Add debug symbols package (Closes: #756936).

See Also

Package Description
modem-manager-gui_0.0.19.1-1ubuntu0.18.04.1_amd64.deb GUI front-end for ModemManager / Wader / oFono
module-init-tools_24-1ubuntu3.2_all.deb transitional dummy package (module-init-tools to kmod)
mongodb-clients_3.6.3-0ubuntu1.1_amd64.deb object/document-oriented database (client apps)
mongodb-server-core_3.6.3-0ubuntu1.1_amd64.deb object/document-oriented database (server binaries package)
mongodb-server_3.6.3-0ubuntu1.1_all.deb object/document-oriented database (managed server package)
mongodb_3.6.3-0ubuntu1.1_amd64.deb object/document-oriented database (metapackage)
mosquitto-clients_1.4.15-2ubuntu0.18.04.3_amd64.deb Mosquitto command line MQTT clients
mosquitto-dev_1.4.15-2ubuntu0.18.04.3_all.deb Development files for Mosquitto
mosquitto_1.4.15-2ubuntu0.18.04.3_amd64.deb MQTT version 3.1/3.1.1 compatible message broker
mozilla-devscripts_0.53-0ubuntu0.18.04.1_all.deb Development scripts used by Mozilla's addons packages
munin-async_2.0.37-1ubuntu0.1_all.deb network-wide graphing framework (async master/client)
munin-common_2.0.37-1ubuntu0.1_all.deb network-wide graphing framework (common)
munin-doc_2.0.37-1ubuntu0.1_all.deb network-wide graphing framework (documentation)
munin-node_2.0.37-1ubuntu0.1_all.deb network-wide graphing framework (node)
munin-plugins-core_2.0.37-1ubuntu0.1_all.deb network-wide graphing framework (plugins for node)
Advertisement
Advertisement