liblsofui7_5.12.8-0ubuntu0.1_amd64.deb


Advertisement

Description

liblsofui7 - library for monitoring your system - shared library

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Updates Universe amd64
Package filename liblsofui7_5.12.8-0ubuntu0.1_amd64.deb
Package name liblsofui7
Package version 5.12.8
Package release 0ubuntu0.1
Package architecture amd64
Package type deb
Category universe/libs
Homepage https://projects.kde.org/projects/kde/workspace/libksysguard
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 10.75 KB
Installed size 50.00 KB
KSysGuard is a program to monitor various elements of your system, or any
other remote system with the KSysGuard daemon (ksysgardd) installed.
This package contains the shared library

Alternatives

Package Version Architecture Repository
liblsofui7_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_i386.deb 5.12.8 i386 Kubuntu Backports
liblsofui7_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_amd64.deb 5.12.8 amd64 Kubuntu Backports
liblsofui7_5.12.8-0ubuntu0.1_i386.deb 5.12.8 i386 Ubuntu Updates Universe
liblsofui7_5.12.4-0ubuntu1_i386.deb 5.12.4 i386 Ubuntu Universe
liblsofui7_5.12.4-0ubuntu1_amd64.deb 5.12.4 amd64 Ubuntu Universe
liblsofui7 - - -

Requires

Name Value
libc6 >= 2.4
libkf5i18n5 >= 4.97.0
libkf5sysguard-data = 4:5.12.8-0ubuntu0.1
libqt5core5a >= 5.9.0~beta
libqt5widgets5 >= 5.6.1~
libstdc++6 >= 4.1.1

Download

Type URL
Mirror archive.ubuntu.com
Binary Package liblsofui7_5.12.8-0ubuntu0.1_amd64.deb
Source Package libksysguard

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install liblsofui7 deb package:
    # sudo apt-get install liblsofui7

Files

Path
/usr/lib/x86_64-linux-gnu/liblsofui.so.5.12.7
/usr/lib/x86_64-linux-gnu/liblsofui.so.7
/usr/share/doc/liblsofui7/changelog.Debian.gz
/usr/share/doc/liblsofui7/copyright

Changelog

2019-07-04 - Rik Mills <rikmills@kubuntu.org>
libksysguard (4:5.12.8-0ubuntu0.1) bionic; urgency=medium
* New upstream release (5.12.8) (LP: #1819075)
2018-10-04 - Rik Mills <rikmills@kubuntu.org>
libksysguard (4:5.12.7-0ubuntu0.1) bionic; urgency=medium
* New upstream release (5.12.7) (LP: #1794494)
2018-06-30 - Rik Mills <rikmills@kubuntu.org>
libksysguard (4:5.12.6-0ubuntu0.1) bionic; urgency=medium
* New upstream release (5.12.6) (LP: #1779456)
2018-05-15 - Rik Mills <rikmills@kubuntu.org>
libksysguard (4:5.12.5-0ubuntu0.1) bionic; urgency=medium
* New upstream release (5.12.5) (LP: #1768245)
2018-03-27 - Rik Mills <rikmills@kubuntu.org>
libksysguard (4:5.12.4-0ubuntu1) bionic; urgency=medium
* New upstream release (5.12.4)
2018-03-09 - Rik Mills <rikmills@kubuntu.org>
libksysguard (4:5.12.3-0ubuntu1) bionic; urgency=medium
* New upstream release (5.12.3)
2018-02-20 - Rik Mills <rikmills@kubuntu.org>
libksysguard (4:5.12.2-0ubuntu1) bionic; urgency=medium
* New upstream release (5.12.2)
2018-02-14 - Rik Mills <rikmills@kubuntu.org>
libksysguard (4:5.12.1-0ubuntu1) bionic; urgency=medium
* New upstream release (5.12.1)
2018-02-06 - Rik Mills <rikmills@kubuntu.org>
libksysguard (4:5.12.0-0ubuntu1) bionic; urgency=medium
* New upstream release (5.11.95)
* New upstream release (5.12.0)
2018-01-03 - Rik Mills <rikmills@kubuntu.org>
libksysguard (4:5.11.5-0ubuntu1) bionic; urgency=medium
* New upstream release (5.11.5)

See Also

Package Description
liblucene3-contrib-java_3.6.2+dfsg-18~18.04_all.deb Full-text search engine library for Java - additional libraries
liblucene3-java_3.6.2+dfsg-18~18.04_all.deb Full-text search engine library for Java - core library
libmad0-dev_0.15.1b-9ubuntu18.04.1_amd64.deb MPEG audio decoder development library
libmad0_0.15.1b-9ubuntu18.04.1_amd64.deb MPEG audio decoder library
libmail-java-doc_1.6.2-1~18.04_all.deb JavaMail API Reference Implementation (documentation)
libmail-java_1.6.2-1~18.04_all.deb JavaMail API Reference Implementation
libmapsforge-java-doc_0.10.0+dfsg.1-1ubuntu0~18.04.1_all.deb vector map library and writer (documentation)
libmapsforge-java_0.10.0+dfsg.1-1ubuntu0~18.04.1_all.deb vector map library and writer
libmariadb-java_2.3.0-1~18.04_all.deb Java database driver for MariaDB and MySQL
libmariadbclient-dev-compat_10.1.44-0ubuntu0.18.04.1_amd64.deb MariaDB database development files (libmysqlclient compatibility)
libmariadbclient-dev_10.1.44-0ubuntu0.18.04.1_amd64.deb MariaDB database development files
libmariadbclient18_10.1.44-0ubuntu0.18.04.1_amd64.deb MariaDB database client library
libmariadbd-dev_10.1.44-0ubuntu0.18.04.1_amd64.deb MariaDB embedded database, development files
libmariadbd18_10.1.44-0ubuntu0.18.04.1_amd64.deb MariaDB embedded database, shared library
libmaven-bundle-plugin-java_3.5.1-2~18.04.1_all.deb Maven plugin to handle artifact OSGi metadata
Advertisement
Advertisement