libges-1.0-0_1.14.5-0ubuntu1~18.04.1_amd64.deb


Advertisement

Description

libges-1.0-0 - GStreamer editing services (shared library)

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Updates Universe amd64
Package filename libges-1.0-0_1.14.5-0ubuntu1~18.04.1_amd64.deb
Package name libges-1.0-0
Package version 1.14.5
Package release 0ubuntu1~18.04.1
Package architecture amd64
Package type deb
Category universe/libs
Homepage https://gstreamer.freedesktop.org
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 229.03 KB
Installed size 733.00 KB
The GStreamer multimedia framework and the accompanying NLE set of
plugins for non-linear editing offer all the building blocks for:
* Decoding and encoding to a wide variety of formats, through all the
available GStreamer plugins.
* Easily choosing segments of streams and arranging them through time
through the NLE set of plugins.
But all those building blocks only offer stream-level access, which
results in developers who want to write non-linear editors to write a
consequent amount of code to get to the level of non-linear editing
notions which are closer and more meaningful for the end-user
(and therefore the application).
The GStreamer Editing Services (GES) aims to fill the gap between
GStreamer/NLE and the application developer by offering a series
of classes to simplify the creation of many kind of editing-related
applications.
This package contains the shared library for the GStreamer editing
services.

Alternatives

Package Version Architecture Repository
libges-1.0-0_1.14.5-0ubuntu1~18.04.1_i386.deb 1.14.5 i386 Ubuntu Updates Universe
libges-1.0-0_1.14.0-1_i386.deb 1.14.0 i386 Ubuntu Universe
libges-1.0-0_1.14.0-1_amd64.deb 1.14.0 amd64 Ubuntu Universe
libges-1.0-0 - - -

Requires

Name Value
gstreamer1.0-plugins-base >= 1.14.5
gstreamer1.0-plugins-good >= 1.14.5
gstreamer1.0-x >= 1.14.5
libc6 >= 2.4
libglib2.0-0 >= 2.53.1
libgstreamer-plugins-base1.0-0 >= 1.14.5
libgstreamer1.0-0 >= 1.14.5
libxml2 >= 2.7.4

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libges-1.0-0_1.14.5-0ubuntu1~18.04.1_amd64.deb
Source Package gstreamer-editing-services1.0

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libges-1.0-0 deb package:
    # sudo apt-get install libges-1.0-0

Files

Path
/usr/lib/x86_64-linux-gnu/libges-1.0.so.0
/usr/lib/x86_64-linux-gnu/libges-1.0.so.0.1404.0
/usr/lib/x86_64-linux-gnu/gstreamer-1.0/libgstnle.so
/usr/share/doc/libges-1.0-0/changelog.Debian.gz
/usr/share/doc/libges-1.0-0/copyright

Changelog

2019-07-04 - Iain Lane <iain.lane@canonical.com>
gstreamer-editing-services1.0 (1.14.5-0ubuntu1~18.04.1) bionic; urgency=medium
* New upstream bugfix release (LP: #1832123)
* Update references to 1.14.5
2019-05-16 - Iain Lane <iain.lane@canonical.com>
gstreamer-editing-services1.0 (1.14.4-1~ubuntu18.04.1) bionic; urgency=medium
* No-change backport to bionic (LP: #1829366)
2018-10-03 - Sebastian Dröge <slomo@debian.org>
gstreamer-editing-services1.0 (1.14.4-1) unstable; urgency=medium
* New upstream bugfix release
2018-09-17 - Sebastian Dröge <slomo@debian.org>
gstreamer-editing-services1.0 (1.14.3-1) unstable; urgency=medium
* New upstream bugfix release.
* debian/control,
debian/gir1.2-ges-1.0.install:
+ Various multi-arch fixes.
2018-07-23 - Sebastian Dröge <slomo@debian.org>
gstreamer-editing-services1.0 (1.14.2-1) unstable; urgency=medium
* New upstream bugfix release
2018-05-18 - Sebastian Dröge <slomo@debian.org>
gstreamer-editing-services1.0 (1.14.1-1) unstable; urgency=medium
* New upstream bugfix release
2018-03-20 - Sebastian Dröge <slomo@debian.org>
gstreamer-editing-services1.0 (1.14.0-1) unstable; urgency=medium
* New upstream stable release.
2018-03-14 - Sebastian Dröge <slomo@debian.org>
gstreamer-editing-services1.0 (1.13.91-1) experimental; urgency=medium
* debian/*.symbols:
+ Add Build-Depends-Package header to each library section.
* New upstream release candidate.
2018-03-05 - Sebastian Dröge <slomo@debian.org>
gstreamer-editing-services1.0 (1.13.90-1) experimental; urgency=medium
* New upstream release candidate.
2018-02-26 - Sebastian Dröge <slomo@debian.org>
gstreamer-editing-services1.0 (1.13.1-1) experimental; urgency=medium
* New upstream development release.

See Also

Package Description
libges-1.0-dev_1.14.5-0ubuntu1~18.04.1_amd64.deb GStreamer editing services (development files)
libges-1.0-doc_1.14.5-0ubuntu1~18.04.1_all.deb GStreamer editing services (documentation)
libgfortran-6-dev-alpha-cross_6.5.0-2ubuntu1~18.04cross1_all.deb Runtime library for GNU Fortran applications (development files)
libgfortran-6-dev-amd64-cross_6.5.0-2ubuntu1~18.04cross1_all.deb Runtime library for GNU Fortran applications (development files)
libgfortran-6-dev-arm64-cross_6.5.0-2ubuntu1~18.04cross1_all.deb Runtime library for GNU Fortran applications (development files)
libgfortran-6-dev-armel-cross_6.5.0-2ubuntu1~18.04cross1_all.deb Runtime library for GNU Fortran applications (development files)
libgfortran-6-dev-armhf-cross_6.5.0-2ubuntu1~18.04cross1_all.deb Runtime library for GNU Fortran applications (development files)
libgfortran-6-dev-hppa-cross_6.5.0-2ubuntu1~18.04cross1_all.deb Runtime library for GNU Fortran applications (development files)
libgfortran-6-dev-i386-cross_6.5.0-2ubuntu1~18.04cross1_all.deb Runtime library for GNU Fortran applications (development files)
libgfortran-6-dev-m68k-cross_6.5.0-2ubuntu1~18.04cross1_all.deb Runtime library for GNU Fortran applications (development files)
libgfortran-6-dev-mips-cross_6.5.0-2ubuntu1~18.04cross1_all.deb Runtime library for GNU Fortran applications (development files)
libgfortran-6-dev-mips64-cross_6.5.0-2ubuntu1~18.04cross1_all.deb Runtime library for GNU Fortran applications (development files)
libgfortran-6-dev-mips64el-cross_6.5.0-2ubuntu1~18.04cross1_all.deb Runtime library for GNU Fortran applications (development files)
libgfortran-6-dev-mipsel-cross_6.5.0-2ubuntu1~18.04cross1_all.deb Runtime library for GNU Fortran applications (development files)
libgfortran-6-dev-powerpc-cross_6.5.0-2ubuntu1~18.04cross1_all.deb Runtime library for GNU Fortran applications (development files)
Advertisement
Advertisement