gstreamer1.0-plugins-ugly-doc_1.14.5-0ubuntu1~18.04.1_all.deb


Advertisement

Description

gstreamer1.0-plugins-ugly-doc - GStreamer documentation for plugins from the "ugly" set

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Updates Universe amd64
Package filename gstreamer1.0-plugins-ugly-doc_1.14.5-0ubuntu1~18.04.1_all.deb
Package name gstreamer1.0-plugins-ugly-doc
Package version 1.14.5
Package release 0ubuntu1~18.04.1
Package architecture all
Package type deb
Category universe/doc
Homepage https://gstreamer.freedesktop.org
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 59.84 KB
Installed size 332.00 KB
GStreamer is a streaming media framework, based on graphs of filters
which operate on media data.  Applications using this library can do
anything from real-time sound processing to playing videos, and just
about anything else media-related.  Its plugin-based architecture means
that new data types or processing capabilities can be added simply by
installing new plug-ins.
This package contains documentation for plugins from the "ugly" set,
a set of good-quality plug-ins that might pose distribution problems.

Alternatives

Package Version Architecture Repository
gstreamer1.0-plugins-ugly-doc_1.14.5-0ubuntu1~18.04.1_all.deb 1.14.5 all Ubuntu Updates Universe
gstreamer1.0-plugins-ugly-doc_1.14.0-1_all.deb 1.14.0 all Ubuntu Universe
gstreamer1.0-plugins-ugly-doc_1.14.0-1_all.deb 1.14.0 all Ubuntu Universe
gstreamer1.0-plugins-ugly-doc - - -

Requires

Name Value
gstreamer1.0-doc -
gstreamer1.0-plugins-base-doc -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package gstreamer1.0-plugins-ugly-doc_1.14.5-0ubuntu1~18.04.1_all.deb
Source Package gst-plugins-ugly1.0

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install gstreamer1.0-plugins-ugly-doc deb package:
    # sudo apt-get install gstreamer1.0-plugins-ugly-doc

Files

Path
/usr/share/doc/gstreamer1.0-plugins-ugly-doc/AUTHORS
/usr/share/doc/gstreamer1.0-plugins-ugly-doc/NEWS.gz
/usr/share/doc/gstreamer1.0-plugins-ugly-doc/README.Debian
/usr/share/doc/gstreamer1.0-plugins-ugly-doc/README.gz
/usr/share/doc/gstreamer1.0-plugins-ugly-doc/changelog.Debian.gz
/usr/share/doc/gstreamer1.0-plugins-ugly-doc/copyright
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/ch01.html
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/ch02.html
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/gst-plugins-ugly-plugins-1.0.devhelp2
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/gst-plugins-ugly-plugins-a52dec.html
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/gst-plugins-ugly-plugins-amrnbdec.html
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/gst-plugins-ugly-plugins-amrnbenc.html
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/gst-plugins-ugly-plugins-amrwbdec.html
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/gst-plugins-ugly-plugins-cdiocddasrc.html
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/gst-plugins-ugly-plugins-plugin-a52dec.html
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/gst-plugins-ugly-plugins-plugin-amrnb.html
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/gst-plugins-ugly-plugins-plugin-amrwbdec.html
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/gst-plugins-ugly-plugins-plugin-asf.html
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/gst-plugins-ugly-plugins-plugin-cdio.html
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/gst-plugins-ugly-plugins-plugin-dvdlpcmdec.html
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/gst-plugins-ugly-plugins-plugin-dvdread.html
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/gst-plugins-ugly-plugins-plugin-dvdsub.html
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/gst-plugins-ugly-plugins-plugin-mpeg2dec.html
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/gst-plugins-ugly-plugins-plugin-realmedia.html
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/gst-plugins-ugly-plugins-plugin-sid.html
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/gst-plugins-ugly-plugins-plugin-x264.html
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/gst-plugins-ugly-plugins-plugin-xingmux.html
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/gst-plugins-ugly-plugins-rademux.html
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/gst-plugins-ugly-plugins-rdtmanager.html
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/gst-plugins-ugly-plugins-rmdemux.html
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/gst-plugins-ugly-plugins-rtspreal.html
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/gst-plugins-ugly-plugins-rtspwms.html
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/gst-plugins-ugly-plugins-siddec.html
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/gst-plugins-ugly-plugins-x264enc.html
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/gst-plugins-ugly-plugins-xingmux.html
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/home.png
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/index.html
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/left-insensitive.png
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/left.png
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/right-insensitive.png
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/right.png
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/style.css
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/up-insensitive.png
/usr/share/gtk-doc/html/gst-plugins-ugly-plugins-1.0/up.png

Changelog

2019-07-04 - Iain Lane <iain.lane@canonical.com>
gst-plugins-ugly1.0 (1.14.5-0ubuntu1~18.04.1) bionic; urgency=medium
* New upstream bugfix release (LP: #1832123)
* Update references to 1.14.5
2019-05-16 - Iain Lane <iain.lane@canonical.com>
gst-plugins-ugly1.0 (1.14.4-1~ubuntu18.04.1) bionic; urgency=medium
* No-change backport to bionic (LP: #1829366)
2018-10-03 - Sebastian Dröge <slomo@debian.org>
gst-plugins-ugly1.0 (1.14.4-1) unstable; urgency=medium
* New upstream bugfix release
2018-09-17 - Sebastian Dröge <slomo@debian.org>
gst-plugins-ugly1.0 (1.14.3-1) unstable; urgency=medium
* New upstream bugfix release.
2018-07-23 - Sebastian Dröge <slomo@debian.org>
gst-plugins-ugly1.0 (1.14.2-1) unstable; urgency=medium
* New upstream bugfix release
2018-05-18 - Sebastian Dröge <slomo@debian.org>
gst-plugins-ugly1.0 (1.14.1-1) unstable; urgency=medium
* New upstream bugfix release
2018-03-20 - Sebastian Dröge <slomo@debian.org>
gst-plugins-ugly1.0 (1.14.0-1) unstable; urgency=medium
* New upstream stable release.
2018-03-14 - Sebastian Dröge <slomo@debian.org>
gst-plugins-ugly1.0 (1.13.91-1) experimental; urgency=medium
* New upstream release candidate.
2018-03-05 - Sebastian Dröge <slomo@debian.org>
gst-plugins-ugly1.0 (1.13.90-1) experimental; urgency=medium
* New upstream release candidate.
2018-02-18 - Sebastian Dröge <slomo@debian.org>
gst-plugins-ugly1.0 (1.13.1-1) experimental; urgency=medium
* New upstream development release.
* debian/build-deps.in,
debian/gstreamer-plugins-ugly.install:
+ Remove LAME, mpg123 and twolame plugins. They're in gst-plugins-good now.

See Also

Package Description
gstreamer1.0-plugins-ugly_1.14.5-0ubuntu1~18.04.1_amd64.deb GStreamer plugins from the "ugly" set
gstreamer1.0-python3-dbg-plugin-loader_1.14.5-0ubuntu1~18.04.1_amd64.deb GStreamer Loader for Python Plugin (Python 3, debug extensions)
gstreamer1.0-python3-plugin-loader_1.14.5-0ubuntu1~18.04.1_amd64.deb GStreamer Loader for Python Plugin (Python 3)
gstreamer1.0-qt5_1.14.5-0ubuntu1~18.04.1_amd64.deb GStreamer plugin for Qt5
gstreamer1.0-rtsp_1.14.5-0ubuntu1~18.04.1_amd64.deb RTSP plugin for GStreamer
gstreamer1.0-vaapi-doc_1.14.5-0ubuntu1~ubuntu18.04.1_all.deb GStreamer VA-API documentation and manuals
gstreamer1.0-vaapi_1.14.5-0ubuntu1~ubuntu18.04.1_amd64.deb VA-API plugins for GStreamer
gtk3-engines-breeze_5.12.8-0ubuntu0.1_all.deb Transitional package for KDE's Breeze
guestfsd_1.36.13-1ubuntu3.3_amd64.deb Daemon to access to guest virtual machine through virtio serial
guile-2.2-dev_2.2.3+1-3ubuntu0.1_amd64.deb Development files for Guile 2.2
guile-2.2-doc_2.2.3+1-3ubuntu0.1_all.deb Documentation for Guile 2.2
guile-2.2-libs_2.2.3+1-3ubuntu0.1_amd64.deb Core Guile libraries
guile-2.2_2.2.3+1-3ubuntu0.1_amd64.deb GNU extension language and Scheme interpreter
haproxy-doc_1.8.8-1ubuntu0.4_all.deb fast and reliable load balancing reverse proxy (HTML documentation)
havp_0.92a-4ubuntu0.18.04.1_amd64.deb HTTP Anti Virus Proxy
Advertisement
Advertisement